Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SMTP Exchange Erweiterungen fehlen

Mitglied: bigdaddy07

bigdaddy07 (Level 1) - Jetzt verbinden

24.01.2010 um 18:34 Uhr, 3911 Aufrufe, 5 Kommentare

Ich habe mit einem Exchangeserver derzeit ein sehr merkwürdiges Problem.

Wir hatten mit unserem Exchange 2003 Server diverses Probleme durch diverse Abstürze. Wir haben uns dann zu einer Neuinstallation auf einem neuen Rechner entschlossen.

Der neue und der alte Server hatten
- Windows Server 2003
- Exchange Server 2003
Dieser Server steht in einer Windows und Exchange Domäne, deren übergeordneten Server in den USA eingerichtet sind.
Wir haben lokale Adminrechte.

- Ich habe von dem alten EXC Server die Datenbanken kopiert und diesen dann abgeschaltet.
-Der neue EXC Server wurde mit dem gleichen Namen, IP-Adresse und Ordnerstruktur erstellt.
- Dann ein setup/disasterrecovery und die Datenbanken in dem Mdbdata Ordner kopiert. Das hat auch alles geklappt und die Postfächer sind zugänglich.
- Der Server versendet aber nichts ( Das Problem gab es auch schon auf dem alten Server )

Das Problem liegt im SMTP Protokoll.
Die Erweiterungen X-EXPS* und AUTH* sind nicht verfügbar.
In der IIS-Metabase stehen diese Einträge analog einem mir zur Verfügung stehenden anderen EXC Servers.

Ich habe bereits das SMTP Protokoll neu installiert, der Exchange darüber installiert -> keinen Erfolg.

Das dies mit den Exchangedatenbanken zusammenhängen halte ich für unwahrscheinlich. Wo kommt der Fehler aber bei einem neuen Server her ???

Ich finde dafür absolut keine Lösung und hege die Hoffnung, dass ich auf diesem Wege Hilfe finde.
Mitglied: GuentherH
24.01.2010 um 18:49 Uhr
Hallo.

- warum benötigst du X-EXPS ?
- welche Befehle werden mit EHLO ausgegeben?
- schau auch einmal hier nach - http://technet.microsoft.com/de-de/library/bb123786(EXCHG.65).aspx

LG Günther
Bitte warten ..
Mitglied: bigdaddy07
24.01.2010 um 19:03 Uhr
Hallo,

erstmal danke für die schnelle Antwort.

So wie ich die diversen Beiträge der letzten Tage lese, sind das die Verben, die bei der Installation des Exchange eingetragen werden und auch benötigt werden.
Derzeit stapeln sich die Ausdrucke zu dem Thema hier leider auch schon
siehe hierzu: http://technet.microsoft.com/de-de/library/bb124688(EXCHG.65).aspx

Dei EHLO Ausgabe passt nicht ganz zu dem Artikel, weil X-LINK2STATE und XEXCH50 vorhanden sind.
EHLO gibt aus ( habe die richtigen Namen entfernt )

250-<Mailservername> Hello [IP-Adresse]
250-TURN
250-SIZE
250-ETRN
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-8bitmime
250-BINARYMIME
250-CHUNKING
250-VRFY
250-X-LINK2STATE
250-XEXCH50
250 OK


Ich frage mich nur, ob eventuell Arbeiten an der übergeordneten Domäne hier diesen Fehler verursachen könnten.
Bitte warten ..
Mitglied: GuentherH
24.01.2010 um 20:06 Uhr
Hallo.

- meine 1. Frage hast du nicht beantwortet
- wie wird überhaupt versende?
- was sagt die Ereignisanzeige?

Bist du bei der Reparaturinstallation auch richtig vorgegangen, daher den IIS neu installiert, und dann erst die Reparaturinstallion durchgeführt?

- http://support.microsoft.com/kb/320202
- http://technet.microsoft.com/en-us/library/aa997239(EXCHG.65).aspx

LG Günther
Bitte warten ..
Mitglied: bigdaddy07
24.01.2010 um 20:38 Uhr
Hallo,

Ich brauche nicht explizit X-EXPS. Das ist ja nur ein Teil der Erweiterungen die bei der EXC Installation eingerichtet wird.
Das dachte ich wäre als Aussgae der ersten Särtze auch so angekommen.

Es ist derzeit kein externer SMTP Server eingetragen, das läuft bei der Telkom wohl über einen MFORWARD Server.
Ich hatte es auch schon mit einem anderen SMTP Server per Anmeldund über ein 1und! Konto geteste ( klappt an einer andren Stelle sehr gut), tut hier aber auch nicht.
Der Server kommt wohl garnicht dazu, die Mails dorthin zu schicken.

In der Ereignisanzeige gibt es derzeit noch viele Fehler, da will ich erstmal analysieren, weclche relevant sind.

Für die Reparaturinstalltion gibt es verschiedene Vorgehensweisen.
Erstmal soll man nur den Exchange darüber installieren, dann als weitere Stufe den SMTOP Dienst neu und als letztes den IIS.
Um die Neuinstallation des IIS habe ich mich bisher gedrückt, werde es jetzt nochmal machen. Die Metabase.bin sieht eigentlich gut aus, aber egal.

Melde mich dann wieder mit einem Ergbnisbericht.

ciao
Frank
Bitte warten ..
Mitglied: GuentherH
24.01.2010 um 21:50 Uhr
Hallo.

Es ist derzeit kein externer SMTP Server eingetragen

Gut, dann werden die Mails über DNS verschickt, es ist also keine Authentifizierung notwendig

Bevor du weiter an der Reparaturinstallation arbeitest:
- ist eine Telnet SMTP Session am Exchange möglich
- analysiere die Ereignisprotokolle

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange SMTP-Zugang in CRM
gelöst Frage von 118080Exchange Server11 Kommentare

Hi! Ich bin gerade dabei in neues CRM einzuführen, und ich kann direkt aus diesem CRM raus Mails versenden, ...

Exchange Server
SMTP zwischen Exchange und qmail
Frage von raphaelkExchange Server1 Kommentar

Hallo zusammen, habe hier ein kleines Problem mit der SMTP-Kommunikation zwischen einem Exchange 2010 und einem qmail. Der Exchange ...

Ubuntu

Smtp Fehler mit qmail auf Ubuntu webserver

Frage von schattenhackerUbuntu8 Kommentare

Hallo allerseits, ich habe ein merkwürdiges Phänomen: Betreibe einen virtuellen Webserver mit Ubuntu. (hosteurope ) Plesk und qmail Im ...

Ubuntu

Postfix als SMTP Relay für Exchange 2016

gelöst Frage von m.reegerUbuntu11 Kommentare

Hallo miteinander, ich habe hier eine Anleitung von wiesi200 gefunden. ) Diese war auch sehr hilfreich, doch ich bekomme ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 6 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 6 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server15 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...