Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Smtp verbindung mit localhost.

Mitglied: Okeanos85

Okeanos85 (Level 1) - Jetzt verbinden

24.08.2012 um 15:51 Uhr, 4182 Aufrufe, 3 Kommentare

Hallo liebe Administratoren, ich habe mal wieder ein kleines Problem mit einem meiner Serverchen.

BS windwos Server 2011 & Exchange

folgende Situation liegt vor. Ich möchte die emails von einem Externen Anbieter per sbs pop3Connector herunterladen.
Über sinn oder unsinn das ganze über pop3 zu machen und nicht über smtp mag ich jetzt nicht diskutieren, darüber habe ich bereits genügend diskutieren müssen.

Pop3 ist der gewünschte weg. Nun tritt folgendes Phänomen auf. Ich habe auf dem alten Server das ganze mit hmailserver gelöst. Hat auch funktioniert. Nun habe ich unter sbs den integrierten Pop3 Connector verwendet und dieser bringt mir immer fehler 211. Das ausführlich Log meldete ein Problem bei der Verbindung mit localhost:25 Sprich der verbindung zu SMTP lokal auf dem server.

Fix telnet auf einem client installiert und mit telnet [IP] 25 getestet ob ich mich verbinden kann. Ergebnis: Funktioniert. Also als nächstes auf dem Server probiert mit telnet [IP] 25 . Ergebnis: funktioniert. Telnet localhost 25 probiert und siehe da: fehler...

Woran liegt das? Besser noch wie behebe ich das Problem?

Bevor ich es vergesse: versenden von nachrichten aus outlook heraus funktionieren, auch intern funktioniert der email versand. Nur halt eben nicht das email abfragen mit pop3. Fehlerhafte zugangsdaten kann ich in diesem Fall ausschliessen, da mir dann ein anderer Fehlercode zurück gegeben werden würde, glaube 207 oder so.

Was mich auch zuerst stutzig gemacht hat war, das wenn keine email im abzuholenden Postfach liegt, der connector ohne probleme durchläuft, aber das wird wohl mit daran liegen das er sich in diesem fall nicht mit localhost 25 verbinden wird um zeit zu sparen.

Ich habe auch testweise IPv6 mal deaktiviert, brachte aber auch keine Änderung des problems. Und bevor ich es vergesse. Ich habe an einem anderen standort mit einem anderen Server probiert mich mit telnet localhost 25 zu verbinden und da hat es funktioniert, dort funktioniert der pop3 connector auch wunderbar...

Ich hoffe sehr ihr könnt mir helfen und Danke euch schon einmal für das lesen der langen Beschreibung!

MfG

Okeanos85
Mitglied: 108012
24.08.2012 um 16:49 Uhr
Hallo Okeanos85,

Outlook 2007 > Extras > Optionen > Email Setup > Email Konten > bearbeiten > Einstellungen testen
auf den Karteireiter wechseln und mal nachsehen was die Fehlermeldung ist.

Outlook Klient fragt Mail bei Exchange Server ab und der fragt die Mail bei dem externen Dienstleister ab.

Also entweder, da das Versenden via SMTP ja anscheinend funktioniert, sind die POP3 Einstellungen auf den Klienten oder auf dem Server falsch, vielleicht vertippt oder ein Leerzeichen oder so was.
Was billiges und einfaches und Du übersiehst es jetzt in Deiner Aufregung.

Gruß

Dobby
Bitte warten ..
Mitglied: GuentherH
24.08.2012 um 18:40 Uhr
Hallo.

Was wurde an den Empfangsconnectoren verändert?
Welche IP Adresse ist in den Netzwerkeinstellungen des SBS Fax Sharepoint Receiveconnector eingetragen. Das ist nämlich der Empfangsconnector für localhost, und hier sollte auch 127.0.0.1 eingetragen sein.

LG Günther
Bitte warten ..
Mitglied: Okeanos85
27.08.2012 um 08:33 Uhr
Zitat von GuentherH:
Hallo.

Was wurde an den Empfangsconnectoren verändert?
Welche IP Adresse ist in den Netzwerkeinstellungen des SBS Fax Sharepoint Receiveconnector eingetragen. Das ist nämlich der
Empfangsconnector für localhost, und hier sollte auch 127.0.0.1 eingetragen sein.

LG Günther

Hallo GuentherH und D.o.b.b.y,

also das Problem konnte ich nach einigen Tüffteln lösen.

Aus welchen gründen auch immer, wurde der SBS Fax Sharepoint Receiveconnectorüberhaupt überhaupt nicht installiert.

Die Lösung Bestand also darin unter der Exchange Verwaltungskonsole einfach einen neuen Connector hinzuzufügen. Der lauscht auf Port 25 und alles funktioniert wie es soll.

GuentherH war also schon auf der richtigen fährte.

Natürlich hab ich diese Lösung nicht im Netz gefunden, das wäre zu einfach gewesen...

Habt beide vielen Dank für Eure Hilfe bei meiner Fehlersuche!

VG

Okeanos85
Bitte warten ..
Ähnliche Inhalte
E-Mail

Postix alle SMTP Verbindungen mitschneiden

gelöst Frage von StefanKittelE-Mail1 Kommentar

Hallo, zur Fehlersuche möchte ich in Postfix (Ubuntu 14.04 LTS) alle SMTP Verbindungen protokollieren. Mit debug_peer_list kann ich einzelne ...

Netzwerkmanagement

Localhost und 127.0.0.1 nicht erreichbar

Frage von Campino86Netzwerkmanagement13 Kommentare

Hallo, wir haben einen SBS 2011. Wenn ich nun auf dem Server bin und und auf das WebApp zugreifen ...

Webentwicklung

Angular Daten an localhost senden

Frage von tobmesWebentwicklung1 Kommentar

Hi Experten, ich befasse mich gerade etwas mit AngularJS und habe jetzt ein kleines Problem mit dem absenden von ...

Debian

MySQL funktioniert auf einmal nur noch mit localhost und nicht mehr mit 127.0.0.1

Frage von StefanKittelDebian2 Kommentare

Hallo, ich habe hier einen älteren Debian-LAMP-Server(Debian GNU/Linux 6.0). Der lief bislang ohne Probleme. Seit Heute morgen nicht mehr. ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement17 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...