Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Snap-In konnte nicht erstellt werden

Mitglied: 58869

58869 (Level 1)

15.12.2007, aktualisiert 17:31 Uhr, 48652 Aufrufe, 7 Kommentare

Hi

Wenn services.msc starte, taucht eine Fehlermeldung auf:

Das Snap-In konnte nicht erstellt werden. Es wurde eventuel nicht richtig installiert.
Name: Dienste
CLSID: {58221C66-EA27-11CF-ADCF-00AA00A80033}

1. "sfc /scannow" pobiert -> keine Lösung

2. Als Umgebungsvariablen hab ich unter anderem auch:
%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;
-> keine Lösung

3. Hab auch schon Dateiexpansionsprogramm probiert:
cd d:\i386
expand services.ms_ c:\windows\system32\services.msc
expand fsmgmt.ms_ c:\windows\system32\services.msc
-> keine Lösung

4. Ich kann im Autorenmodus alle Snap-Ins hinzufügen, außer "Dienste" und "Freigegebene Ordner"!


Ich habe keine Ahnung mehr was ich tun könnte. Ich hoffe ihr könnt mir helfen.
Mitglied: iVirusYx
15.12.2007 um 15:03 Uhr
Klingt nicht gut. Versuch mal ne Systemwiederherstellung wo alles noch ordentlich lief. Wenn nicht eine System Reparatur mit der CD wenn nicht sogar ne komplette neuinstallation.
Bitte warten ..
Mitglied: 58869
15.12.2007 um 15:06 Uhr
Schade.
Die Systemwiederherstellung hab ich deaktiviert
Ich hab mein PC erst vor 5 wochen neuinstalliert und hab eigentlich keine Lust das ganze jetzt nochmal zu machen (Einstellungen und so)

Wie funktioniert den die System Reperatur? IchGeht das auch mit der OEM?

Edit: Ich dachte das hätte ich mit "sfc /scannow" gemacht?!
Bitte warten ..
Mitglied: iVirusYx
15.12.2007 um 15:19 Uhr
Hmmm bei der OEM glaube ich nicht ob das geht. Deshalb hat man ja Recovery CDs.
Leg mal die OEM ein und versuche ein Upgrade, ich habe es selbst noch nicht probiert aber es könnte klappen.

Andernfals bleibt dir nichts anderes übrig als ne komplette neuinstallation.


Was hat denn den services.msc fehler eigentlich ausgelöst?
Bitte warten ..
Mitglied: 58869
15.12.2007 um 15:25 Uhr
Das weis ich auch nicht !!!
Vor einer 2 Tagen hat es noch funktioniert...

Ich hab auch alles von dem Link probiert
http://www.mcse.ms/message579903.html
->Keine Lösung!
Bitte warten ..
Mitglied: iVirusYx
15.12.2007 um 15:28 Uhr
Klingt so als würde dir die Serviceverwaltung ärger machen. Oder ein Registeryfehler. Versuch mal deine Registery mit www.ccleaner.de zu putzen. Wenn das nichts hilft, dann neu installieren und Systemwiederherstellung immer schön anlassen ;) die ist nicht umsonst da
Bitte warten ..
Mitglied: 58869
15.12.2007 um 15:49 Uhr
Juhu...
Problem ist gelöst!

Als die Systemreparatur ausgeführt hab, da kam ne fehlermeldung, das bei mir eine "cfgmgr32.dll" fehlt -> also runtergeladen und ins system32 rein!
Systemreparatur nochmal ausgeführt -> Alles geht wieder!

Hab ganz vergessen mich für die schnellen Antoworten zu bedanken!
DANKE
Bitte warten ..
Mitglied: iVirusYx
15.12.2007 um 17:31 Uhr
Na dann ist ja alles wieder gut. Bitte markiere den Beitrag als gelöst ;)

viel spass noch
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server-Sicherung - Snap-IN konnte nicht erstellt werden

Frage von AndroxinWindows Server6 Kommentare

Guten Tag zusammen, ich habe auf einem Windows Server 2012R2 seit neustem Probleme mit der Windows Server Sicherung: Das ...

Windows 10

MMC Snapin konnte nicht erstellt werden nach Windows 10 Update

gelöst Frage von M.MarzWindows 108 Kommentare

Hallo, nach dem Update von Windows 10 Pro kann ich in der MMC die SnapIn´s DHCP, GPO und einige ...

Windows 7

Hinzufügen Snap-In Windows 7

Frage von FrankMillerWindows 7

Hallo zusammen, ich verwende Windows 7 Professional 64bit und möchte nun gerne dort ein Hyper-V Snapin installieren. Habe diesbezüglich ...

Exchange Server

Exchange 2007 - OWA - Der Ordner konnte nicht erstellt werden, weil er bereits vorhanden ist

Frage von BlackVictoryExchange Server

Guten Morgen Zusammen, wenn ich mich versuche in meinem OWA anzumelden kommt folgende Fehlermeldung: "Der Ordner konnte nicht erstellt ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 4 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 13 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless15 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...