Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Snap-In konnte nicht erstellt werden

Mitglied: 58869

58869 (Level 1)

15.12.2007, aktualisiert 17:31 Uhr, 49469 Aufrufe, 7 Kommentare

Hi

Wenn services.msc starte, taucht eine Fehlermeldung auf:

Das Snap-In konnte nicht erstellt werden. Es wurde eventuel nicht richtig installiert.
Name: Dienste
CLSID: {58221C66-EA27-11CF-ADCF-00AA00A80033}

1. "sfc /scannow" pobiert -> keine Lösung

2. Als Umgebungsvariablen hab ich unter anderem auch:
%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;
-> keine Lösung

3. Hab auch schon Dateiexpansionsprogramm probiert:
cd d:\i386
expand services.ms_ c:\windows\system32\services.msc
expand fsmgmt.ms_ c:\windows\system32\services.msc
-> keine Lösung

4. Ich kann im Autorenmodus alle Snap-Ins hinzufügen, außer "Dienste" und "Freigegebene Ordner"!


Ich habe keine Ahnung mehr was ich tun könnte. Ich hoffe ihr könnt mir helfen.
Mitglied: iVirusYx
15.12.2007 um 15:03 Uhr
Klingt nicht gut. Versuch mal ne Systemwiederherstellung wo alles noch ordentlich lief. Wenn nicht eine System Reparatur mit der CD wenn nicht sogar ne komplette neuinstallation.
Bitte warten ..
Mitglied: 58869
15.12.2007 um 15:06 Uhr
Schade.
Die Systemwiederherstellung hab ich deaktiviert
Ich hab mein PC erst vor 5 wochen neuinstalliert und hab eigentlich keine Lust das ganze jetzt nochmal zu machen (Einstellungen und so)

Wie funktioniert den die System Reperatur? IchGeht das auch mit der OEM?

Edit: Ich dachte das hätte ich mit "sfc /scannow" gemacht?!
Bitte warten ..
Mitglied: iVirusYx
15.12.2007 um 15:19 Uhr
Hmmm bei der OEM glaube ich nicht ob das geht. Deshalb hat man ja Recovery CDs.
Leg mal die OEM ein und versuche ein Upgrade, ich habe es selbst noch nicht probiert aber es könnte klappen.

Andernfals bleibt dir nichts anderes übrig als ne komplette neuinstallation.


Was hat denn den services.msc fehler eigentlich ausgelöst?
Bitte warten ..
Mitglied: 58869
15.12.2007 um 15:25 Uhr
Das weis ich auch nicht !!!
Vor einer 2 Tagen hat es noch funktioniert...

Ich hab auch alles von dem Link probiert
http://www.mcse.ms/message579903.html
->Keine Lösung!
Bitte warten ..
Mitglied: iVirusYx
15.12.2007 um 15:28 Uhr
Klingt so als würde dir die Serviceverwaltung ärger machen. Oder ein Registeryfehler. Versuch mal deine Registery mit www.ccleaner.de zu putzen. Wenn das nichts hilft, dann neu installieren und Systemwiederherstellung immer schön anlassen ;) die ist nicht umsonst da
Bitte warten ..
Mitglied: 58869
15.12.2007 um 15:49 Uhr
Juhu...
Problem ist gelöst!

Als die Systemreparatur ausgeführt hab, da kam ne fehlermeldung, das bei mir eine "cfgmgr32.dll" fehlt -> also runtergeladen und ins system32 rein!
Systemreparatur nochmal ausgeführt -> Alles geht wieder!

Hab ganz vergessen mich für die schnellen Antoworten zu bedanken!
DANKE
Bitte warten ..
Mitglied: iVirusYx
15.12.2007 um 17:31 Uhr
Na dann ist ja alles wieder gut. Bitte markiere den Beitrag als gelöst ;)

viel spass noch
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server-Sicherung - Snap-IN konnte nicht erstellt werden

Frage von AndroxinWindows Server6 Kommentare

Guten Tag zusammen, ich habe auf einem Windows Server 2012R2 seit neustem Probleme mit der Windows Server Sicherung: Das ...

Windows 10

MMC Snapin konnte nicht erstellt werden nach Windows 10 Update

gelöst Frage von M.MarzWindows 108 Kommentare

Hallo, nach dem Update von Windows 10 Pro kann ich in der MMC die SnapIn´s DHCP, GPO und einige ...

Exchange Server

Exchange 2007 - OWA - Der Ordner konnte nicht erstellt werden, weil er bereits vorhanden ist

Frage von BlackVictoryExchange Server

Guten Morgen Zusammen, wenn ich mich versuche in meinem OWA anzumelden kommt folgende Fehlermeldung: "Der Ordner konnte nicht erstellt ...

Windows Server

Der zugeordnete PTR kann nicht erstellt werden. Die referenzierte Reverse-Lookuozone konnte nicht gefunden werden

Frage von ProtectedWindows Server14 Kommentare

Hallo, unser DNS Server hat bisher immer funktioniert. Lege ich einen Eintrag an mit z.B. 127.0.0.1 und dem Hostnamen: ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke15 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
WSUS nach Upgrade - kein Start mehr
gelöst Frage von Ghost108Windows Server9 Kommentare

Hallo zusammen, habe einen Windows Server 2012 welcher als WSUS dienst. Jetzt wurde ein Upgrade auf Server 2016 durchgeführt ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft8 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...