Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Software Raid 1 bootet nicht mehr... Windows 2003 Server

Mitglied: Zivi

Zivi (Level 1) - Jetzt verbinden

16.06.2005, aktualisiert 17.06.2005, 8506 Aufrufe, 5 Kommentare

Hallo zusammen,

ich musste leider ein Software Raid 1 (spiegelung) unter Windows 2003 Server installieren.
Dieses lief eigentlich in den letzten Monaten fehlerfrei. Nun habe ich jedoch mit Ghost 2003
ein Image von der Systempartition gezogen und dabei das Laufwerk "kennzeichnen" lassen.
Danach bootet Windows nur noch zum Windows Logo zeigt den Ladestatusbalken an und
das wars. Das DELL Logo vom Bios zeigt sich wieder. Durch die Software spiegelung habe
ich zwei dynamische Datenträger mit dem Filesystem SFS (laut FDISK). Wenn ich jedoch über
den Erdcommander gehe, zeigt dieser mir nur auf der zweiten Platte alle Partitionen und ich
kann auf darauf zugreifen. Die erste FP zeigt nur noch die System Diagnose Partition von Dell
und der rest ist unallocated. Ich habe schon über die Systemwiederherstellungskonsole
fixboot, fixmbr und bootcfg versucht. Leider alles ohne Erfolg. Habt ihr noch eine Idee?
Ich bin wirklich am Ende meiner Möglichkeiten... und der Server muss schnell wieder laufen...
Meine Entscheidung war das Software Raid natürlich nicht... aber naja ;)

Danke Euch schon vorab.

Gruß der Zivi
Mitglied: BartSimpson
16.06.2005 um 19:43 Uhr
was passiert, wenn du die markierte Platte mal entfernst?
Bitte warten ..
Mitglied: Zivi
16.06.2005 um 20:02 Uhr
da passiert leider nicht wirklich viel... genau das gleich in Grün...
auch der Abgesicherte Modus funktioniert nicht... man sieht kurz
einige eingelesene und geladene Dateien und dann gibts den reboot.

Wie kann ich denn die Spiegelung auf dem anderen Datenträger wiederherstellen??

Habt ihr noch eine Idee? Müsste wahrscheinlich über die Wiederherstellungskonsole gehen... oder...

Hatte jemand schon mal das gleiche Problem?
Bitte warten ..
Mitglied: BartSimpson
16.06.2005 um 21:19 Uhr
Nee mehr Ideem habe ich auch nicht. Denn das ist genau der Grund, warum man vom Softwareraif unter Windows die Pfoten lassen soll.
Bitte warten ..
Mitglied: Zivi
17.06.2005 um 09:04 Uhr
Moin zusammen,

tja hätten sie mal auf mich gehört... nu ists zu spät ;)
Werd die Daten sichern und versuchen die zweite Fesplatte
über die Windows Reparatur wieder zum booten zu bringen.
Trotzdem danke für die Hilfe. Schönes WE.

Gruß der Zivi
Bitte warten ..
Mitglied: BartSimpson
17.06.2005 um 10:12 Uhr
Dir auch. Vielleicht kannst den ja jetzte ein Controller aus den Rippen leichern. Für ca. 150-250? hättest was brauchbares. Und das wäre billiger als wenn der Server jetzt stehen würde. Ein Gruss an die Betriebswirtschaft
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Zusätzlicher Raid Controller, Server bootet nicht mehr

gelöst Frage von thorti26Festplatten, SSD, Raid5 Kommentare

Ich habe einen Server mit einem Adaptec 6805 Raid-Controller und SBS 2011 als Betriebssystem. Das Betriebssystem ist auf einem ...

Windows Server

Windows Server Raid 1 Fehler?

gelöst Frage von PPR-DevWindows Server13 Kommentare

Hallo Zusammen Ich hab nun ein Software Raid 1 eingerichtet mit der Datenträgerverwaltung. Nach dem die Synchronisation Fertig war ...

Windows 7

Windows 7 bootet nicht mehr

gelöst Frage von ChrischerWindows 714 Kommentare

Hallo. Mein Computer mit Windows 7 bootet seit neustem nicht mehr. Der Bildschirm bleibt schwarz. Als Erstes habe ich ...

Windows Server

Windows Server und Windows 7 Software RAID überwachen

Anleitung von hijacker99Windows Server1 Kommentar

Microsoft bietet von Haus aus leider keine Überwachung von Software-RAIDs, die mit der Datenträgerverwaltung erstellt wurden. Abhilfe schafft ein ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 8 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards11 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...