Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Software Raid 1 unter Windows XP SP3

Mitglied: outpurst

outpurst (Level 1) - Jetzt verbinden

14.07.2011, aktualisiert 12:52 Uhr, 12521 Aufrufe, 11 Kommentare

Hallo liebes Forum,

ich hoff ihr könnt mir bei meinem Problem helfen.

Mein Problem wär folgendes:

Ich hab einen Windows XP SP3 Rechner auf den ich RAID1 machen will.

es gibt im internet einige anleitungen dazu wie man raid1 freischaltet. diese anleitung hab ich auch durchgemacht jedoch scheint bei mir leider nichts auf.

das komische ist, was ich finde, bei allen anderen is raid1 und raid5 ausgekraut nur bei mir is das nicht der fall denn es wird nicht einmal angezeigt!

könnt ihr mir helfen wie ich mein problem beheben kann?

ein GROSSES DANKESCHÖN im vorraus!

lg
Outpurst

eaa6e63368d3dcafe886f0b19c299603 - Klicke auf das Bild, um es zu vergrößern
Mitglied: Chonta
14.07.2011 um 11:55 Uhr
Hallo,

wenn Dein XP ein Home ist, dann gehts nicht.

Gruß

Chonta
Bitte warten ..
Mitglied: outpurst
14.07.2011 um 11:58 Uhr
mein windows xp ist ein Prof!

deshalb versteh ich es auch nciht
Bitte warten ..
Mitglied: outpurst
14.07.2011 um 12:05 Uhr
so genau da steh ich jetzt, hab alles gemahct hab auch die rechtige datei genommen.

aber es ändert nichts daran es wird kein raid 1 oder 5 angezeigt!!!

ka aber wie oben beschrieben hab ich vorher auch nciht einmal etwas ausgegraut gehabt
Bitte warten ..
Mitglied: Chonta
14.07.2011 um 12:07 Uhr
Die Datei im Abgesicherten Modus ausgeführt?
Die Datenträger in dynamische Laufwerke Konvertiert? ( Achtung Einbahnstraße)
Teste das ganze zu erst in einer VM!

Eben in einer VM den Patch für SP3 ausgeführt, 2 HDDs in Dynamische Datenträger konvertiert (vorher initialisiert) und dann neues Volume erstellt 5 war grau und Spiegel ging.
Bitte warten ..
Mitglied: outpurst
14.07.2011 um 12:40 Uhr
sry aber bei mir gehts eben nihct hab nur folgendes zur auswahl:

einfach
übergreifend
stripeset

sonst nix

hab ein echt system egal ob neu aufsetzen oder so.

vl hab i auch was falsch gemacht wie wär die gengauer vorgehensweise?
Bitte warten ..
Mitglied: Pjordorf
14.07.2011 um 12:47 Uhr
Hallo,

Zitat von outpurst:
sry aber bei mir gehts eben nihct hab nur folgendes zur auswahl:
Dann mach ein Bild deiner Datenträgerverwaltung und stell es hier im Forum ein. (Ja, das geht ganz simpel). Dann können wir den Fehler sehen welchen du uns nicht sagst

Gruß,
Peter
Bitte warten ..
Mitglied: outpurst
14.07.2011 um 13:00 Uhr
das bild hab ich oben hinzugefügt!
Bitte warten ..
Mitglied: Chonta
14.07.2011 um 13:23 Uhr
1. Rechner neu starten
2. F8 drücken damit man in den abgesicherten Modus kommt
3. Start>Ausführen> cmd und dann die raidpatch-mit-sp3.bat ausführen
4. Datenträgerverwaltung rechtsklick auf einen der Dynamischen Datenträger und neues Volume anlegen.

Bei Dir haben anscheinend die Änderungen der raidpatch-mit-sp3.bat noch nicht gegriffen.

Gruß

Chonta
Bitte warten ..
Mitglied: outpurst
14.07.2011 um 14:10 Uhr
so jetzt hab ichs mit cmd gemacht und bekomm folgende meldung:

Der Befehel md5sum ist entweder falsch geschrieben oder konnte nicht gefunden werden.

????
Bitte warten ..
Mitglied: outpurst
14.07.2011 um 14:35 Uhr
so habs hinbekommen,

fehler war von mir, ich hab nur die raidpatch-mit-sp3 entpackt und nicht alle dateien.

DANKE FÜR DIE HILFE!!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server Raid 1 Fehler?
gelöst Frage von PPR-DevWindows Server13 Kommentare

Hallo Zusammen Ich hab nun ein Software Raid 1 eingerichtet mit der Datenträgerverwaltung. Nach dem die Synchronisation Fertig war ...

Windows Tools

Windows 2012 R2 Software RAID 1 mit SSD und HDD sinnvoll?

Frage von wiseguyWindows Tools7 Kommentare

Hallo, ist es sinnvoll bzw. Funktioniert folgendes: Eine SSD und eine HDD mit der Funktion "Spiegelung" zu verwenden? Ziel ...

Festplatten, SSD, Raid

RAID 1 vs RAID 5

gelöst Frage von ArnoNymousFestplatten, SSD, Raid12 Kommentare

Hallo, Ich muss 4 VMs auf einen neuen Server migrieren. Darunter ein SBS 2011 und ein kleiner Datenbankserver. Host ...

Festplatten, SSD, Raid

RAID 1 auf RAID 10 erweitern

gelöst Frage von DakandaFestplatten, SSD, Raid14 Kommentare

Hallo Admins! ich stehe vor einem Rätzel, welches ich mir bis jetzt nicht selbst durch Recherchen im Internet beantworten ...

Neue Wissensbeiträge
Windows Server

SBS 2011: Installation von KB4457144 schlägt beim Reboot fehl - Von Dienst gesperrte Schriftart ursächlich

Tipp von the-buccaneer vor 45 MinutenWindows Server

Moinsen zusammen! Das hat mich einige graue Haare gekostet: Ein SBS 2011 weigerte sich schon im August, das monatl. ...

Windows Netzwerk
Browser-Lags und IPv6
Erfahrungsbericht von NixVerstehen vor 6 StundenWindows Netzwerk1 Kommentar

Hallo zusammen, wir betreiben als kleines Speditionsunternehmen ein überschaubares Windows-Netzwerk mit Win10-Clients sowie einem Server 2016 Essentials als "eierlegende ...

Humor (lol)

Erstaunlich, Windows mit extremer Laufzeit (Server) lol

Tipp von mathu vor 9 StundenHumor (lol)5 Kommentare

Was es so alles gibt. :-)

Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 1 TagWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless24 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Windows Server
Fileserver von 2012 R2 auf 2012R2
gelöst Frage von ThabeusWindows Server23 Kommentare

Moin moin, leider war in der Vergangenheit der Fokus des Betriebs nicht auf Langfristigkeit ausgelegt. Daher stehe ich jetzt ...

Router & Routing
Größere Zahl VPN-Verbindungen mit Fritz-Box einrichten
Frage von miscmikeRouter & Routing15 Kommentare

Hallo Zusammen, ich supporte verschiedene Kunden mit bestehenden LAN-LAN-Kopplungen via FritzBox (7490, FritzOS 7.01) . Anwendungen sind z.B. Kaspersky-KSC ...