Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Softwareverteilung - Gruppenrichtlinie funktioniert nicht

Mitglied: tomtom00

tomtom00 (Level 1) - Jetzt verbinden

15.11.2011 um 18:34 Uhr, 8965 Aufrufe, 14 Kommentare

Hallo,

vorweg möchte ich sagen das ich nun schon ca. 1 Stunde danach gesucht habe und trotz mehrerer Tutorials es nicht geschafft habe.

Ich wollte den 5 Clients an meinem Windows SBS 2008 Server Software bereitstellen, aber so, dass die unter "Software" in der Systemsteuerung bereitgestellt wird.

Mein Weg sah folgendermaßen aus:
"Active Directory Benutzer und Computer" auf der Domäne eine neue Organisationseinheit erstellt.
->Auf dieser Einheit: Neu -> Gruppe und dort eben Mitglieder aus der Domäne hinzugefügt.

Danach bin ich in die Gruppenrichtlinienverwaltung gegangen:
Wieder auf die Domäne mit rechter MT: Gruppenrichtlinienobjekt erstellen und zuweisen.
Auf diesem Objekt habe ich dann unter "Sicherheitsfilterung" die von mir oben erstellte Gruppe gewählt.

Nun habe ich wiederum auf dem Objekt rechte MT und: Bearbeiten.

Darauffolgend habe ich unter "Benutzerkonfoguration" -> Softwareinstallation das MSI Paket bereitgestellt (es liegt in einem freigegeben Ordner!)

Zustätzlich habe ich, nach den Tips die ich gefunden habe, unter Benutzer aber auch Computerrichtlinien aktiviert das die MSI Installation immer unter erhöhten Rechten stattfindet.
-> "Bei Anmeldung auf das Netzwerk warten" aktiviert.

Wenn ich nun bei einem Client "Software" aufrufe, wird mir das MSI Paket auch dargestellt, wenn ich allerdings auf hinzufügen klicke erhalte ich immer "Fatal Error: Schwerwiegender Fehler bei der Installation"
Die Windows-Ereignisanzeige hilft mir da auch nicht weiter.

Habe ich etwas falsch gemacht?!

Danke und Gruß
Mitglied: DerWoWusste
15.11.2011 um 20:26 Uhr
Moin.
Habe ich etwas falsch gemacht?!
Jou. Du hast das Wort Gruppenrichtlinien zu wörtlich genommen. Diese wirken nämlich nicht auf Gruppen!

Mach es so: OU erstellen, Nutzerobjekte rein, GPO drauf anwenden meinetwegen mit Sicherheitsfilterung.
Merke: in der Filterung darf die Gruppe rein, nicht jedoch als Empfänger der GPO. GPOs können nur Rechner oder Nutzerobjekte empfangen, niemals Gruppen aus diesen.

Zustätzlich habe ich, nach den Tips die ich gefunden habe, unter Benutzer aber auch Computerrichtlinien aktiviert das die MSI Installation immer unter erhöhten Rechten stattfindet
Alles, nur das nicht, wenn Dir die Netzsicherheit lieb ist. Sofort rückgängig machen.

Teste am besten mit einm Paket, was ich hier auch deratig zuweise: 7-zip 9.x
Bitte warten ..
Mitglied: tomtom00
18.11.2011 um 16:49 Uhr
Wie packe ich denn Nutzerobjekte in die Organisationseinheit?
Bitte warten ..
Mitglied: DerWoWusste
18.11.2011 um 20:08 Uhr
Drag and drop in der GPMC zum Beispiel. Oder über Kontextmenü verschieben.
Bitte warten ..
Mitglied: tomtom00
19.11.2011 um 14:16 Uhr
Tut mir leid, aber vielleicht bin ich gerade auch zu doof dazu aber
wo sollen denn die Nutzerobjekte in der GPMC stehen.
Wie ich die OU erstelle ist mir schon klar nur wie ich die Nutzerobjekte nach deinem Rat per D&D oder Kontextmenü reinpacke ist mir gerade ein Rätsel.
Bitte warten ..
Mitglied: DerWoWusste
19.11.2011 um 15:57 Uhr
Ich nehme die GPMC mal zurück. Die Objekte stehen im ADUC, nicht in der GPMC, sorry.
Bitte warten ..
Mitglied: tomtom00
19.11.2011 um 16:00 Uhr
Ok, sowas habe ich mir schon gedacht, aber wenn ich da die Benutzer in meine neue OU packen will kriege ich die Meldung,
dass die Nutzer komplett verschoben werden und es darauffolgend Probleme beim ganzen System geben könnte?!

Oder kann ich das einfach nicht beachten?
Bitte warten ..
Mitglied: DerWoWusste
19.11.2011 um 16:09 Uhr
Das wirkt nun denkbar hilflos, was Du da sagst. Rudern wir mal gemeinsam einen Schritt zurück:
Du kannst die Nutzer auch an Ort und Stelle belassen, auch bei allen Tests. Erstelle eine GPO, die auf oberster Ebene (auf den "Domain-Head") verknüpft ist und geh in die Sicherheitsfilterung rein und nimm dort die authentifizierten Benutzer raus und setze nur die Gruppe ein, auf die die GPO angewendet werden soll.

So sind keine neuen OUs für diesen Test notwendig.
Generell gilt, wenn man Objekte verschiebt, wie Du es vorhattest, verlieren diese ggf. die Bindung an GPOs, die auf Ihre vorige OU verknüpft waren. Es sei denn, die neue OU ist unter der alten angeordnet oder die alten GPOs sind eh auf den Domainhead verknüpft.
Bitte warten ..
Mitglied: tomtom00
19.11.2011 um 16:13 Uhr
Danke, die erste Variante funktioniert auch problemlos. Habe es mit dem 7zip Paket getestet.

Irgendwie versteh ich gerade nurnicht, wie ich in der ADUC die Benutzer auf meine OU verknüpfe - aber naja da muss ich mich wohl nochmal einlesen.

Danke schonmal für deine Hilfe!
Bitte warten ..
Mitglied: DerWoWusste
19.11.2011 um 16:19 Uhr
Im ADUC siehst Du doch die Benutzer. Ich weiß nicht, wie's beim SBS ist, aber am normalen 2008er kann man die Nutzer per Drag and Drop in andere OUs ziehen.
Bitte warten ..
Mitglied: tomtom00
19.11.2011 um 16:25 Uhr
Ne ich kann das lieder nicht. Eben nur das von mir oben beschriebene Verschieben - und das ist sicherlich nicht das richtige.

Dann werd ich das wohl nun so ohne spezielle OU machen.

Danke!
Bitte warten ..
Mitglied: DerWoWusste
19.11.2011 um 16:30 Uhr
Da erin SBS wohl kaum beeinflussen möchte, welche OUs ein Nutzer hat, muss es ja gehen. Was wird denn im Kontextmenü angeboten, wenn Du ein Nutzer-/Rechnerobjekt rechtsklickst?
Bitte warten ..
Mitglied: tomtom00
19.11.2011 um 16:40 Uhr
Neben "Homepage öffnen", "Email senden" gibt es noch "verschieben" und "Einer Gruppe hinzufügen"

Ich hab nun in meinerneuen OU eine Sicherheitsgruppe erstellt in "Lokal (in der Domäne)" und habe dort mal Testweise einen Nutzer dann dieser Gruppe hinzugefügt.

Habe aber nun gesehen, dass ich am Client wenn ich mal ein "gpresult" mache diese Sicherheitsgruppe nicht angezeigt wird.
D.h. der Client ist in der OU nicht drin oder?!


// Das letzte hat sich nun relativiert, musste 2 mal neustarten nun wird der Nutzer auch in dieser Gruppe angezeigt
Bitte warten ..
Mitglied: DerWoWusste
19.11.2011 um 16:55 Uhr
Ja, verschieben ist es doch.
Zur Änderung von Gruppenmitgliedschaften: Damit ein Nutzer die "mitbekommt", muss er neu angemeldet werden. Damit ein PC dies mitbekommt, muss er neu gestartet werden.
Bitte warten ..
Mitglied: tomtom00
19.11.2011 um 16:57 Uhr
Ne wenn ich verschieben will erhalte ich die oben genannte Meldung das dies Auswirkungen auf die anderen GPOs haben kann.

Ich werde es nun so machen das ich die direkt im Domain Head erstelle wie du es gesagt hast.

Vielen Dank!!
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung

Problem bei Softwareverteilung über Gruppenrichtlinien

Frage von VancouveronaWindows Userverwaltung7 Kommentare

Hallo zusammen, ich habe so das Gefühl, dass ich irgendwie auf dem falschen Dampfer bin. Wer kann mir helfen? ...

Windows Server

Softwareverteilung funktioniert aber wird nicht angezigt

Frage von coolrunnerWindows Server2 Kommentare

Hallo und Guten Tag alle samt, Ich bin neu hier und denke ich bin hier ziemlich gut aufgehoben. Also ...

Windows Server

Zuweisen von Gruppenrichtlinien über Sicherheitsgruppen funktioniert nicht

gelöst Frage von YaimaelWindows Server10 Kommentare

Hallo Zusammen, ich habe ein Problem mit der Zuweisung von GPOs über Sicherheitsgruppen. Auch nach längeren Googlen und testen ...

Batch & Shell

Anmeldeskript über lokale Gruppenrichtlinie funktioniert nicht

gelöst Frage von atomiqueBatch & Shell15 Kommentare

Guten Abend zusammen, ich versuche gerade über ein Anmeldeskript Freigaben als Netzlaufwerke zu verbinden, habe aber ein Problem, dass ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 1 StundeE-Mail1 Kommentar

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 StundenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 6 StundenSicherheits-Tools

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 20 StundenServer-Hardware3 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server36 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...