Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sonicwall Router startet bei VPN immer neu

Mitglied: Lubi510

Lubi510 (Level 1) - Jetzt verbinden

27.10.2009, aktualisiert 18.10.2012, 4324 Aufrufe, 8 Kommentare

moin moin zusammen,

Ich stehe hier leider vor einem Problem bei dem Ich nicht weiterkomme.

Ich habe mit einem Sonicwall Router der TZ 210serie versucht ein VPN zugang in unsere Firma zu legen. Habe das auch soweit geschafft das mein Testgerät (Notebook, Windows 7, UMTS zugang und Sonicwall GVC) eine Verrbindung herstellt. Notebook bekommt auch eine eine IP vom DHCP an den virtuellen Adapter [was auch schon etwas Trickie war ]

So nachdem der GVC mir anzeigt das alles verbunden ist (Güner Hacken und so) startet sich der Sonicwall Router neu. D. H. ich kann ihn weder von extern noch von Intern erreichen. Kein Ping, keine config oberfläche... Hier weiss ich absolut nicht woran das liegen könnte. Hoffe einer von euch kann mir weiterhelfen
Mitglied: bytecounter
27.10.2009 um 16:06 Uhr
Hallo,

was steht denn im Protokoll der Sonicwall?

vg
Bytecounter
Bitte warten ..
Mitglied: aqui
27.10.2009 um 17:50 Uhr
Einen "Hacken" benutzt man im Garten gegen Unkraut oder hat ihn unten am Fuß !! (Dreckfuhler kann man übrigens immer mit einem Klick auf Bearbeiten korrigieren !
Zurück zu deinem Problem...
Wars du schon mal so intelligent und hast mal die aktuellste Firmware für den Sonicwall Router von der Hersteller Supportseite runtergeladen und geflasht und deinen VPN Versuch danach nochmal gestartet ???
Bitte warten ..
Mitglied: Lubi510
29.10.2009 um 09:08 Uhr
erstmal danke für die schnellen antworten,

habe mir jetzt mal die neueste Firmware gezogen und du hattest recht aqui es geht jetzt, teilweise...

der Tunnel bleibt zwar stabil er bekommt auch DHCP über VPN. Aber er bekommt vom DHCP Server kein standard gateway mitgeliefert.


P.S. das ich "hacken" geschrieben habe lag wohl daran, dass ich mit dem Gedanken spielte auf diese Sche.... Sonicwall einzuhacken ;)
Bitte warten ..
Mitglied: aqui
29.10.2009 um 09:52 Uhr
Normalerweise bekommt ein VPN Client seine VPN IP nicht per DHCP sondern mit dem VPN Protokoll. Leider hältst du es ja nicht für nötig uns mal mittzuteilen was du denn da verwendest und zwingst uns zum Raten. So ist eine qualifizierte Hilfe natürlich nicht gerade einfach

Trage doch einfach die Standard Route statisch ein in deiner Sonicwall.... das sollte doch erstmal dein Problem lösen.
Ist zwar eher quick and dirty und nicht gerade wie es sein soll löst aber temporär dein Problem.
Du kannst dann nochmal genau das Handbuch konsultieren und nach den Ursachen suchen warum es nicht klappt...
Bitte warten ..
Mitglied: Lubi510
29.10.2009 um 10:06 Uhr
"Leider hältst du es ja nicht für nötig uns mal mittzuteilen was du denn da verwendest und zwingst uns zum Raten. So ist eine qualifizierte Hilfe natürlich nicht gerade einfach"

ich weiss jetzt leider nicht ganz genau was du meinst... gib mir mal nen beispiel für die Verwendung, vllt kann ich dir dann sagen was du brauchst und ich weiss was du meinst.


Zum "quick und dirty"...

Das habe ich auch schon hinbekommen, dass ist kein Problem soweit, nur mein Ausbilder will es mit nem DHCP-lease für die VPN User haben. Alles fest einzutragen ist kein Problem. Und das "Handbuch" von dem Ding ist ein paar Seiten Stark und zeigt dir mit ein Bildern wie du es an deinem PC anbauen sollst. Hab mir auch schon diverse Guides (auch von Sonicwall direkt) durchgelesen aber wirklich aufschlussreiches findet man nicht.
Bitte warten ..
Mitglied: aqui
29.10.2009 um 12:59 Uhr
VPN Protokolle sind z.B. PPTP, IPsec, L2TP, SSL, usw. usw. Was benutzt du denn nun Schönes.... ???
Wenn es schon an solchen Basics wie der simplen Namensnennung des VPN Protokolls scheitert siehts für den Rest des Troubleshooting aber eher mau aus...
Wo willst du denn ansetzen bei der Fehlersuche wenn du nicht mal dein verwendetes VPN Protokoll und dessen Mechanismen kennst, sorry ???
Bitte warten ..
Mitglied: Lubi510
29.10.2009 um 13:59 Uhr
achso... jez weiss ich was du meintest....

ah sry ich konnte in deiner frage nicht erkenn das du auf den Namen des Protokolls hinauswillst...
jez hab ich es auch erkannt... war wohl nicht ganz wach als ich dein beitrag gelesen hab

ich benutzte PPTP
Bitte warten ..
Mitglied: aqui
29.10.2009, aktualisiert 18.10.2012
Vielleicht hilft dir das noch:
https://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html

Ansonsten solltest du dir unbedingt das Log der Sonicwall mal ansehen wenn eine PPTP Einwahl erfolgt. Da kannst du eigentlich sofort sehen wo das Problem ist...
Bitte warten ..
Ähnliche Inhalte
Router & Routing
OWA, Sonicwall und Sitecom Router
gelöst Frage von dake84Router & Routing4 Kommentare

Hallo, ich muss mich leider mit einem kleinen Problem an euch wenden, Ausgangssituation ist folgende: Am Montag wurde ich ...

Entwicklung
Sonicwall TZ210 VPN Routing
Frage von gekko-oneEntwicklung2 Kommentare

Hallo zusammen ich habe eine Sonicwall TZ210 Firewall und würde gerne den gesamten Internet Traffic über VPN laufen lassen ...

Netzwerke
VPN Tunnel über Sonicwall T170
Frage von SachsenHessiNetzwerke3 Kommentare

Hallo all, folgendes Szenario: DSL (feste IP) V Speedport 723W (B) (als Modem geschalten) V SonicWall T150 (Portforwarding zu ...

Firewall
Sonicwall TZ 100 und VPN Abbrüche
Frage von AzubineFirewall7 Kommentare

Hallo, folgender Sachverhalt: Eine VPN Verbindung zwischen Standort A und B. Beide Seiten nutzen eine Sonicwall. DIe VPN Verbindung ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 8 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 8 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 12 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...