Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sony Vaio VGN-c23sl grafikkarte kaputt?

Mitglied: Amarant

Amarant (Level 1) - Jetzt verbinden

19.03.2010 um 10:04 Uhr, 9358 Aufrufe, 5 Kommentare

Hallo,

hab seit heute ein Problem mit meinem Vaio VGN-C23S/L (Asia Model, Thailand), Systemdaten stehen weiter unten. Und zwar faehrt er im normal-Boot Modus nicht mehr weiter als zum WIndows-Logo, danach komm schwarzer Bildschirm und irgendwann bluescreen oder gar nix mehr. Auch hat der Bildschirm im Boot-Screen rote vertikale Streifen ueber den kompletten Bildschrim verteilt. Diese verschwinden allerdings zb wenn die Abfrage der Boo-Art (Abgesichert, normal ect) kommt. Nur beim Vaio Bootscreen kommen die Streifen.

Wenn ich allerdings im abgesicherten Modus starte funktioniert der Laptop einwandfrei. Die Fehlerkonsole sagt das der PC wegen eines Video-Hardware Fehlers nicht gestartet werden kann. Wie gesagt, abgesicherter Modus ist ohne Probleme.

Ich habe durch die Suche schon einige Beitraege gefunden, jedoch war es dort meistens auch im abgesicherten Modus das irgendwas Probleme machte. Der geht bei mir aber ohne Streifen oder sonstiges.

Meine Frage, kann es sein das GRAKA kaputt ist obwohl im abgesichtern Modus alle ok ist? Wenn ja, kann man diese in meinem Laptop tauschen? Ich hab keine Garantie Moeglichkeit, denn nach Thailand gehe ich erst in 3 Monaten...und da hab ich ihn von meiner Frau bekommen, muss wohl also auch dort die Garantie in Anspruch nehmen, die in 3 Monaten allerdings vorbei ist.

Ich habe schon versucht den Treiber neu zu installieren, ohne Erfolg. Auch Systemwiederherstellung war ohne Erfolg.

Daten:

Sony Vaio VGN-c23s/l
Vista 32 bit, SP2
nvidia geforce go 7400
intel core 2 duo t5500

Hat jemand ein paar tipps was ich machen kann um dem Fehler auf die Spur zu kommen oder ist eh schon sicher das die GRAKA hinueber ist.



Danke schonmal.
Mitglied: SamvanRatt
19.03.2010 um 10:37 Uhr
Hi
ja kann schon sein das die GK defekt geht; vermute aber eher evtl RAM oder einfach nur schwerer Treiber Fehler. Steig doch mal beim booten mit F8 auf den VESA VGA Modus zurück; dieser ist Fehlerfrei. Es gibt auch ein Testtool um NVidia Karten zu testen auf RAM/RAMDAC Fehler. Dieser Test ist auf der UltimateBootCD enthalten ab V5beta5. Auf der CD wäre auch der memtest86+ mit drauf.
Wann hast du das letzte mal deinen VGA Treiber aktualisiert (NVidia.com)? Da Vista eine neue Codebasis darstellte, waren die Treiber des ersten Jahres reine Alpha Entwicklungen und selbst jetzt sind die Treiber mit vielen Sachen noch buggy
Gruß
Sam
Bitte warten ..
Mitglied: Amarant
19.03.2010 um 11:15 Uhr
Den laptop hatte bisher meine Frau, 3 Jahre lang circa. Vor 1 Monat habe ich ihn bekommen, er ging immer bis heute. hab ueber Nacht laufen lassen und heute morgen sah ich nur schwarzen Bildschirm. Nach Neustart dann das mit den Streifen.

Ich denke nicht das meine Frau jemals den Treiber aktualisiert hat, und ich auch nicht wirklich, hab den laptop ja erst kurz.

Ich versuch mal das andere mit den tests. Danke fuer ANtwort
Bitte warten ..
Mitglied: SamvanRatt
19.03.2010 um 17:39 Uhr
Hi
das Update wäre sinnvoll einfach um ein Treiber/OS Problem auszuschließen. Da du vermutlich die SUS Updates vom Vista aktiv hast braucht sich ja nur was am Treiberinterface oder Modell zu ändern (im OS) und schon gibt's Probleme. Ist nur eine der vielen Möglichkeiten. Normal würde ich auch eine Linux Live CD als Gegentest nutzen, leider nimmt davon keine Spezialtreiber her sondern nur den dummen VEST Treiber welcher die Grafikkarte nicht wirklich nutzt. Wie gesagt F8 und dort VGA Modus wäre ein guter Gegentest. Wenn's damit geht und Treiberupdate nichts bringt wäre das eine Ausweichmöglichkeit solange man keine Games/Videos damit ansehen will
Gruß
Sam
Bitte warten ..
Mitglied: Amarant
21.03.2010 um 11:34 Uhr
Hallo nochmal.

Ich habe leider noch keine BEsserung.

Du sagst mit F8 den Grafik-Modus aendern, ich habe da halt dann die Einstellung "Im Low-resolution modus starten (640x480). Ich denke mal Du meinst das? Wenn ja habe ich das schon versucht, dann kommt nur ein bluescreen. Die einzige Moeglichkeit den laptop zum Laufen zu bekommen ist im Moment der safe-mode.

Und kann ich die Grafikkarte im abgesicherten modus testen? Oder wird da nur der VGA chip angesprochen.

Ach ja, die Treiber hatte ich vorher schon upgedatet, was gar nicht so einfach war erstmal an welche zu mein modell zu kommen. Denn die von der nvidia HP gehen nicht, da kommt die Meldung das mein Modell nicht unterstuetzt wird. Also das update war vor erstem post hier, aber nach dem auftauchen des Problems.
Bitte warten ..
Mitglied: SamvanRatt
21.03.2010 um 13:52 Uhr
Hi
die OEM Treiber sind recht einfach von NVidia an zu passen (NV4_DISP.INF) damit sie auch mit deiner Marke geht, ansonsten bist du immer auf den beaknnt guten Support von Sony angewiesen....selbst mit HP fährt man da schon sehr arm (aber immer noch besser als mit FSC). Im Abgesicherten Modus wird eben kein Spezialztreiber geladen (daher funktioniert er auch so gut), daher ist nur der VESA/VGA Modus aktiv, also ein abgetrennter Bereich. Mittels UBCD solltest du deine NVidia aber testen können (Ab V5.beta5), zumindest den RAM Bereich. Ein richtiger Chiptest für NV ist mir noch nicht unter gekommen, bei den meisten anderen auch nicht; Matrox ist da eine Ausnahme.
Gruß
Sam
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
SONY VAIO Defekt eingrenzen
Frage von MezzoDONotebook & Zubehör3 Kommentare

Hello! Ich habe hier ein Sony Vaio pcg71211m mit folgenden Symptomen: Rechner lässt sich einschalten, nach ca. 10 Sekunden ...

Notebook & Zubehör
Sony Vaio FN Taste
gelöst Frage von MarkowitschNotebook & Zubehör4 Kommentare

Hallo, bei meinem Sony Laptop VPCEC4M1E funktionieren nach einer Windows7 Neuinstallation die Heller Dünkler FN Tasten nicht mehr. Ich ...

Festplatten, SSD, Raid
Sony Vaio VPCSA2Z9E SSD Tausch
gelöst Frage von TezzlaFestplatten, SSD, Raid2 Kommentare

Hallo zusammen, ich habe eine Frage zu einer Notebookumrüstung, wo ich nun etwas ins Straucheln komme. Wir haben ein ...

Notebook & Zubehör

Probleme mit Sony Vaio VPCCB4C5E - Windows 10

Frage von HenereNotebook & Zubehör7 Kommentare

Hallo zusammen, ich habe einen Sony Vaio VPCCB4C5E einer Bekannten hier, der von mir eine SSD statt der lahmen ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 8 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 14 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Visual Studio
Singletone Objekt in Datei speichern
gelöst Frage von it4baerVisual Studio13 Kommentare

Hallo, ist es möglich ein Singleton-Objekt zu "serialisieren" und dann in eine Datei zu speichern um es später wieder ...