Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Sophos UTM 9.1 - Endpoints bekommen keine Updates bzw. keine Anmeldung an UTM Konsole durch Endpoints

Mitglied: CardonX

CardonX (Level 1) - Jetzt verbinden

10.01.2014, aktualisiert 13:41 Uhr, 5088 Aufrufe, 5 Kommentare, 1 Danke

Hallo,

es sieht nach einem größeren Problem aus. Zum einen melden sich die Clients nicht mehr korrekt an der Konsole an (schlecht für Gruppenverwaltung) und wir bekommen für die Endpoints keine Updates mehr. Einige Konfigurationen wurden getestet aber alles ohne Besserung. Daher hier mal der Auszug aus der Client Error Log Datei:

2013-12-16T06:10:06.745Z [ 7076] INFO WindowsProxyDiscoveryWrapper::GetDefaultProxyConfi guration WinHttp default proxy not set
2013-12-16T06:10:09.052Z [ 7076] WARN WindowsProxyDiscoveryWrapper::GetProxyForUrl Failed to get the automatic proxy configuration. The error code was 12180.
2013-12-16T06:10:09.660Z [ 7076] INFO SUL-Log [I96736] Looking for package cd2a5386-f08c-42b1-8d98-40240059e361 RECOMMENDED 1
2013-12-16T06:10:09.660Z [ 7076] ERROR SUL-Log [E21569] Couldn't authenticate user for resource with host server. URL was: http://dci.sophosupd.com/cloudupdate
2013-12-16T06:10:09.660Z [ 7076] INFO SUL-Log [I23158] No proxy was used.
2013-12-16T06:10:09.660Z [ 7076] INFO SUL-Log [I96736] Looking for package cd2a5386-f08c-42b1-8d98-40240059e361 RECOMMENDED 1
2013-12-16T06:10:09.660Z [ 7076] ERROR SUL-Log [E35364] Out of update sources
2013-12-16T06:10:09.660Z [ 7076] ERROR SDDSDownloader::ReportSyncFailure Failed to synchronise2013-12-16T06:10:09.660Z [ 7076] INFO UpdateLogic::SyncAndInstall Saving state.
2013-12-16T06:10:09.675Z [ 7076] INFO StatePersister::Save Overwriting state file C:\ProgramData\Sophos\AutoUpdate\data\status\Sopho sUpdateStatus.xml
2013-12-16T06:10:09.675Z [ 7076] INFO UpdateLogic::SyncAndInstall Skipping product install as Sync failed.
2013-12-16T06:10:11.701Z [ 7076] INFO IPCSender::Write IPCSender::Write: Writing message: <?xml version="1.0" encoding="utf-8" ?><Config type="RMSEndUpdate"><ErrorMessage><ID>SDDSDownload Failed</ID><StringID>107</StringID><Sender>SophosUpdate</Sender><Insert>ESHSXP</Insert><Insert>http://dci.sophosupd.com/cloudupdate</Insert></ErrorMessage> ...": Download of ESHSXP failed from server http://dci.sophosupd.com/cloudupdate</ReadableMessage></Config ...;
2013-12-16T06:10:11.701Z [ 7076] INFO WinMain SophosUpdate has completed with the result 0.
2013-12-16T06:10:11.701Z [ 4580] INFO IPCSender::ProcessSend IPCSender::ProcessSend: Send message: <?xml version="1.0" encoding="utf-8" ?><Config type="RMSEndUpdate"><ErrorMessage><ID>SDDSDownload Failed</ID><StringID>107</StringID><Sender>SophosUpdate</Sender><Insert>ESHSXP</Insert><Insert>http://dci.sophosupd.com/cloudupdate</Insert></ErrorMessage> ...": Download of ESHSXP failed from server http://dci.sophosupd.com/cloudupdate</ReadableMessage></Config ...;

Auf der UTM320 sehe ich diese Error Messages, glaube aber das dass mit meinem Problem direkt nichts zu tun hat:

2014:01:03-07:16:20 astaro-2 device-agent[17318]: [1] SUM connection failure, retrying (ip=123.123.123.123, port=4433). SSL-connect: 'IO::Socket::INET6 configuration failed'
2014:01:03-07:16:26 astaro-2 device-agent[17318]: [1] SUM connection failure, retrying (ip=123.123.123.123, port=4433). SSL-connect: 'IO::Socket::INET6 configuration failed'
2014:01:03-07:16:27 astaro-2 device-agent[17318]: [1] Connection failed (ip=188.111.119.102, port=4433).
2014:01:03-07:16:27 astaro-2 device-agent[17318]: Not reporting inotify: no role
2014:01:03-07:16:27 astaro-2 device-agent[17318]: timer2 -> module 1 not executing: denied by role
2014:01:03-07:16:27 astaro-2 device-agent[17318]: timer2 -> module 2 not executing: denied by role
2014:01:03-07:16:27 astaro-2 device-agent[17318]: timer2 -> module 3 not executing: denied by role
2014:01:03-07:16:27 astaro-2 device-agent[17318]: timer2 -> module 4 not executing: denied by role
2014:01:03-07:16:27 astaro-2 device-agent[17318]: timer2 -> module 5 not executing: denied by role
2014:01:03-07:16:27 astaro-2 device-agent[17318]: timer2 -> module 6 not executing: denied by role
2014:01:03-07:16:27 astaro-2 device-agent[17318]: timer2 -> module 7 not executing: denied by role
2014:01:03-07:16:32 astaro-2 device-agent[17318]: timer2 -> module 1 not executing: denied by role
2014:01:03-07:16:32 astaro-2 device-agent[17318]: timer2 -> module 2 not executing: denied by role
2014:01:03-07:16:32 astaro-2 device-agent[17318]: timer2 -> module 3 not executing: denied by role
2014:01:03-07:16:32 astaro-2 device-agent[17318]: timer2 -> module 4 not executing: denied by role
2014:01:03-07:16:32 astaro-2 device-agent[17318]: timer2 -> module 5 not executing: denied by role
2014:01:03-07:16:32 astaro-2 device-agent[17318]: timer2 -> module 6 not executing: denied by role
2014:01:03-07:16:32 astaro-2 device-agent[17318]: timer2 -> module 7 not executing: denied by role
2014:01:03-07:16:32 astaro-2 device-agent[17318]: 1 is not connected. Trying to connect
2014:01:03-07:16:32 astaro-2 device-agent[17318]: Updating SUM IP address for path: acc/server1/server
2014:01:03-07:16:32 astaro-2 device-agent[17318]: [1] Connecting to SUM (ip=123.123.123.123, port=4433).
2014:01:03-07:16:32 astaro-2 device-agent[17318]: [1] Using SUM SSL connection.

Danke für jede Antwort.

Greetings from Munich
PMIT.
Mitglied: Pjordorf
10.01.2014, aktualisiert um 14:39 Uhr
Hallo,

Zitat von CardonX:
es sieht nach einem größeren Problem aus
Was wurde gemacht bevor der Fehler auftrat? Gateway? Router? Modem? Netwerk umgestellt? Neuen ISP? andere Hardware? DNS?

Und was sagt Sophos (hier wohl ehemals Astaro) zu den Problemen das deren wevseite nicht erreichbar ist / Sind? Lizenzen abgelaufen? Zugangsdaten geändert?

2013-12-16T06:10:09.660Z [ 7076] ERROR SUL-Log [E21569] Couldn't authenticate user for resource with host server. URL was: http://dci.sophosupd.com/cloudupdate
2013-12-16T06:10:09.660Z [ 7076] INFO SUL-Log [I23158] No proxy was used.
Was wurde geändert bzw. hat sioch in deinem Netz geändert?
Kiste mal neu gestartet?

Failed</ID><StringID>107</StringID><Sender>SophosUpdate</Sender><Insert>ESHSXP</Insert><Insert>http://dci.sophosupd.com/cloudupdate</Insert></ErrorMessage> ...":

2014:01:03-07:16:20 astaro-2 device-agent[17318]: [1] SUM connection failure, retrying (ip=123.123.123.123, port=4433).
SSL-connect: 'IO::Socket::INET6 configuration failed'
SUM = Sophos Udapte Manager = findet kein Ziel.

Änderungen an der Sophos UTM werden Protokolliert.

Gruß,
Peter
Bitte warten ..
Mitglied: CardonX
14.01.2014 um 07:29 Uhr
Hallo Peter,

den Sophos Support haben wir bereits über unseren Reseller mit im Boot, doch weder der Techniker des Resellers noch der Sophos Support konnten hier Abhilfe leisten. Welche Änderungen Ausschlaggebens waren kann nicht mehr zurückverfolgt werden. Laut Support ist das nicht erreichen des SUM Servers nicht das Problem. Die Zugangsdaten stimmen, und ein Proxy wurde nie benutzt. Werde mich geschlagen geben und nun den Premium Support kaufen.

Merci Dir...

Greetings from Munich

PMIT
Bitte warten ..
Mitglied: Pjordorf
14.01.2014 um 13:26 Uhr
Hallo,

Zitat von CardonX:
den Sophos Support haben wir bereits über unseren Reseller mit im Boot,
OK.

doch weder der Techniker des Resellers
Kennt der sich denn auch mit der Sophos UTM aus?

noch der Sophos Support konnten hier Abhilfe leisten.
Was hat den nun Sophos tatsächlich dazu gesagt? Denn wenn

Laut Support ist das nicht erreichen des SUM Servers nicht das Problem
Wenn die dir schon dies als Antwort geben, wissen die doch schon was dein Fehler ist.

Uns fällt es mal wieder schwer dir auch nur Ansatzweise zu helfen weil wir weder wissen was du aboniert hast, was du wie Konfiguriert hast, was deine Netze darstellen udn wie diese bei angeklemmt oder Konfiguriert sind.
1 - Du hast eine Sophos 320 (noch andere?)
2 - Wir kennen dein Netzaufbau deiner Firma nicht
3 - Wir kennen deine Schnittstellen nicht
4 - Wir kennen deine gekauften Sophos Module nicht
5 - Wir kennen nicht die Konfigurationnen deiner Module und was damit bezweckt werden soll

Wir können also nur raten oder Vermuten was bei dir falsch läuft. das etwas falsch läuft sagt uns ja dein Protokoll.

Wenn aber Sophos schon sagt das dein SUM nicht dein Problem ist, was haben die dann noch gesagt?

und ein Proxy wurde nie benutzt.
Dafür taucht das Wort aber zu oft auf.

Werde mich geschlagen geben und nun den Premium Support kaufen
Weil dein Reseller es so möchte? Was ist mit Schulung auf einer UTM? Hat dein Resellertechniker diese? Hast du eine? Wer kann deine Konfiguration bestätigen das die laufen muss?

Und wo kommt die 123.123.123.123 sowie der Port 4433 her? http://www.astaro.org/local-language-forums/german-forum/48151-utm-up2d ...

Gruß,
Peter
Bitte warten ..
Mitglied: CardonX
23.01.2014, aktualisiert um 22:14 Uhr
Hallo Peter,

entschuldige die Verspätung. Ich kenn mich auf der Sophos aus, der Techniker kennt sich sehr gut aus. Da er ja quasi von der Astaro Gemeinde kommt sind manche Sophos Themen noch nicht so Sattelfest. Irgendwann ist das Thema beim Global Escalation Support gelandet. die brauchten 2 Tage dann lief es wieder.

Wir haben einen 320 Full Guard HA Cluster mit Basic Support. 8 Mbit SDSL und 6Mbit ADSL, 8 externe IP Adressen, 3 Netze, 2 Firmen/Domains, 1 gemeinsame DMZ, 70 Clients, viel VPN und viel FTPES Traffic, Spamfilter, IDS, USB und DVD Block, Mailverschlüsselung, noch ein feines ARUBA WLAN, einige iPhones/Pads, ein paar Firewallregeln, ein bißchen NAT hier, ein paar Webfilter da, inkl. 2x AV, und vieles mehr - läuft eigentlich alles ohne Probleme...

Schulung wäre was feines.

Sobald ich die Thematik von meinem Reseller dargestellt bekomme woran es lag, woher der Fehler kam und wie er behoben wurde, leite ich es Dir weiter.

Danke für Deinen Einsatz.

Gruß Andy
Bitte warten ..
Mitglied: Pjordorf
23.01.2014, aktualisiert um 22:25 Uhr
Hallo,

Zitat von CardonX:
Wir haben einen 320 Full Guard HA Cluster
Hui!

leite ich es Dir weiter.
Super von dir. Danke.

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
Firewall
Sophos UTM mit Endpoint Protection
Frage von mk139Firewall8 Kommentare

Hallo allerseits, aufgrund von Umstrukturierung bei ums brauchen wir eine neue UTM und einen neuen Virenscanner. Da bin ich ...

Voice over IP
SPA112 hinter Sophos UTM kein VOIP
gelöst Frage von Huibuh2010Voice over IP14 Kommentare

Hallo liebe Comunity, ich steh vor ein Problem und weiß ehrlich gesagt nicht mehr was ich probieren könnte. Mein ...

Firewall
Sophos UTM DMZ und VLAN
gelöst Frage von DaPeddaFirewall2 Kommentare

Servus, ich habe eine Verständnisfrage: eine DMZ dient vereinfacht dazu einen Host oder eine Gruppe von Client's exponiert ins ...

Firewall
Pfsense oder Sophos UTM Home
Frage von B4dminFirewall11 Kommentare

Hi zusammen, wie im Titel schon beschrieben, bin ich noch unschlüssig was die Software, bzw. noch mehr was die ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 6 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 6 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server15 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...