Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst keinen Sound

Mitglied: summerfreek

summerfreek (Level 1) - Jetzt verbinden

30.12.2006, aktualisiert 25.02.2007, 6346 Aufrufe, 13 Kommentare

Hallo Zusammen,

Ich habe heute einen neuen Computer, einen Fujitsu Simens gekauft.
Als ich meinn Multimedia Speaker System von TDK angeschlossen habe, ging der Sound nicht.
Der PC besitzt eine 16 Bit on Board Soundkarte.
Habt Ihr eine Idee?

Grüsse
Summerfreek
Mitglied: Dani
30.12.2006 um 22:10 Uhr
Hi,
dann geh doch mal folgende durch:

Im Gerätemanager bitte mal nachschauen, ob dort ein Soudgerät mit "AUSRUFZEICHEN" oder ein "ROTES X" auftaucht.

ROTES X:
Einfach Gerät aktivieren und den Computer neustarten.

AUSRUFEZEICHEN:
Das entsprechende Gerät markieren, Rechtsklick, Eigenschaften. Dort müsstes zum mittleren Dialog sehen, was los ist. Den ganzen Fehlerblock dann bitte hier posten, so dass andere und ich das uns mal genauer ansehen können.

Welches Modell vom FS hast du dir den zugelegt?


Gruß
Dani
Bitte warten ..
Mitglied: summerfreek
30.12.2006 um 22:14 Uhr
Welches Modell vom FS hast du dir den
zugelegt?

diese Frage verstehe ich leider nicht
Ansonsten ist alles ok
alle geräte in ordnung
jedoch sind dort geräte, welche ich nicht verwende, wei zb legacy.
gruss
Bitte warten ..
Mitglied: Dani
30.12.2006 um 22:24 Uhr
Welches Modell vom FS hast du dir denzugelegt?
FS => Fujitsu Simens. Sorry, heißt normal FSC!

jedoch sind dort geräte, welche ich nicht verwende, wei zb legacy.
Aber diese sind aktiv. Also du hast da nichts geändert?!

Du hast den Stecker (hellgrün) schon in die hellgrüne Buchse gesteckt. (sicher ist sicher)
Dann hast du sicher gestellt, dass die Lautsprecher auch an sind und aufgedreht hast .
Dann vielleicht noch nachschauen, ob in der Systemsteuerung => Sounds und Audiogeräte.

Lautstärke:
Bei "Ton aus" sollte kein Häckchen drin sein. Und der Schieberegel sollte min. auf dem 2. Strich sein. Zur Not kannst ihn auch mal auf ein Max. schieben.

Lautstäre-Erweitert:
Das passende Lautsprecherschema raussuchen!

Sounds:
Soundschema sollte NICHT "KEIN SOUND" sein. Unten rechts gibt einen "Playbutton". Davor musst du im Dialog "Programmereignisse" ein Eintrag markieren, vor dem ein Lautsprechersignal ist.

Audio:
Bei jeder Auswahlbox sollte eine Soundkarte ausgewählt sein.


Gruß
Dani
Bitte warten ..
Mitglied: summerfreek
30.12.2006 um 22:34 Uhr
> Welches Modell vom FS hast du dir
denzugelegt?
FS => Fujitsu Simens. Sorry, heißt
normal FSC!

SCALEO J


Audio:
Bei jeder Auswahlbox sollte eine Soundkarte
ausgewählt sein.

Wie überprüfe ich das?
Ansonsten ist alles in Ordnung.
Danke
gruss
Bitte warten ..
Mitglied: Dani
30.12.2006 um 22:41 Uhr
Du schreibst:
Ansonsten ist alles in Ordnung.

Dann müsste, wenn du das hier machst ein Sound kommen! :-=)
Sounds:
Soundschema sollte NICHT "KEIN SOUND" sein. Unten rechts gibt einen "Playbutton".
Davor musst du im Dialog "Programmereignisse" ein Eintrag markieren, vor dem ein
Lautsprechersignal ist.

Das hier geht auch unter Audio und Soundgeräte.
Audio:
Bei jeder Auswahlbox sollte eine Soundkarteausgewählt sein.
Da mein ich oben den Reiter "Audio".

Dani
Bitte warten ..
Mitglied: summerfreek
30.12.2006 um 22:52 Uhr
Uups
Jetzt habe ich den Rechner neu gestartet.
Folgendes ist passiert:
Laut dem Geräte Manager ist immer noch alles in Ordnung
Bei sounds kann ich allerdings nich t auf den Playbutton klicken. Da ist alles inaktiv.
Auch bei Audio ist alles inaktiv.
An was könnte das liegen?
Gruss
Bitte warten ..
Mitglied: Thunderm00n
30.12.2006 um 23:04 Uhr
ich würde einfach mal andere boxen anschliessen und schaun was passiert, wenn die auch nicht laufen ist dein soundsystem zumindest ok ;) dann solltest Du nachsehen ob auf der Treiber CD die dabei war vielleicht extra Soundtreiber sind (dann installieren). Dabei immer darauf achten ob alles richtig verkabelt ist (Soundsystem mit Dem PC meine ich) wenn dann noch immer nichts geht... frag am besten einen kollegen der sich auskennt, vor ort kann man schneller erkennen bzw lösen...
Bitte warten ..
Mitglied: summerfreek
30.12.2006 um 23:12 Uhr
Halellujah!
Es hat geklappt!
Als ich die CD's vom neuen Computer verstauen woltle, war da eine CD mit Treibern.
Diese installierte ich, und schwups! Der Sound war da!
Vielen Dank für deine Hilfe!
Bitte warten ..
Mitglied: LonelyStar
25.02.2007 um 01:40 Uhr
hi ich hab genau dasselbe problem...ich hab mein pc vo rkurzem neu formatieren müssen da ich einige probleme im bootsektor hatte...alles funktioniert jetzt wieder wie gehabt außer dem sound...mann kann im sound und audiomanager gar nichts anklicken dh alles ist grau/inaktiv...ich hab im bios schon nachgeschaut,da ist alles so wies sein soll un auch die treiber sind alle vorhanden...kann mir bitte jemand weiterhelfen
und bitte so dass ichs versteh ich bin weiblich und erst 17
danke
Bitte warten ..
Mitglied: Dani
25.02.2007 um 08:50 Uhr
Moin,
ok...ich probier's!!
Ich bzw. wir bräuchten einige Info's. z.B. Computertyp, Hersteller, Soundkarte.
Wird im Geräte-Manager ein Gerät mit einem gelben Ausrufezeichen oder roten Kreuz angezeigt. Den Geräte -Manager findest du unter Start -> Einstellungen => Systemsteuerung => System => Hardware => Geräte-Manager.


Grüße
Dani
Bitte warten ..
Mitglied: LonelyStar
25.02.2007 um 11:36 Uhr
also futjitsu siemens scaleo t, soundkarte erkennt er nicht (not available)...nach der installation hat der pc generell keine treiber für den sound erkannt,ich musste alle selbst holen.
und im geräte manager sind folgende gerät mit einem gelben ausrufezeichen markiert:
multimediacontroller
PCI device
videocontroller
danke
Bitte warten ..
Mitglied: Dani
25.02.2007 um 14:45 Uhr
Hi,
also es sollte eine Treiber CD dabei sein. Da waren 3 CD's bzw 1 DVD und 2 CD's dabei. Auf einer müsste Driver und Utilities stehen.


Ich nehme an, dass du WindowsXP mit SP2 installiert hast. Dann brauchst du wahrscheinlich noch den WDM Fix von MS (so war es mal bei mir). Wenn du mir ne private Nachricht schickst (oben rechts) mit deiner Mail-Addy kann ich dir die File zukommen lassen.


Grüße
Dani
Bitte warten ..
Mitglied: Dani
25.02.2007 um 17:21 Uhr
Also es liegt wirklich an einnem Hotfix. Das ist bei fast allen Siemensrechnern so, die man neuinstalliert mit einer "REINEN" Windows CD.

Bitte den Thread als "gelöst" markieren. Dazu oben bei der Problembeschreibung auf editieren klicken und den entsprechenden Hacken setzen. Danke...


Grüße
Dani
Bitte warten ..
Ähnliche Inhalte
Audio
Nur noch Surren, kein Sound auf Laptop
gelöst Frage von iampolarisAudio4 Kommentare

Hallo, mein Laptop (Acer Aspire 5680) hat über Nacht angefangen, nur noch eine Art schrilles Surren wiederzugeben. Das fängt ...

LAN, WAN, Wireless
Sound XLR über Ethernetkabel
gelöst Frage von grillinator95LAN, WAN, Wireless10 Kommentare

Guten Tag, kann ich über ein Ethernet-Kabel Sound abspielen? Also XLR > AUF Ethernet am anderen Ende wieder zurück ...

Windows 7
Sound nach einigen Sekunden stumm
gelöst Frage von bytecounterWindows 710 Kommentare

Hallo zusammen, Hardware: Medion-Notebook Akoya E7220 System: Windows 7 Home Premium 64 Bit Chipsatz-Treiber: 9.3.1.1010 (Intel) Audio-Treiber: Conexant Smart ...

Multimedia & Zubehör
Kein Sound am TV zwei Grafikkarten
Frage von justlukasMultimedia & Zubehör4 Kommentare

Hallo zusammen! Also mein Laptop hat zwei Grafikkarten (?) eine Intel HD 5500 und eine NVIDEA GF 940M. Nun ...

Neue Wissensbeiträge
Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 1 TagWindows 10

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 2 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 2 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 2 TagenWindows Update8 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Heiß diskutierte Inhalte
Windows Userverwaltung
User Überwachung
gelöst Frage von YellowcakeWindows Userverwaltung38 Kommentare

Hey ich habe von unserem neuem Datenschutzbeauftragten ein kleines Horror Paket bekommen. Ich soll wenn es möglich ist, das ...

Windows Installation
Adobe Reader noch notwendig?
gelöst Frage von EitieOSWindows Installation26 Kommentare

Muss ich mir noch die Arbeit machen und den Adobe Reader installieren und aktuell halten, wenn doch in Win10 ...

Netzwerkmanagement
Druckprobleme bei Thin Clients und Netzwerkdruckern
Frage von hesperNetzwerkmanagement14 Kommentare

Morgen zusammen! Bei uns werden in den Außenstellen HP t520 Thin Clients an drei W2k16 Terminalserver mittels RDP eingesetzt. ...

Instant Messaging
Whats App Business am PC einsetzen
Frage von thomasreischerInstant Messaging14 Kommentare

Hallo zusammen, wir würden demnächst gerne WhatsApp Business verwenden um den Kontakt zwischen Kunden und Mitarbeitern zu erleichtern. Natürlich ...