Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sound On Board und USB werden nicht mehr erkannt!

Mitglied: Scrubs

Scrubs (Level 1) - Jetzt verbinden

28.05.2009, aktualisiert 14:38 Uhr, 4009 Aufrufe, 1 Danke

Bitte um Hilfe bei einem Problem mit meinem Sound On board und meinem On Board USB Controller und bin für jede Anregung Dankbar.

Hallo,
wie schon erwehnt habe ich ein Problem mit meinen Sound On Board sowie mit meinen USB on board steckplätzen.
Das Problem ist aufgetretten nachdem die Batterie auf dem Board ihren geist aufgegeben hat. Diese habe ich dann durch eine neue ersetzt und alle BIOS einstellungen wie gewohnt wieder vorgenommen inkl. Sound -> und USB 2.0 auf enable. Als ich den Rechner dann wieder hochgefahren habe kam die Fehlermeldung das kein Audiogerät vorhanden ist und dies war auch nicht im Gerätemanager zu finden. Ebenfalls zeigen alle USB Steckplätze keine Reaktion wenn ich dort ein USB Gerät anschließe. Jedoch habe ich noch eine zusätzlich USB 2.0 karte angeschlossen.
Mein System:
Betriebssystem: Windows 7 RC
BIOS: Version 1007 (neuste Version)
Prozessor: P4 2,66 Ghz
Mainboard: Asus P4PE
Grafik: ATI Readon x800 GTO

Was ich bisher alles ausprobiert habe:
- Sound im BIOS deaktiviert und Betriebssystem wieder hochgefahren: Weiterhin logischerweise keine Audiogerät, sowie keine Reaktion der USB Steckplätze On board.
- USB Deaktiviert und Sound aktiviert und Betriebssystem wieder hochgefahren: Weiterhin kein erkanntes Audiogerät. sowie keine Reaktion der USB Steckplätze On board.
- Zusätzeliche USB Karte ausgebaut und Betriebssystem wieder hochgefahren: Nach wie vor keine Reaktion der beiden Komponenten
- Um einen Windowsfehler auszuschließen habe ich mit Knoppix 6.0.1 gebootet und in der Konsole "lspci" eingegeben was mir die angeschlossene Hardware anzeigt. Darunter waren zwar alle USB Controller (Wie im Windows auch) angezeigt jedoch keine Soundkarte
- Da ich ein recht schwaches Netzteil habe (300 Watt) habe ich eine 400 Watt Netzteil eingebaut um sicher zu gehen das es nicht an einer zu geringen Spannung liegt

Ich hoffe ihr habt zu meinem Problem vielleicht eine Lösung oder eventuell noch ein paar Angeregungen was man noch ausprobieren könnte.
Vielleicht könnt ihr euch auch erklären wieso der Sound und die USB Controller nicht mehr Funktionieren, abgesehen vom Strom der USB Steckplätze.

Ich danke schon mal im Vorraus für eure Zahlreichen Lösungsvorschläge

Gruß Sebastian
Ähnliche Inhalte
LAN, WAN, Wireless
Alix Board keine USB-Tastatur
gelöst Frage von RalphTLAN, WAN, Wireless4 Kommentare

Hallo, eigentlich gehört das Thema ja nicht in Netzwerke, aber ich denke, dass es hier am meisten gelesen wird. ...

Peripheriegeräte
USB-Stick wird nicht erkannt
Frage von TaumelPeripheriegeräte27 Kommentare

Hallo User! Ich habe einen Fehler mit meinem USB-Stick (Lexar, 16 GB) gemacht. Hatte ihn am Laptop und wollte ...

Peripheriegeräte
USB Gerät wurde nicht erkannt
Frage von w.doplerPeripheriegeräte1 Kommentar

Hallo Gemeinde, bei meinem Vista Business Notebook bekomme ich die Meldung "USB-Gerät wurde nicht erkannt" weg. Hatte mal ein ...

Peripheriegeräte

USB 3.0 Stick wird nur an USB 2.0 Port erkannt

Frage von IllusionFACTORYPeripheriegeräte6 Kommentare

Hallo, zusammen, auf mehreren Rechnern (Win7) wird ein USB3.0-Stick nur an einem USB2.0 Port erkannt (und funktioniert dort korrekt). ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 7 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 13 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 17 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...