Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sound Probleme durch Wlan Karte?

Mitglied: BKAMk2

BKAMk2 (Level 1) - Jetzt verbinden

17.03.2008, aktualisiert 20.03.2008, 5931 Aufrufe, 3 Kommentare

Rascheln und Rauschen nach installation des WLAN-PCI-Adapters

Hey Hoh,

hab da ein Riesen Problem!

Hab nachdem ich meine WLAN-Karte installiert habe nurnoch sound Probleme.

Hab ein 5.1 Sound System am rechner hängen.
Habe mir vor ein paar wochen eine ´Soundkarte und ein WLAN-PCI-Karte gekauft.

Beides eingebaut, hochgefahren.
So erstmal Internet getestet.
geht...
Sound getestet... Geht auch...aber sobald ich lauter mache als Zimmerlautstärke gibt der linke Frontlautsprecher irgendwie den bass wieder, was in einem ekligen knatschen und röcheln endet.

Hab dann die Soundkarte ausgebaut und mit dem Onboard Sound getestet. Gleichen Phenomen.

Schlussfolgerung: Liegt an dem WLAN-Adapter.

Liege ich mit der Theory richtig?
Mitglied: zaggler
18.03.2008 um 09:37 Uhr
Wenn du die WLAN Karte ausbaust und es funktioniert wieder normal, dann liegst du richtig.
Versuche es doch einfach mal...

lg
Bitte warten ..
Mitglied: BKAMk2
20.03.2008 um 12:23 Uhr
Kann es sein das die Karte dann zuviel Strom saugt?
Ist eine D-Link DWA karte (wireless N) mit 3 Antennen (MIMO).

Wenn ja, kann ich das Problem irgendwie beheben?
Wenn ja, neues Mainboard? Netzteil?

Mainboard hab ich Frisch gekauft -.-
Abit AB9 Quad-GT
Netzteil ist ein 650Watt NT
Bitte warten ..
Mitglied: zaggler
20.03.2008 um 17:34 Uhr
also mit 650 watt netzteil darf das normal kein problem sein. vielleicht liegt es ja an den treibern. kann sein dass die sich durch die quere kommen.
versuch mal die neuesten treiber der hersteller (sound und wlan) zu installieren. findest du auf deren homepage...

lg
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Wlan Karte für PfSense. AC Standard?

gelöst Frage von Spirit-of-EliLAN, WAN, Wireless12 Kommentare

Moin zusammen, es gibt zwar eine Auflistung der unterstützten Wlan Karten für PfSense. Allerdings suche ich eine Karte für ...

Netzwerke

Probleme im WLAN

Frage von dasgunnNetzwerke9 Kommentare

Hallo, ich habe schon einiges probiert und komme nun nicht mehr weiter, weswegen ich mich nun an euch wende. ...

Festplatten, SSD, Raid

RAID-Karte Probleme bei LTO-Laufwerk

Frage von istike2Festplatten, SSD, Raid5 Kommentare

Hallo, wir haben hier eine Megaraid 9341-8i wobei an einem Port eine Tandberg LTO6 Laufwerk an dem anderen Port ...

LAN, WAN, Wireless

Routing WLAN-Karte und LAN-Adapter im Laptop

gelöst Frage von jediluLAN, WAN, Wireless11 Kommentare

Hallo zusammen, Entweder sehe ich vor lauter Bäumen den Wald nicht oder es liegt an mir. In der Suche ...

Neue Wissensbeiträge
Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 9 StundenWindows Userverwaltung6 Kommentare

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung39 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 5 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Flatrates
Geschwindikeitsprobleme zwischen 1 und 1 - Vodafone Heimnetz
Frage von muenchhausenFlatrates15 Kommentare

Moin erstmal, Vorweg mein Setup 1. Wohnsitz Vodafone 400K Leitung (kommt sogar komplett an, auch um 18 Uhr) 2. ...