Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Sound über RDP auf Windows Server 2003 Enterprise x64

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

24.01.2009, aktualisiert 12:24 Uhr, 8705 Aufrufe, 1 Kommentar

Hallo,

greife über RDP auf meinen Windows 2003 Server x64zu.

In der Remotedesktopverbindung habe ich bereits eingestellt, dass der Sound auf dem Remotecomputer wiedergegeben werden soll (also auf dem Server).

Leider wird kein Sound wiedergegeben über z.b. Windows Media Player, MediaMonkey.

Wenn ich mich lokal am Server anmelde funktioniert die Audiowiedergabe.

Unter den Audioeigenschaften ist der Windows RDP Audiotreiber, der Haken bei "Ton aus" ist gesetzt und lässt sich auch nicht entfernen.

Habe Directx 9.0c drauf installiert.

Im Server ist eine Realtek Soundkarte verbaut.

(Habe einen Windows 2003 Server R2 x86 und auf diesem funktioniert die Soundwiedergabe über Remote)


Hat jemand eine Idee an was das liegen kann? RDP-Treiber?, Einstellungen?, ....?


Vielen Dank.
Mitglied: Highpressure
24.01.2009 um 17:36 Uhr
Normale remotedesktop verbindung ?
schau mal unter dienste ob windows audio aktiv ist ?

Hatte das Problem auch schon mal.. drück mal f1 und tipp RDP und sound ein ..

dann findest einiges zu rdp und unter anderem auch folgenden absatz:

Windows-Audio
Kurzname: AudioSrv

Standardmäßig wird dieser Dienst nur auf Computern gestartet, auf denen Windows Server 2003, Standard Edition ausgeführt wird.
Wenn Sound benötigt wird, starten Sie diesen Dienst, und legen Sie Starttyp auf Automatisch fest.

Produkt Starttyp Anmelden als
Windows Server 2003, Standard Edition Automatisch/Gestartet Lokales System
Windows Server 2003, Enterprise Edition Deaktiviert Lokales System
Windows Server 2003, Datacenter Edition Deaktiviert Lokales System
Windows Server 2003, Web Edition Deaktiviert Lokales System


danach sollte der sound in der rdp funktionieren
Konnte es aber jetzt nicht testen.. sorry .. hoff das hilft ;)
Bitte warten ..
Ähnliche Inhalte
Debian

Von Debian Linux über RDP Sound Input zu einer Windows Maschine

Frage von ImPr0t3cTDebian

Hallo Liebe Leute, Ich stehe vor folgendem Problem. Wir setzen Skype 4 Business ein, aber nicht alle haben einen ...

Windows Server

Suche Windows Server 2003 Enterprise ISO

gelöst Frage von Herbrich19Windows Server8 Kommentare

Hallo, Ich brauche dringend die ISO von Windows Server 2003 (am besten mit SP2 drinnen). Wollte gerade meinen Server ...

Windows Server

Windows Server 2003 R2 Enterprise - Domäne zerstört?

gelöst Frage von DonCanalieWindows Server10 Kommentare

Hallo, ich habe hier einen Windows Server 2003 R2 Enterprise, worauf unter anderem ein AD drauf läuft. Seit einiger ...

Windows Installation

Upgrade von Windows Enterprise auf Windows 7 Enterprise

gelöst Frage von isostarWindows Installation9 Kommentare

Hallo Zusammen, habe folgende Fragen zum oben genannten Thema A) ist es möglich ein Upgrade durchzuführen ohne Daten und ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Voice over IP
Vodafone IP Anlagenanschluss - TK-Anlage einrichten
Frage von BytedreherVoice over IP8 Kommentare

Moin Zusammen, wir hatten gestern bei uns die Umstellung auf den neuen IP Anschluss bei Vodafone. Vodafone IP Anlagenanschluss ...