Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Sound unter Win XP prof

Mitglied: hossa

hossa (Level 1) - Jetzt verbinden

02.09.2007, aktualisiert 03.12.2007, 6025 Aufrufe, 13 Kommentare

unter vista gejt alles aber unter xp nicht

Hallo, benötige mal eure Hilfe
Habe mir ein neues Notebook gekauft Lenovo 3000n100 auf disen gerät war Vista mitgeleifert .
Alles funktionierte nur ein wenig langsam außerdem war mit vista zu bunt
Also habe ich XP Prof installiert nach dem ich dann alle treiber von lenovo besorgt habe lief dann auch alles
bis auf den Sound bei der Installation des treibers für Sound bekomme ständig die Fehlermeldung Treiber installation des HD Audiotreibers ist fehlgeschlagen!! auch nach update von MS Kb888111 Uaa win xpsp2 hat nichts geholfen.Mir fällt nichts mehr ein
Es wäre echt doof wen ich wider auf vista umsteigen muss nur wegen dem sound denn xp braucht ca 18 Gb weniger Festplattenplatz
und der Akku hält eine stunde länger.
Mitglied: cykes
02.09.2007 um 10:04 Uhr
Hi,

da es von dem Lenovo 3000 n100 verschiedene Untermodelle gibt, könntest Du eventuell
bitte die genauen Daten posten. Zur Bezeichnung n100 gehört noch einen 4stellige Nummer,
wie z.B. 0768, sowie ein 3stelliger Modellcode, wie z.B. 01U.
Offensichtlich hat IBM teilweise unterschiedliche Boards mit unterschiedlichen Audio Chipsätzen
verbaut.

Gruß

cykes

[EDIT] Um genauer zu sein, gibt es exakt zwei unterschiedliche n100 Typen 0768 und 0689 und
zig Modelle dazu.
Bitte warten ..
Mitglied: hossa
02.09.2007 um 11:07 Uhr
Hallo,
Es ist ein 3000n100 Type 0768-FPG S/N L3-PG631 07/07

Gruß
Bitte warten ..
Mitglied: cykes
02.09.2007 um 13:07 Uhr
Hi,

und DU hast den folgenden Treiber: http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo ...

heruntergeladen und auch - wie dort beschrieben - vorher DirectX 9.0C installiert?

Gruß

cykes
Bitte warten ..
Mitglied: hossa
04.09.2007 um 19:27 Uhr
nein den habe ich noch nicht ausprobiert- Habe den auf der Downloadseite genommen. und der geht nicht aber werde den anderen auch mal probieren und bericht erstatten Danke dafür schon mal.

gruß Thomas
Bitte warten ..
Mitglied: matz13
12.10.2007 um 14:53 Uhr
hallo

habe den selben laptop wie hossa und auch das selbe problem wie anfangs beschrieben
nach installation von xp funktioniert alles ausser dem sound

ich hab sowohl den hotfix kb888111 installiert, als auch directx9c
leider weiss ich jetzt nicht mehr weiter, will aber auf keinen fall zurueck zu vista wechseln

kann mir jemand helfen ?

danke
matthias
Bitte warten ..
Mitglied: hossa
12.10.2007 um 17:44 Uhr
Hallo,
Bei mir geht es jetzt win XP installiert dann sp2 update und kb installiert dann direkt X installiert und dann den Soundtreiber wie beschrieben. und dann erst den rest grafig und soweiter es geht Juhu !!!!!!
Bitte warten ..
Mitglied: matz13
13.10.2007 um 11:38 Uhr
hab es hinbekommen

mein problem lag bei der Verwendung einer WinXP CD mit integriertem SP2
nachdem ich eine normale XP verwendet und anschliessend SP2 installiert habe,
funktionierte es endlich
(nach SP2, KB888111 und directx)

danke hossa und cykes


gruss
matthias
Bitte warten ..
Mitglied: snate1
04.11.2007 um 00:04 Uhr
Wie kannst du den Laptop mit der WINXP CD (ohne Servicepack) aufsetzen? bei mir ging das nur nachdem ich das SP2 integriert hatte weil er anscheinend die SATA festplatte nicht gekannt hatte..? habe das selbe problem mit dem sound, weiß nicht mehr weiter.
Bitte warten ..
Mitglied: matz13
04.11.2007 um 19:45 Uhr
anscheinend ist bei mir noch keine SATA Platte verbaut,
vielleicht versuchst du mal eine XP Installations CD zu erstellen, die nur um die benötigten SATA Treiber Dateien erweitert wird

wie das geht findet man z.B. hier:
http://board.gulli.com/thread/328323-update---integration-von-sata--rai ...

oder bei google

gruss
matthias
Bitte warten ..
Mitglied: snate1
04.11.2007 um 19:58 Uhr
habe jetzt alle geräte bis auf den netzwerkcontroller installieren können (nach der installation mit Win XP inkl SP2 habe ich zuerst den KB888111 , dann direktx9 und dann erst den soundmax und realtec audio treiber installiert.
der netzwerkcontroller bleibt stehen keine ahnung welcher treiber das noch sein könnte. muß morgen beim support anrufen.
Bitte warten ..
Mitglied: matz13
04.11.2007 um 20:07 Uhr
bei mir ist "Realtek RTL8139" verbaut
hier zu finden:
http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo ...

gruss
matthias
Bitte warten ..
Mitglied: snate1
05.11.2007 um 07:56 Uhr
habe ich schon installiet, netzwerkkarte geht auch nur der netzwerkcontroller bleibt stehen. habe auch die netzwerkkarte schon gelöscht damit er sie neu installiert aber ändert auch nichts.
Bitte warten ..
Mitglied: bolshi
03.12.2007 um 14:53 Uhr
Ich habe versucht all das, was mir im thinkpad-forum geraten wurde, abzuarbeiten, um die Soundkarte meines 8744-HDG unter XP Prof SP2 zum Leben zu erwecken: http://thinkpad-forum.de/thread.php?postid=265676#post265676
Negativ. DirectX 9c ist bereits installiert. Habt ihr es nochmal drüber installiert? Mein größtes Problem ist, dass XP beim Installieren des Modemtreibers kein Modem findet, obwohl im BIOS bei Modem [ enabled ] steht.

Bin fuer jeden Tipp dankbar.

Gruß und Dank, Ingo
Bitte warten ..
Ähnliche Inhalte
Windows XP
Win XP Prof net use mehrere Ordner
Frage von JoeTeeWindows XP6 Kommentare

Hallo Forum, ich habe auf einen Win XP Prof Rechner verschiedene Netzwerkuser angelegt, die je nach Gruppenzugehörigkeit unterschiedliche Ordner ...

Windows 7
Welcher VNC Server für Win 7 Prof?
gelöst Frage von lasterWindows 72 Kommentare

Hallo, welchen VNC Server setzt ihr bei einem Win 7 Prof Rechner 64 Bit ein? Der Rechner ist Mitglied ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Hyper-V

Läuft Hyper-V auf Win 7 64 prof.?

gelöst Frage von spiky123Hyper-V2 Kommentare

Hallo, Ich möchte auf meinem Windows 7-PC Hyper-V nutzen. Das Remoteserver-Verwaltungstool habe ich bereits installiert. Nach dem Start des ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 2 TagenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 3 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 3 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1015 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...