Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Sound bei Windows 7

Mitglied: Auweh

Auweh (Level 1) - Jetzt verbinden

29.01.2009, aktualisiert 19:36 Uhr, 17669 Aufrufe, 3 Kommentare

Habe Windows 7 Beta und ein XP auf einem separaten PC installiert. Unter XP kommt Sound, unter Windows 7 nicht. Alle Anzeigen sind aber in Ordnung.

high Forum,

ich habe einen PC mittels einem (billigen) Aufrüstsatz zusammengehämmert und Windows 7 und XP drauf. (Zwei Partitionen)
Das Board ist ein No-name (zumindest hab ich vorher noch nichts davon gehört - bloß zum rumprobieren)
Es ist ein Jetway M2A693-Plus-VP mit einem Athlon64 3000+ Prozessor und einem Realtec ALC662 Audiochip.

Das Problem: Unter XP läuft der Soundchip bei installiertem Realtec-Treiber einwandfrei,
bei Windows 7 habe ich zwar ein Signal auf allen Pegelanzeigen, es kommt aber nix raus.

Systemsteuerung gibt ein High Definition Audio Gerät an, das einwandfrei funktioniert. Aktualisieren hat logischerweise
(noch) nix gebracht.

Ist das der Treiber? - Wie gesagt, unter XP läufts - halt mit installiertem Realtec-Treiber.

Fällt da wem was zu ein - ein alternativer Treiber für Win7 vielleicht?

Wäre schön.

Grüße

Uwe
Mitglied: brammer
29.01.2009 um 20:50 Uhr
Hallo,

Windows 7 Treiber wird es wohl noch nicht geben, ist ja schließlich noch eine "Beta" aber ein Vista Treiber könnte klappen

brammer
Bitte warten ..
Mitglied: Auweh
30.01.2009 um 10:26 Uhr
high Brammer,

jo, jo, - bin davon ausgegangen, dass er beim aktualisieren einen kompatiblen Vista-Treiber evtl. erkennt sich holt. War aber nicht - Den Download hat er aber akzeptiert und installiert.

Aber der Treiber funktioniert auch nicht. Die Features im Realtec-Mixer gehen gar nicht und im Windows sind die Buchseninforamtionen nicht vollständig.

Wenn ich an der Samplerrate herumschraube, dann kommt mal was, und dann wieder nicht. Läuft aber alles nicht stabil. Kracht und cracklt. Wenn ich Headset-Micro mit dran habe baut er mir manchmal ein kräftiges feedback, dann wieder nicht - unabhängig welche ein- oder Ausgänge ich wähle.

Werd ihn wieder runter tun - Beim Runterfahren hab ich nämlich auch´n blauen Bildschirm.

Kurze Rede, schwacher Sinn: Geht nich! - Muss wohl noch ne Weile warten, bis was von Billy kommt. Schade eigentlich. Die ganzen Media-Spielereien sehen nämlich echt hübsch aus. Aber so richtig stabil ist das ganze (noch) lange nicht.

Chereo und danke!

Gruß

Uwe
Bitte warten ..
Mitglied: Auweh
01.02.2009 um 11:57 Uhr
high, brammer and friendz -

Bingo - Für alle, die's interessiert. Habe nen guten Tip bekommen und das klappt:

Der Audiomanager von Realtec R2.14 32bit für Vista läuft perfect. (Der Realtec_ALC662 Vista läuft nicht; Weder als 32er noch 64er)

Grüße

Uwe
Bitte warten ..
Ähnliche Inhalte
Windows 7
Nach Windows-Updates kein Sound mehr
Frage von TanzbaerWindows 71 Kommentar

Hallo, es gab ja in den vergangenen Tagen ein problematisches Windows-Update. Ich vermute mal, dass ich auch Opfer eines ...

Windows 8
Windows 8.1 Sound-Geräte Probleme
gelöst Frage von PanubuWindows 813 Kommentare

Hallo zusammen, ich habe mich es nunmal getraut, ich habe Windows 8.1 installiert. Soll ja nicht heißen in ein ...

Server-Hardware

Hilfe bei Sound einer VM auf Windows Server 2008R2

Frage von N4m3n7os3rServer-Hardware1 Kommentar

Erstmal Hallo, ich weiß das hier sicher Leute sind, die sich sicherlich die selbe Frage stellen oder gestallt haben. ...

Debian

Von Debian Linux über RDP Sound Input zu einer Windows Maschine

Frage von ImPr0t3cTDebian

Hallo Liebe Leute, Ich stehe vor folgendem Problem. Wir setzen Skype 4 Business ein, aber nicht alle haben einen ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 14 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 20 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...