Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SoundBlaster X-Fi Xtreme Gamer unter Windows 7

Mitglied: tannerli

tannerli (Level 1) - Jetzt verbinden

01.03.2010, aktualisiert 08.07.2010, 6718 Aufrufe, 4 Kommentare

Trotz korrekt installiertem Treiber kein Sound

Nachdem ich das Problem bzw. die Lösung dazu jetzt im ganzen Web vergeblich gesucht habe, wende ich mich an euch:

Ich habe eine SoundBlaster X-Fi Xtreme Gamer (PCI-Karte) in meinem System verbaut.

Ich habe vor kurzem von Windows XP auf Windows 7 gewechselt, unter XP war der Sound noch in Ordnung, sprich ein Hardware- oder Verkabelungsproblem ist ziemlich sicher auszuschliessen.

Ich habe von Creative.com die neueste Treiberversion (6.0.1.1373) heruntergeladen und installiert, die Karte wird im Gerätemanager als "Creative SB X-Fi" erkannt und "funktioniert einwandfrei".

In der Systemsteuerung->Sound wird ein "SPDIF-Out" als Ausgabegerät angezeigt. Wenn ich allerdings versuche, über Rechtsklick "Testen" einen Sound wiederzugeben erscheint die Meldung "Fehler bei der Wiedergabe des Testtons"

Sämtliche Systemsteuerungstools von Creative wie z.B. Creative Systemsteuerung oder Creative Console Starter erkennen kein passendes Gerät.

In vielen Foren ist das inoffizielle Treiber-Support Package von daniel_k angegeben. Dies habe ich ebenfalls ohne Erfolg bereits probiert und bin jetzt wieder beim Originaltreiber.

Kurz die (meiner Meinung nach relevanten) Angaben zum System

OS: Windows 7 Ultimate 64-bit (komplett up to date)
Infos zur Soundkarte: http://de.store.creative.com/products/product.aspx?catid=1&pid=1585 ...

EDIT:
Meiner Meinung nach wird die Karte irgendwie nicht richtig erkannt... ich will sie gar nicht über SPDIF ansteuern sonder eigentlich ganz normal Analog über 3.5mm Klinken....


Für Tipps zur Lösung bin ich jetzt schon dankbar.

Grüsse
tannerli
Mitglied: SamvanRatt
01.03.2010 um 21:12 Uhr
Hi
bei mir wird die Karte unter Vista schon sehr schlecht unterstützt; netterweise ist der Chipsatz ein 3rd Party Hersteller allerdings ohne Opendriver Support, sprich nur OEMs bekommen den, daher ist Creative auch sehr zurückhaltend mit dem Support (vor allem den unüblichenwie via SPDIF raus zu gehen oder auch rein). Die Multichannel Aufnahme (3 Channels gleichzeitig) geht auch nicht mehr... Warten würde ich empfehlen.... Nach einigem Warten und patchen (von ACer afaik) habe ich nun ein wieder laufendes System (wenn ich noch Vista nutzen würde).
Gruß
Sam
Bitte warten ..
Mitglied: tannerli
01.03.2010 um 22:05 Uhr
Danke für die Anwort.

Warten passt mir irgendwie grad gar nicht... vorallem wenn ich bedenke dass das letzte Update des Treibers von Creative irgendwie im Juni 09 gekommen ist... :/
Das Problem ist, ich kann nicht mal auf onboard-Sound switchen, da nicht vorhanden...

Allenfalls weitere Vorschläge?
Bitte warten ..
Mitglied: Phalanx82
01.03.2010 um 22:29 Uhr
Zitat von tannerli:
Danke für die Anwort.

Warten passt mir irgendwie grad gar nicht... vorallem wenn ich bedenke dass das letzte Update des Treibers von Creative irgendwie
im Juni 09 gekommen ist... :/
Das Problem ist, ich kann nicht mal auf onboard-Sound switchen, da nicht vorhanden...

Allenfalls weitere Vorschläge?

Hi,

die Karte ist eigendlich von der Marke "Asbach Uralt" mittlerweile... Ich selbst schwöre zwar auf Creative Karten,
aber was mir schmerzlich auffällt, seit der Audigy Serie: Creative bringt alle Schaltjahre mal neue Treiber raus.
Was ansich ja nicht unbedingt schlecht ist, keine Bugs -> kein neuer Treiber von Nöten.

Allerdings gibt es selbst für aktuelle Karten wie die PCIe X-Fi F4tality Serien kaum neue Treiber, der letzte ist auch
schon wieder 8 Monate alt und brachte nur soweit ich mich erinnere minimale Fixes mit für Vista. Win7 Support
gibts glaube ich so halb nativ, ist afaik der gleiche Treiber.

Daher mein Tipp für dich: Versuchs mal mit dem entsprechend Bittigen Vista Treiber, was besseres kann ich dir
leider nicht raten.

Mfg.
Bitte warten ..
Mitglied: tannerli
01.03.2010 um 22:58 Uhr
Danke auch für deine Antwort

Vista-Treiber hab ich schon versucht -> BSOD -.-
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör

Problem mit Sound: Win7 und Creative X-Fi Extreme Musik

gelöst Frage von sfera-haizaMultimedia & Zubehör4 Kommentare

Grüß euch, ich habe Win 7 64 Bit und eine Creative Extreme-Music Soundkarte verbaut. Ich habe die letzte Software ...

LAN, WAN, Wireless

Wi-Fi auf der Messe

gelöst Frage von malikaLAN, WAN, Wireless9 Kommentare

Guten Abend, ich suche nache einer Lösung für die Ausstellung auf einer Messe in Russland. Vor Ort haben wir ...

Hardware

Virtualisierung + Games?

gelöst Frage von TastuserHardware6 Kommentare

Hallo! Kann man sich einen Server kaufen, der nur bei Bedarf eingeschaltet ist, auf dem virtuelle Maschinen laufen mit ...

Hardware

Serverschrank, Schukoleisten mit RCD (Fi)

gelöst Frage von apranetHardware8 Kommentare

Guten Tag zusammen, ich hatte letztens eine längere diskussion mit einem Elektriker. Er behauptet das man normalerweise wo Schukosteckdosen ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 7 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 10 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...