Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Soundproblem bei Windows 7 64bit

Mitglied: TaZZ2k

TaZZ2k (Level 1) - Jetzt verbinden

18.11.2011 um 18:16 Uhr, 2418 Aufrufe, 2 Kommentare

Moin...

ich habe hier ein HP 8540w mit 8GB RAM, Quadro FX880m, Intel SSD und Win 7 Professional 64bit.

Seit ein paar Tagen funktionieren meine normalen Windows Sounds nicht mehr. Das einzige was noch funktioniert sind die Sounds von Skype. Interessanter Weise funktionieren die Windows Sounds kurz wenn Skype startet. Ist Skype gestartet ist wieder Ende mit den Sounds.
Wenn ich ein Headset oder Lautsprecher an das Notebook direkt anschließe funktioniert auch alles. Schließe ich die Lautsprecher oder Kopfhörer an die Dockingstation an habe ich auch keinen Sound.
Ich habe schon Skype deinstalliert, Soundkartentreiber aktualisiert usw. Absolut keinen Erfolg.
Auch in der Systemsteuerung -> Sound -> Kommunikation habe ich schon auf "Nichts unternehmen" gestellt.

Hoffe es hat jemand eine Idee. Habe keine Lust die Kiste neu aufzusetzen...
Mitglied: NetWolf
18.11.2011 um 19:48 Uhr
Moin Moin,

prüfe doch erst mal ....

- Rechtsklick auf das Lautsprechersymbol unten rechts neben der Uhr im Tray
- Wiedergabegeräte

dort kannst du einstellen welches Gerät dein Standard - Soundgerät ist.

- Rechtsklick auf das Lautsprechersymbol unten rechts neben der Uhr im Tray
- Lautstärkemixer öffnen

hier kannst du prüfen welches Programm die eigene Lautstärke wie eingestellt hat.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: TaZZ2k
18.11.2011 um 20:08 Uhr
Hi Wolfgang,

bei Wiedergabegeräte ist Lautsprecher/Kopfhörer als Standard ausgewählt. Wenn ich rechts auf das Symbol klicke und testen auswähle gibts auch einen Ausschlag.

Im Mixer stehen die Regler alle in der Mitte. Wenn ich drauf klicke sehe ich unten auch nen kleinen Ausschlag.

Gruß
Sven
Bitte warten ..
Ähnliche Inhalte
Windows 7

Windows 7 Professionell 64bit Netzlaufwerke Verbindungsproblem

gelöst Frage von 90584Windows 74 Kommentare

Ich habe hier ein Problem, das ich auch vereinzelt von anderen Windows 7 Systemen her kenne. Aber wo ich ...

Windows 7

Windows 7 Pro 64bit, Fehler nach sysprep

gelöst Frage von devil7974Windows 710 Kommentare

Hallo zusammen, wir haben 10 neue Acer Laptops bekommen die alle gleich installiert werden sollen. Ich habe nun einen ...

Windows Installation

Parallel-Installation von Windows 7 64Bit zu bereits installiertem Windows 7 32 Bit und Windows XP

Frage von brain2011Windows Installation13 Kommentare

Hallo, ich habe mir auf einem Rechner Windows 7 32 Bit parallel zu einem Windows XP Prof. installiert. Nun ...

Installation

Tomcat 7-Dienst startet nach XAMPP Installation nicht auf Windows 2008 R2 64Bit

gelöst Frage von Ironhead-HaynsInstallation4 Kommentare

Hallo zusammen, ich musste eine Software erst mal testen. Dazu habe ich mir wie schon mal zuvor vor Jahr ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 StundenSonstige Systeme1 Kommentar

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 7 StundenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 11 StundenWindows 102 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 1 TagHumor (lol)1 Kommentar

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Werksreset HP 1920S-24G
gelöst Frage von HenereNetzwerkgrundlagen14 Kommentare

Servus zusammen, ich habe mir 2 neue Switche zugelegt, doch ich komme damit nicht ganz klar. Waren Vorführgeräte zum ...

Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner14 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

Firewall
Sophos UTM 9.5 Firewall Log-File durchsuchen
gelöst Frage von Leo-leFirewall12 Kommentare

Hallo zusammen, weiß jemand von Euch, ob man bei der Sophos die Firewall logs noch etwas besser filtern kann? ...

Netzwerke
Anzahl der Subnetze
gelöst Frage von CrownClownNetzwerke11 Kommentare

Hallo, Wie kann ich verstehen, wie viele Subnetze ich habe, wenn mein Subnetmaske 255.255.255.0 und mein ip z.B. 192.243.14.63 ...