Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Soundprobleme Asus G2S Realtek HD

Mitglied: Rainer9880

Rainer9880 (Level 1) - Jetzt verbinden

04.01.2008, aktualisiert 24.09.2008, 7117 Aufrufe, 2 Kommentare

Hallo,

ich besitze einen Asus G2S mit VISTA Ultimate, Intel Core 2 Duo, Realtek HD und habe Probleme mit dem Sound.
Es wird zwar alles abgespielt, allerdings kommt es vor, das ein Rauschen bzw. Kratzen den Ton überlagert. (Die Häufigkeit und Lautstärke der Störung variiert)
Anfangs ist mir dies vor allem bei einem Spiel aufgefallen, allerdings ist es auch bei der normalen Wiedergabe von Musik (über
Windows Media-Player) sowie bei kleinen Anwendungen wie ICQ etc aufgetreten. Teilweise treten die Geräusche auch auf, wenn kein Programm ausgeführt wird.
Die aktuellen Treiber sind installiert und von mir wurde nichts am System geändert...
Für mich als Laie, ähnelt das Geräusch einem übersteuern der Boxen. Jedoch macht es keine unterschiede, wie laut ich den Ton stelle.

... wäre super wenn mir hier jemand weiterhelfen könnte, da ich mich nicht ganz so gut damit auskenne...

Vielen Dank im voraus!
-Rainer-
Mitglied: GHoSt88
24.09.2008 um 19:09 Uhr
Hi,
hab ebenfalls ein G2S Probleme mit Sound hatte ich beisher Keine!

Kann es nicht sein, dass dein Mikro eingeschaltet ist und die Ausgabe des Mikros ebenfalls eingeschaltet ist, daher das übersteuern.

Einfach mal in den realtek Optionen die Soundausgabe des Mikrofons ausschalten.

cu.
Bitte warten ..
Mitglied: regedit19
05.08.2010 um 22:29 Uhr
Hallo,
Ich habe auch Probleme mit dem Sound, denn ich bekomme Garkeinen Sound zu hören!

Wenn ich Kopfhörer anstecke, funktioniert es über diese, aber sonst bekomme ich keinen Sound?!?

Lautstärke ist voll auf 100%, was kann da sein...?

Mich stört es auch, dass von Asus keine Treiber zur Verfügung gestellt werden, oder weiß jemad wo ich solche bekomme, z.b.: Grakatreiber, Flashkartentreiber....??

Freu mich auf jede Antwort...!

mfg
regedit19
Bitte warten ..
Ähnliche Inhalte
Windows Server

Treiber für PXE Boot mit Realtek gesucht

Frage von tobivanWindows Server5 Kommentare

Hallo, ich habe neue Clients mit Realtek LAN, auf denen Windows per pxe installiert werden soll. Im Bereitstellungsdienst habe ...

Netzwerkgrundlagen

Netzwerkkarten: Marvell Phy mit Realtek inside?

Frage von Thomas-WNetzwerkgrundlagen3 Kommentare

Hallo Schwarm, Folgendes grundsätzliches Problem: eine Direktverbindung zweier Glasfaserkarten scheitert Ich habe hier 2 Geräte mit - Win7pro64 - ...

SAN, NAS, DAS

NAS HD wechseln

gelöst Frage von andyw5SAN, NAS, DAS6 Kommentare

Guten Morgen, bei mir ist zum 3. Mal die HD im StorCenter ix2 (Iomega) abgeraucht. Bisher habe ich die ...

Multimedia & Zubehör

HD IP Kamera gesucht

Frage von xbast1xMultimedia & Zubehör5 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer IP CAM (LAN), welche bei einer erkannten Bewegung mir das ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 7 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 18 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 18 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 21 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...