Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Soundprobleme unter WinXP

Mitglied: einsteinsenkel

einsteinsenkel (Level 1) - Jetzt verbinden

02.11.2012 um 10:44 Uhr, 1547 Aufrufe, 1 Kommentar

Ich habe massive Soundprobleme unter WinXP (alle SP) seit einer Reparaturinstallation mit einer Realtek High Definition Karte. Die Platine ist eine Gigabyte EP45-UD3P, die Treiber von der CD habe ich bereits ohne Erfolg aufgespielt. Im BIOS ist die Soundkarte aktiviert.
Komischerweise funktioniert alles, wenn ich im Realtek-eigenen Soundmanager einen Test laufen lasse, aber unter Win wird einfach die Karte nicht erkannt. Ich bin nicht der grosse Windows-Held, habe mein ganzes Wissen angewendet und komme nicht weiter. Hilfe wäre nett. Danke.

Gruss
Mitglied: einsteinsenkel
02.11.2012 um 10:54 Uhr
Verzeihung, ich hätte mir die Frage sparen können. In einem anderen Beitrag habe ich die Lösung gefunden (hatte vorher gesucht, aber nichts gefunden). Es hing mit dem Audiodienst zusammen, der unter Systemsteuerung->Verwaltung->Dienste-> Windows Audio deaktiviert war.
Bitte warten ..
Ähnliche Inhalte
Windows XP
Netzlaufwerkverbindung unter WinXP?
Frage von gustavMWindows XP5 Kommentare

Hallo, ich möchte über einem Barcodescanner mit WinCE 5.0 einen Netzlaufwerkverbindung zu einem WindowsXP herstellen. Die Netzlaufwerkverbindung zu einem ...

Windows XP
WinXP Reset Automatic Update
Tipp von DeltablueWindows XP3 Kommentare

Falls es noch jemand benötigt: script.bat

Batch & Shell

WinXP-PC mit einem Barcodescanner herunterfahren

gelöst Frage von SinzalBatch & Shell8 Kommentare

Hallo Admins, ich habe einige Produktions-PCs, an denen WinXP läuft und ein Programm zur Produktionsdatenerfassung automatisch beim PC-Start startet. ...

Windows XP

WinXP Probleme mit der svhost.exe

Tipp von DeltablueWindows XP9 Kommentare

Fall doch noch jemand dieses Betriebssystem nutzt und auch Probleme mit der svhost.exe hat, dann hier ein kleines Skript: ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 7 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 20 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office6 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...