Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Soundtreiber nach Rückkehr aus Energiesparmodus mehr

Mitglied: 55585

55585 (Level 1)

17.10.2007, aktualisiert 29.10.2007, 4892 Aufrufe, 4 Kommentare

hallo,
ich habe seit kurzem windows vista auf meinem pc installiert.
der soundtreiber macht immer mal wieder probleme...wenn ich den pc z.b. aus dem energiesparmodus wieder zurückhole, scheint der gesamte treiber weg zu sein...jedenfalls ist unten neben dem lautsprecher ein kleines X und der media player will dann dementsprechend auch nicht mehr...
hab ein asus m2n32sli-deluxe...hoffe, mir kann jemand helfen...
btw: ist es normal, dass man die treiber-typischen einstellungen, wie equalizer, profile etc unter vista nicht mehr nutzen kann?
habe seit der vista-installation nur noch die windows-einstellungen für den sound...
danke im voraus =)
Mitglied: Natureshadow
18.10.2007 um 07:42 Uhr
Entferne doch mal im Gerätemanager den Haken "Windows kann das Gerät abschalten, um Energie zu sparen" ... oder so.

-nik
Bitte warten ..
Mitglied: 55585
18.10.2007 um 14:11 Uhr
danke, echt ne gute idee =)
leider gibts die option nur in den eigenschaften des netzwerkadapters...nicht bei sound... =/
Bitte warten ..
Mitglied: Natureshadow
18.10.2007 um 14:15 Uhr
Uhu?

Speziell von Vista habe ich leider wenig Ahnung, aber bis XP gibt's das bei alen Geräten (die APM unterstützen) ...
Bitte warten ..
Mitglied: 55585
29.10.2007 um 20:24 Uhr
hmm...
schon komisch, nach ein paar tagen abwarten passierts nicht mehr...
dafür war dann anstatt des soundtreibers danach der netzwerktreiber futsch
oder die usb-unterstützung geht net mehr..also einmal neustarten, um wieder die maus benutzen zu können... - was nur leider nicht funktioniert, da der neustartvorgang nicht zuende geführt wird...
erst reset drücken, um wieder was machen zu können -.-
ich freu mich schon aufs erste sp
Bitte warten ..
Ähnliche Inhalte
Windows 10
Problem mit Windows Energiesparmodus
Frage von ZumfraWindows 1016 Kommentare

Hallo Leute, Mein Rechner läuft unter Windows 10 Pro 64b. Ich habe folgendes Problem, hier chronologisch beschrieben: In Juli ...

Windows Server
Hyper V - Energiesparmodus
gelöst Frage von jojo0411Windows Server5 Kommentare

Hallo Leute, Wir haben einige IBM Server als Hyper V Standalone Maschinen am laufen und dort haben wir festgestellt ...

Festplatten, SSD, Raid

Suche nach externen Festplatten ohne Energiesparmodus

gelöst Frage von L4SCHIFestplatten, SSD, Raid12 Kommentare

Guten Morgen liebe Mitglieder! Ich bin auf der Suche nach externen Festplatten, welche nicht über den internen Controller gesteuert ...

Windows 10

Windows 10 Wacht aus Energiesparmodus auf

Frage von Fastbyte23Windows 103 Kommentare

Obwohl ich den PC "Runterfahre" ist er wohl immer in einem Energiesparmodus?! Ich habe jede Hardware geprüft die das ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 6 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 6 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server15 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...