Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SP2 für Exchange und BlueScreens

Mitglied: matzb

matzb (Level 1) - Jetzt verbinden

12.11.2005, aktualisiert 16.11.2005, 3416 Aufrufe, 3 Kommentare

Hallo,

seit der Installation des SP2 für Exchange 2003 auf meinem Windows 2003 Server ohne SP1
erhalt ich einmal am Tag einen BlueScreen.
Zur angegebenen Zeit ist dann in der Regel immer der MS ShadowCopy Dienst aktiviert worden,
oder der VolumeShadowCopy Dienst. Ich habe diese einmal deaktiviert um zu beobachten
was passiert.
Des weiteren erscheint nach dem Restart die Meldung das bei der Diensteinitialisierung ein
Fehler aufgetreten ist und die Registrierung beim Nachrichtensystem nicht möglich gewesen
ist. Wenn ich dann unter Dienste schae ist der "Intel Alert Handler" Dienst obwohl er auf automatik
steht nicht gestartet worden. Versuche ich das manuell nachzuholen, geht es aber ohne weiteres.

Zusätzlich erhalte ich nach der Installtion des SP2 die Event ID 326 und 324, die sagen das sich
der Service Account nicht am Speicher mit dem Namen O=blablabla / OU=blablabla anmelden konnte.
Alle Mails bleiben seither in der internen Warteschlange hängen.

Nun die Fragen:

1. Hat jemand schon so ein Problem mit dem SP2 von Exchange?
2. Muss oder sollte ich SP1 für 2003 installieren?
3. Wozu sind die ShadowCopy Dienste gut?
4. Benötige ich die unter 3. genannten Dienste auch wenn der Server mit BackupExec 9 gesichert wird?
5. Was kann die Meldung beim Starten des Servers aussagen und
6. Kann dieser Intel Dienst ein Grund dafür sein?
7. Warum kann sich der Account nicht am Speicher anmelden?

Gruß
Matz
Mitglied: AdminNG
16.11.2005 um 09:04 Uhr
Hallo Matz,

das Problem wird nicht explizit im SP2 für Exchange liegen, sondern am fehlenden SP1 für den Server2003. Ich hatte genau das gleiche Problem am einem SB Server2003. Jedesmal wenn die Volumeschattenkopie gestartet wurde, stürzte er ab und startete neu. Nach der Installation des SP1 für den Server2003 und einer Aktualisierung aller Treiber (Drittanbieter)
für die Hardware (hier speziell der Adaptec-Raid-Controller) läuft er seither durch.

Übrigens, die Volumeschattenkopie hält eine einzustellende Anzahl von Versionskopien einzelner Dateien (welche - ist konfigurierbar). Zum definierten Zeitpunkt werden diese Kopien erstellt, wenn sich die definierten Dateien geändert haben.

Wenn man eine funktionierende Datensicherung hat, und die Sicherungsmedien entsprechend unterschiedlich aufhebt, kann man sich diese Funktion sparen. Je nach konfiguration kann sie ja auch recht schnell viel Speicherplatz auf der HDD belegen.

Gruß
AdminNG
Bitte warten ..
Mitglied: matzb
16.11.2005 um 10:37 Uhr
Hallo,

danke für die info. ich werde das sp1 mal installieren und hoffen das ich das selbe ergebnis erhalte wie bei dir.

matz
Bitte warten ..
Mitglied: matzb
16.11.2005 um 20:42 Uhr
Hallo,

habe das SP1 für Win2003 gerade installiert. Ob die Abstürze damit behoben sind kann ich noch nicht sagen, was aber noch immer auftritt ist die Meldung:
"Fehler bei Dienstinitialisierung: Registrierung beim Nachrichtensystem nicht möglich"
Diese kommt noch als PopUp vor dem Login Bildschirm des Servers.
Woran kann das liegen? Die Meldung erscheint erst nach der Installation des SP2 für Exchange.
Hat dazu noch jemand eine Idee?

MAtzB
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 SP2: Adressbuchrichtlinie
Frage von JimPietExchange Server2 Kommentare

Moin, ich habe ein kleines Problem mit den Adressbuchrichtlinien. Ich möchte gerne die GAL in zwei Teile aufteilen. Teil ...

CPU, RAM, Mainboards
Bluescreen aber warum
Frage von Jocki278CPU, RAM, Mainboards26 Kommentare

Einen wunderschönen wünsch ich euch! Ich habe mir vor kurzem für meine Werkstatt einen Rechner zusammengestellt: I3-6300 Asus H170M ...

Windows 10
Sporadisch BlueScreen
gelöst Frage von Finchen961988Windows 1011 Kommentare

Hallo liebe Leute, meine Verzweifelung ist mir gerade ins Gesicht geschrieben, ich habe das Problem das mein PC zwischendurch ...

Windows Tools
Sysprep Bluescreen
Tipp von schicksalWindows Tools1 Kommentar

Die erfahrenen "Syspreper" werden es wahrscheinlich wissen. Ich bin diese Woche darüber gestolpert, hat ein bisschen Zeit gekostet bis ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...