Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Speedport und Switch - Internet mal da, mal weg

Mitglied: Becks09

Becks09 (Level 1) - Jetzt verbinden

12.04.2009, aktualisiert 13:47 Uhr, 8325 Aufrufe, 8 Kommentare

Hi,

wir haben einen Speedport W500V und gehen via T-Online mit DSL6000 ins Internet mit 4 PCs. Dazu hatten wir noch gestern einen Netgear Switch und haben gerade einen anderen angeschlossen, da wir dachten, das Probleme wäre damit behoben.

War aber falsch gedacht ... Immer wieder verschwindet das Internet, mal ists da, mal nicht. Mal hats der eine, mal hats der andere, mal habens alle, mal hats keiner ... Der Speedport hat die aktuellste Firmware 1.37 drauf und zeigt mit LED und im Konfigurationsprogramm, dass die Onlineverbindung aktiv ist. Die PCs zeigen an, dass LAN-Verbindung hergestellt ist. Sowohl, wenn das Internet da ist als auch wenn es weg ist.

Die Online LED war auch mal aus, dann hab ich das LAN-Kabel einmal aus dem Switch raus und wieder rein und das Internet war wieder da. Für ne Weile ... Ansonsten oft mal den Netzstecker vom Switch raus und wieder rein und auch das hat manchmal was gebraucht für eine begrenzte Zeit.

Einmal haben wir einen PC direkt mit dem Speedport verbunden und da ging es. Dauerhaft haben wir das aber nicht probiert.

Rebooten beim Router auch öfter versucht, glaube, das war immer ohne Effekt. Hard-Reset auch durchgeführt, das letzte Mal heute morgen, nachdem ich die neue Firmware installiert hab. Im Moment geht das Internet wie man an meinem Beitrag sieht. Aber wir haben leider keine Ahnung mehr, was für noch machen sollen, wenn das Internet mal wieder nicht geht, und damit das Problem mal dauerhaft behoben wird?

Danke schon mal,
Daniel
Mitglied: pudelpointer
12.04.2009 um 13:36 Uhr
Hallo,

ich würde da erstmal einen anderen Switch reinhängen. Wenn das Netzteil starke Schwankungen verursacht oder keinen Volldampf mehr hat, kann es zu Deinen Problemen kommen. Und da die Direktverbindung scheinbar funktioniert, tipp ich auch auf den Switch bzw. das Netzteil.

cu
pudelpointer
Bitte warten ..
Mitglied: Becks09
12.04.2009 um 13:41 Uhr
Hi,

die Sache ist ja, dass das nun schon der 2. Switch ist und es mit dem absolut genauso zu sein scheint wie mit dem alten. Deshalb sind wir ja so ratlos, wir hatten gehofft, mit dem neuen Switch würde alles gehen.

Was mir auch noch gerade aufgefallen ist... Mir scheint es, dass das Internet sehr gerne verschwindet, wenn ich den PC neustarte. Dann heißt es erstmal Stecker vom Switch ziehen und dann geht es wieder.
Bitte warten ..
Mitglied: pudelpointer
12.04.2009 um 13:59 Uhr
Haben denn alle gleichzeitig keine Internetverbindung? Ist der Router so eingestellt, dass die WAN-Verbindung dauerhaft an ist?

cu
pudelpointer
Bitte warten ..
Mitglied: Becks09
12.04.2009 um 14:04 Uhr
Also meistens sind die PCs im Gleichschritt, manchmal gehts aber auch bei einem und bei dem anderen nicht.

Heißt WAN-Verbindung, ob die Interverbindung auf Dauerverbindung steht? Hab das mal eingestellt heute morgen, vorher wars noch aus.
Bitte warten ..
Mitglied: pudelpointer
12.04.2009 um 14:14 Uhr
WAN-Verbindung = Internetverbindung, jawoll

Teste jetzt erstmal mit der neuen Einstellung. Kann sein, dass der Router nach Abschalten der Verbindung bei Anforderung einer WAN-Verbindung durch einen Client nicht reagiert, so ist's mir mal geschehen mit einem D-Link-Router.

cu
pudelpointer
Bitte warten ..
Mitglied: Becks09
12.04.2009 um 19:46 Uhr
Ich hatte auch noch bis eben ganz vergessen, dass die PCs manchmal einen IP-Adressenkonflikt anzeigen.

Hab deshalb mal bei den zu der Zeit 2 von 4 PCs, die nicht online kamen, feste IPs gesetzt und seitdem kommen die auch online.

Sehr erfreulich Verstehen tu ichs wohl nich. Bei einem PC war die IP außerhalb des DHCP Bereichs, beim anderen innerhalb. Da frag ich mich, was genau das Problem war? Haben jetzt beide einfach andere IPs im DHCP bereich und gehen. Nun ja, hauptsache es läuft.
Bitte warten ..
Mitglied: pudelpointer
12.04.2009 um 20:00 Uhr
Glückwunsch, die eigene Lösung ist immer noch die Schönste. Bitte auch als "gelöst" markieren, ist für alle anderen auch immer ganz interessant.

cu
pudelpointer
Bitte warten ..
Mitglied: Becks09
13.04.2009 um 07:54 Uhr
Ist gemacht.

Und ein großes Dank für deine schnelle Hilfe
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Speedport 5501 kein Internet verfügbar

gelöst Frage von supertuxRouter & Routing2 Kommentare

Hallo zusammen, ich habe sehr häufig mit dem Speedlink 5501 von der Telekom Probleme. Hinter dem Speedlink 5501 ist ...

ISDN & Analoganschlüsse

Speedport W504V als reine Telefonanlage und Switch

gelöst Frage von the-buccaneerISDN & Analoganschlüsse10 Kommentare

Moin allerseits! Ich stehe vor der schönen Aufgabe, wie immer am besten ohne Zusatzkosten mit Geld-zurück-Garantie folgendes lösen zu ...

Router & Routing

Probleme mit Internet Cisco Switch

Frage von homermgRouter & Routing44 Kommentare

Hey Leute, wir haben einen Coreswitch (sind mehrer gestackte Cisco Switch) im Serverraum stehen diese sind mit Etagen Switchen ...

Batch & Shell

Cursor Focus mal da - mal nicht

Frage von PeterzBatch & Shell7 Kommentare

Hallo, ich habe ein Powershell Script, welches mir AD-Benutzer anlegt. Die Eingabe von Benutzernamen erfolgt durch eine TextBox, wobei ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 11 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 20 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...