Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Speedport W303V mit SMC Barricade 7004ABR betreiben klappt nicht

Mitglied: tiffer

tiffer (Level 1) - Jetzt verbinden

28.05.2011, aktualisiert 18.10.2012, 6883 Aufrufe, 3 Kommentare

Hallo zusammen,
ich bin neu in diesem Forum und hoffe ich habe mit meiner allerersten Frage soweit alles richtig gemacht. Falls nicht, bitte ich diesbezüglich um Euer feedback und verspreche es künftig besser zu machen.
Gruß
Tiffer

Ich habe folgendes Problem: Mein DSL-Modem (noch so ein altes von Siemens mit reiner Modem-Funktion, sonst nix) hatte den Geist aufgegeben und so hab' ich das Gerät Speedport W303V erstanden. Laut Beschreibung hat es außer DSL-Modem- ebenfalls WLAN-Funktion und da die Anschaffung eines Laptops in's Haus stand und mein Router mit 4-Port Switch (SMC Barricade 7004ABR) WLAN nicht unterstützt, wollt' ich somit quasi "zwei Fliegen mit einer Klappe" schlagen.

Vorherige Konstellation war folgende: Normale ISDN-Verkabelung (also Splitter an Hausanschluß, NTBA und DSL-Modem an Splitter), DSL-Modem an Barricade, über welchen 2 Rechner in's Internet gehen.

Wunschkonstellation ist, daß künftig die 2 Rechner weiterhin über den Barricade (weil der Speedport hat nur einen einzigen LAN-Port) und das Notebook via WLAN über den Speedport in's Internet kommen, mit dem Barricade als Gateway.

Eingerichtet hab' ich das Ganze wie folgt: Speedport mit DSL-Buchse an Splitter und mit LAN-Buchse an den WAN-Anschluß des Barricade. Die IP's waren vorher beide werkseitig auf 192.168.2.1 eingestellt, also hab' ich willkürlich dem Speedport 2.3 und dem Barricade 2.2 gegeben. Häkchen im Speedport bei "Gerät als DSL-Modem nutzen" gesetzt (also PPPoE-Pass-Through: ein, muß ich auch zwingend machen, weil der Barricade ja keine DSL-Modem Funktion hat) und DHCP aus. Die beiden Rechner bekommen ihre IP's aus dem 2er Netz über DHCP vom Barricade, Bereich so gewählt daß 2.2 und 2.3 "außen vor" sind, Gateway und DNS Barricade.

Das Erste was mir dann schon mal aufgefallen ist, war daß das Webinterface des Speedport (https://IP- des-Speedport) so nicht erreichbar war, anpingen läßt er sich so auch nicht. Dafür mußte ich den Speedport entweder direkt an einen der Rechner klemmen, oder an einen der LAN-Ports (statt des WAN-Ports) des Barricade. So konnte ich dann zwar den Speedport konfigurieren, aber wenn der Speedport an einem der LAN-Ports des Barricade hängt, geht das Internet mit den Rechnern nicht.
Also nach der Konfiguration den Speedport wieder an den WAN-Port des Barricade (Webinterface des Barricade – http://IP-des-Barricade - ist übrigens immer erreichbar, egal wie verkabelt) gestöpselt. Internetverbindung via der beiden Rechner geht dann zwar, aber nicht mit dem Laptop via WLAN des Speedport. Das Leppi erkennt zwar den Speedport als AP und verbindet sich auch mit guter Signalstärke, aber findet/akzeptiert den Barricade als Gateway nicht (bekommt keine IP über DHCP, Barricade läßt sich nicht anpingen, feste Vergabe der IP mit Gateway/DNS Barricade brachte demgemäß auch nix).

Womit ich noch ein wenig rumexperimentiert habe waren die ICMP-Einstellungen der Windows-Firewall (eingehende Echoanforderung/Routeranforderung/Umleitung zulassen), hat aber auch nix gebracht.

Im Manual des Speedport steht übrigens noch: "Die normale Router-Funktion wird durch die PPPoE-Pass-Through-Funktion (also ich denke gemeint ist daß: wenn die eingeschaltet ist) nicht beeinträchtigt". Hmm, warum geht er als WLAN-Router dann nicht? Mit Routen füttern kann man das Teil nicht, jedenfalls hab' ich nix derartiges im Konfigtool gefunden. Wie bring' ich dem Ding bei, daß er auch über WLAN schnallt daß der Barricade das Gateway ist?

Ach ja, falls es noch von Interesse sein sollte: OS der Rechner: WinXP Prof. SP3, Laptop: Win 7 Home.

Tja, so bin ich mit meinem Latein erst mal am Ende und hoffe auf Eure Hilfe. Frage wäre: Geht das so wie ich mir das vorstelle überhaupt, oder ist das technisch gar nicht machbar? Wenn's gehen sollte, was mach' ich falsch?

Vorab bedanke ich mich schon mal ganz herzlich für Eure Hilfe..
Mitglied: Pjordorf
28.05.2011 um 16:31 Uhr
Hallo, und willkommen hier im Forum,

Zitat von tiffer:
Wunschkonstellation ist, daß künftig die 2 Rechner weiterhin über den Barricade (weil der Speedport hat nur einen
einzigen LAN-Port) und das Notebook via WLAN über den Speedport in's Internet kommen, mit dem Barricade als Gateway.
Ne ne, das geht so nicht.

Entweder ist dein W303V als Router mit konfiguriert wobei du dann auch das WLAN nutzen kannst, oder es ist als Modem Konfiguriert (Siehe http://foren.t-online.de/foren/read/service/dsl-festnetz/speedports/spe ... ). Dann geht aber das WLAN nicht, da Modems keine Router sind.

Nimmst du dein W303V als Router, dann dein 7004ABR nur als Switch verwenden. (LAN Port 7004ABR mit LAN Port W303V verbinden). Nimmst du dein 7004ABR als Router dahinter, kommst du vom WLAN nicht an deine per LAN am 7004ABR angeschlossene Rechner dran. (Router hinter einem Router). Wenn du dein 7004ABR als Switch verwendest, ist eine Konfiguration am 7004ABR nicht nötig. lediglich dein W303V ist als Router mit DHCP, WLAN etc. einzurichten

DSL an W303V WAN, W303V LAN Port an 7004ABR LAN Port (evtl. Crossover Patchkabel nötig), Rechner an WLAN (W303V) und / oder an den restlichen 3 LAN Ports (7004ABR) betreiben. Fertig.

Gruß,
Peter

PS. Du kannst natürlich anstelle des 7004ABR auch einen x-beliebigen Switch verwenden.
Bitte warten ..
Mitglied: aqui
28.05.2011, aktualisiert 18.10.2012
...das ist dann auch mit ca. 8 Euro Strassenpreis im Blödmarkt für einen simplen 5 Port Ethernet Switch sinnvoller als einen ganzen Router als dummen Switch zu verbraten.
Alternativ könnte man den Speedport auch als nur WLAN Accesspoint betreiben wie hier beschrieben:
https://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ... (Suchfunktion lässt grüßen...)
aber das scheitert ja vermutlich nun daran das der SMC kein integriertes DSL Modem hat.
Dein Fehler war sich nicht erstmal zu informieren und/oder nachzudenken und gleich blind einen Speedport zu erstehen.
Die Regale der Discounter Ketten oder Versender wie hier:
http://www.alternate.de/html/product/listing.html?navId=1482&tk=7&a ...
sind voll von Standardroutern die sowohl ein integriertes DSL Modem inklusive 4 Port Switch und auch WLAN Accesspoint haben.
Damit wärst du intelligenter und stromtechnisch sparsamer gefahren als die Fricklei mit 2 alten Geräten bzw. Routern wo einer als Switch vergewaltigt wird.
In Ruhe nachdenken hilft manchmal doch....
Bitte warten ..
Mitglied: tiffer
30.05.2011 um 17:27 Uhr
Hallo,
betreibe den Barricade jetzt als Switch und geht soweit alles . Stimmt, das mit dem Speedport war ein recht unüberlegter "Schnellschuß", nächstes mal laß' ich mir mit der Auswahl eines Geräts besser mehr Zeit.
Ganz herzlichen Dank für Eure Tipps und bis wieder mal...
Tiffer
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL

Internetverbindung mit Speedport W303v bricht täglich ab

Frage von Sebi87DSL, VDSL14 Kommentare

Die folgende Frage richtet sich besonders an die Experten unter euch :) Und zwar folgendes Problem, meine Eltern bekommen ...

Schulung & Training

SMC Networks Academy zugang

gelöst Frage von Data61Schulung & Training2 Kommentare

Hallo zusammen, suche seit geraumer Zeit die Anmelde Seite zu der SMC Networks Academy, finde es nur nicht. Es ...

LAN, WAN, Wireless

SMC GS 10C-Switch und tagged VLANs

gelöst Frage von chiefteddyLAN, WAN, Wireless4 Kommentare

Hallo, ich habe ein Problem mit der Konfiguration von taggeg VLANs auf einem SMC GS-10C Switch aus der Web-Smart-Serie ...

Server

Zugriff auf Vserver durch Betreiber

gelöst Frage von houdapServer18 Kommentare

Moin meine lieben, Ich habe zum Test bei Strato einen Vserver bestellt. Auf diesen kann ich per RDP von ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 6 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 6 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server15 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...