Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Speedport W500 V mit Sinus 154 WLAN USB-Stick: LAN funktioniert aber WLAN nicht

Mitglied: Nightrage

Nightrage (Level 1) - Jetzt verbinden

30.12.2006, aktualisiert 03.02.2007, 12565 Aufrufe, 3 Kommentare

Hallo,

ich habe zu diesem Problem im Internet schon viele Fragen aber noch keine wirklich zufriedenstellende Antwort gefunden.

Ich hatte mit den oben genannten Komponenten zwei PC's erfolgreich mit dem Internet verbunden (einmal Kabel, einmal Funk). Seitdem ich den Router gestern aus anderen Gründen einmal kurz abkabeln musste, bekomme ich über den WLAN-Stick keine Internetverbindung mehr.

Habe den Router bereits resettet und alle Konfigurationen überprüft. Außerdem hat es genau mit diesem Setup ja vorher auch funktioniert. LAN funktioniert einwandfrei.

Was mich besonders wundert ist, dass ich die konfiguration des WLAN-Sticks erfolgreich abgeschlossen habe. Ich habe laut "WLAN-Manager 154" ein Super-Signal und kaum Rauschen. An diesem Punkt brauchte ich bei den letzten Malen, die ich das Ding eingerichtet habe, nur noch auf "übernehmen" klicken und Windows hat automatisch eine "Drahtlose Netzwerkverbindung" hergestellt. Genau das geht jetzt nicht mehr.

Im Klartext: der WLAN-Manager 154 sagt mir "alles Ok" aber Windows mag nicht. Habe versucht, den Router zu pingen, nix... Kann über kein Programm (Firefox, Hamachi, IE, Thunderbird) ins Netz. System: WinXP Prof SP 2

Habe eine mögliche Fehlerquelle aber keine Ahnung, wie zu beheben:

Die IP-Einstellungen des Routers passen gar nicht zu denen des Sticks, aber IP-Adresse neu generieren geht nicht (Windows bricht dabei ab und "Sinus 154" vergibt die selben unpassenden IP-Daten wieder).

Beispiel dafür:
Die Router-Subnetzmaske ist 255.255.255.0 (logisch), der WLAN-Manager 154 hat den Stick die Maske 255.255.0.0 zugeteilt (?). im Router hab ich DHCP aktiviert, im Stick ist es aus und lässt sich nicht anschalten.

Ich hoffe, ich habe keine wichtigen Daten vergessen.

Gruß
Manuel
Mitglied: aqui
30.12.2006 um 20:14 Uhr
Der WLAN Router/AP hat mit Sicherheit keine IP zugewiesen ! Wie denn auch, wenn das WLAN gar nicht funktioniert !
Was du siehst, ist mit Sicherheit eine APIPA Adresse ala 169.254.x.x, oder ?
Die vergibt Windows sich selber wenn es auf automatischer (DHCP) Adressvergabe steht und in der timeout Zeit keinen DHCP Server gefunden hat !!!
Klar das es den nicht findet, wenn dein WLAN gar nicht nicht funktioniert und der Router wo dieser Server "wohnt" nicht erreichbar ist....
Da die APIPA Adressen Class B Adressen sind, stimmt auch wieder die Maske was ein schneller Google Search dir auch gesagt hätte... aber das nur nebenbei...

Du sagst du hast den Router auf seine Factory Defaults gesetzt !? Wenn du vorher (hoffentlich) eine WLAN Verschlüsselung sei es mit WEP oder WPA aktiviert hast, ist damit natürlich auch der Schlüssel weg, nicht aber auf deinem WLAN Stick Setup vermutlich.
Scheinbar kommen deshalb Client und Accesspoint nicht mehr zueinander...die geschilderten Symptome sprechen dafür !?
Bitte warten ..
Mitglied: sysad
30.12.2006 um 22:55 Uhr
Tu Dir einen Gefallen und tausche den W500V aus, das ist die übelste Gurke, die ich jemals einrichten musste. Wird von T-Com in den 501er umgetauscht, der wesentlich besser ist.

Deiner Schilderung nach hast Du keine WLAN-Verbindung da die IP nicht die ist die kommen sollte.
Bitte warten ..
Mitglied: Nightrage
03.02.2007 um 00:51 Uhr
Ich möchte hier etwas verspätet meine eigene Lösung nachtragen:

Ich habe mir einfach einen anderen WLAN-Adapter gekauft und den Sinus-Stick in die Tonne gehauen.

Ich arbeite jetzt mit zwei MSI PC54G3 PCI-Karten und einem MSI US54SE USB-Stick. Beide Komponenten harmonieren mit dem Speedport. Ich habe seitdem keinerlei Probleme wie z.B. Verbindungsabbrüche mehr zu beklagen.

Gruß
Manuel
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN USB Stick mit guter Reichweite
gelöst Frage von SickOneLAN, WAN, Wireless20 Kommentare

Hallo zusammen, ich würde mal gerne Eure Meinung zu WLAN USB Sticks mit einer Antenne wie z.B. dem hier ...

Router & Routing

Telekom Speedport NEO und fremde Geräte im LAN WLAN

Frage von upietheRouter & Routing7 Kommentare

Guten Morgen, habe gestern zum ersten Mal ein Router der Telekom, den Speedport NEO, im Einsatz gesehen und habe ...

Speicherkarten

USB Stick wird nicht mehr erkannt - auch Gparted funktioniert nicht

gelöst Frage von Pete123Speicherkarten6 Kommentare

Guten Abend, gestern wollte ich mal Windows 10 ausprobieren und habe meinen Corsair Survior USB 3.0 32 GB formatiert ...

Internet

Wlan erzeugen mit Internet von einem USB Modem Stick

gelöst Frage von berli6Internet8 Kommentare

Hallo Zusammen Mein Plan ist es, mit einem bereits vorhandenen Modemstick mit SIM-Karte ein Wlan Accesspoint zu erstellen, auf ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 9 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards11 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...