Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Speedport w700v zeigt kein Netzwerk mehr an

Mitglied: Bubblelicious

Bubblelicious (Level 1) - Jetzt verbinden

24.12.2010 um 15:11 Uhr, 5829 Aufrufe, 14 Kommentare

Frohe Weihnachten

ich habe ein mächtiges Problem, ich wollte bei meinem Bruder das Wlan einrichten. Betriebssystem: Windows XP. Der PC hat mir mit der internen Drahtlosnetzwerkkarte das Netzwerk erkannt konnte aber nicht verbinden. Mit dem Laptop ging es einwandfrei. Nach ungefähr einer halben Stunde geht jetzt komplett garnichts mehr. Das Wlan licht am Router war aus, habe es mit dem Knopf wieder eingeschaltet und trotzdem zeigt er mir das Netzwerk nicht mehr an. Was ist da los?

Grüße
Mitglied: 71939
24.12.2010 um 17:42 Uhr
Hallo,

geh doch mal mit dem Kabel auf den Router und sieh Dir die Einstellungen an. Was sagt das Logfile?

Klaus
Bitte warten ..
Mitglied: Bubblelicious
26.12.2010 um 19:55 Uhr
Die Sache ist, dass ich auch nicht in den Router reinkomme, da kein PW vorhanden ist.
Bitte warten ..
Mitglied: 96394
26.12.2010 um 20:04 Uhr
Handbuch zum Router Seite V: >> Reset
Bitte warten ..
Mitglied: 71939
26.12.2010 um 20:21 Uhr
Hallo,

also das hattest Du bei Deiner Ausgangsfrage vergessen. Sonst noch eine Info die wichtig wäre?

Ansonsten schließe ich mich erstmal papperlapapp an, mach einen Reset, such Dir aber bitte noch die Zugangsdaten.

Klaus
Bitte warten ..
Mitglied: aqui
29.12.2010 um 18:25 Uhr
...und schliesse den Thread wenn es das gewesen ist !!
https://www.administrator.de/index.php?faq=32
Bitte warten ..
Mitglied: Bubblelicious
31.12.2010 um 16:41 Uhr
Das Problem mit dem Internet ist gelöst, jetzt stehe ich wieder mit dem Problem das der Rechner mir sagt, dass der Router zu weit entfernt steht und keine Internetverbindung aufbauen kann. Jetzt ist mir aufgefallen, dass die anderen 2 Rechner SP2 installiert haben nur der eine Rechner SP3. Könnte es vielleicht daran liegen das SP3 mich nicht auf den Router zugreifen lässt und ich den PC neu installieren muss???
Bitte warten ..
Mitglied: 71939
31.12.2010 um 17:53 Uhr
Hallo,

schön das Du noch lebst. Wäre toll wenn die Rückmeldung das nächste Mal auch kommt wenn kein weiteres Problem mehr im Raum steht.

Also zur Sache: Mit SP2 solltest Du gar Nicht mehr ins Internet gehen. Das mal vorweg.

Wie lautet die Fehlermeldung denn nun genau? Wenn das Funknetz zu weit weg ist wird es normalerweise gar Nicht mehr erkannt, das kann es nicht sein.

Klaus
Bitte warten ..
Mitglied: Bubblelicious
04.01.2011 um 15:31 Uhr
Ja, das klingt ja auch logisch. Aber er zeigt mir mit 90% Verbindungsstärke das Netzwerk an aber wenn ich mich mit dem Netzwerk verbinden möchte kommt die Fehlermeldung: Mit diesem Netzwerk können sie leider nicht verbunden werden, da das Netzwerk außer Reichweite ist. Die Netzwerkkarte ist i.O. und der Router ebenso. Zu dem SP3 hab ich aber auch schon oft gehört, dass es immer wieder Probleme gab mit dem SP3 und der Internetverbindung sowie bei mir auch.
Bitte warten ..
Mitglied: 71939
04.01.2011 um 16:23 Uhr
Hallo,

heißt die Meldung zufällig "das keine Drahtlosnetzwerke in Reichweite sind"? Ist bei Dir noch ein anderes Netzwerk sichtbar? Wie verhält es sich wenn der Rechner direkt neben dem Router steht?

Wenn die drahtlose Netzwerkkarte in Ordnung ist und der Router ebenfalls, die Firmware des Routers auf dem neuesten STand und auch der neueste Netzwerkkartentreiber aufgespielt dann muß es funktionieren. Die meisten Netzwerkkarten die ich kenne können sowohl mit der Windows bordeigenen Software als auch der vom Hersteller bedient werden. Wenn aber die "normale" Windowssoftware ohne Meckern zum Konfigurieren verwendet werden kann gibt es keinen Grund das es nicht funktioniert.

Folglich muß eine der Komponenten einen Fehler haben. Und wenn ich mit den Verlauf des Thread ansehe dürfte das Problem der Router sein. Hast Du ihn denn resettet und die Zugangsdaten neu aufgespielt?


Was SP3 betrifft: Bis auf sehr leistungsschwache und ganz alte Rechner hatte ich noch kein Problem damit. Vor allem werden Sicherheitslücken geschlossen, jedenfalls bei jenen die ohnehin keine Updates machen. Auch ist es so daß Du Heute bei vielen Hotlines gar keinen Support mehr bekommst ohne SP3.

Klaus
Bitte warten ..
Mitglied: Bubblelicious
04.01.2011 um 16:27 Uhr
Den router habe ich resetet und die Zugangsdaten neu aufgespielt, die anderen 2 Rechner funktionieren ja einwandfrei. Und noch näher als 2m möchte ich den Rechner auch nicht hinstellen, weil ich glaube das es auch nichts ändern würde. Der zeigt mir genauso die Fehlermeldungen an wenn ich mich auf andere Netzwerke versuche einzuwählen.
Bitte warten ..
Mitglied: 71939
04.01.2011 um 17:31 Uhr
Hallo,

gut, gut, also 2 m sollte so eine Verbindung schon überbrücken können.

Dann muß die WLAN-Karte des Rechners defekt sein, vielleicht ist es auch nur die Antenne oder die Verbindung zur Antenne. Am Einfachsten wäre es Du leihst Dir mal einen WLAN-Stick und probierst ihn an diesem Rechner aus.

Klaus
Bitte warten ..
Mitglied: aqui
05.01.2011 um 11:08 Uhr
Hast du denn wenigstens mit einem freien WLAN Scanner wie den inSSIDer
http://www.metageek.net/products/inssider
oder WLANINFO:
http://www-pc.uni-regensburg.de/systemsw/tools/wlaninfo.htm
mal nachgesehen ob du ggf. noch ein Nachbar WLAN auf der gleichen Frequenz oder in der Nähe hast die dein WLAN dann massiv stören und eine Verbindung mit dem Client verhindern ??
Bedenke immer das du zwingend 5 Funkkanäle Abstand zu anderen WLANs haben musst:
http://www.elektronik-kompendium.de/sites/net/0907031.htm -->> Kanalaufteilung !
Das solltest du in jedem Falle VORHER sicherstellen !!
Gehts dann immer noch nicht ist vermutlich die WLAN Karte des Clients defekt oder du hast nicht den aktuellen Treiber dafür eingespielt
Bitte warten ..
Mitglied: Bubblelicious
05.01.2011 um 12:49 Uhr
Zu 1.: Die Frequenz kann es ja nicht sein, da die anderen 2 Rechner funktionieren.

Zu 2.: Der neueste Treiber ist aufgespielt.
Bitte warten ..
Mitglied: aqui
06.01.2011 um 23:43 Uhr
Die anderen 2 Rechner könnten ja auch ein trennschärferes Radio drinhaben und weniger gestört werden... Darüber schon mal nachgedacht !!
HF (Funk) ist eben etwas anderes als ein Kupferdraht wie jeder weiss !!
Also: Messen und anpassen und nicht raten und frickeln !
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Repeater an Router Koppeln ich verzweifele noch... Fritz box und Speedport W700V

Frage von A4-RazerRouter & Routing18 Kommentare

Hey Leute ich hoffe Ihr könnt mir helfen. Ich habe ein Speedport W700v als Router mit der IP 192.168.2.1 ...

LAN, WAN, Wireless

Speedport II LTE-Router - gemeinsames Netzwerk

Frage von JuweeeLAN, WAN, Wireless1 Kommentar

Hallo, ich arbeite in einer kleinen Jugendhilfeeinrichtung und soll mich neben den Kids auch um die Technik kümmern, was ...

Router & Routing

Mit Netgear R63 über SP W700v verbunden- kein Routerzugriff

gelöst Frage von t430400Router & Routing25 Kommentare

Liebe Gemeinde, folgende Konstruktion ist gegeben: Ein Speedport W700v fungiert als Modem, an dem ein Netgear R63 Router angeschlossen ...

Windows Tools

Notepad++ zeigt Inhalt falsch an

Frage von ralfkauskWindows Tools3 Kommentare

Hallo zusammen Ein Kollege hat eine .txt Datei die Inhalte mit Tabulatoren enthält. Seit 2-3 Tagen werden diese Inhalte ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 8 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 20 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 22 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 23 StundenMicrosoft14 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server35 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...