Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport W723V DNS Einstellung wird nicht aktuallisiert

Mitglied: wdannns

wdannns (Level 1) - Jetzt verbinden

14.06.2014, aktualisiert 13:14 Uhr, 6470 Aufrufe, 10 Kommentare

Hallo,
nach dem ich fast alles versucht habe eine passende Hilfe hier zu finden muss ich mein Problem gesondert hier einstellen.

Ich möchte mit einem Smartphone aus dem mobilen Netz über einen Speedport W723V Typ B Router auf einen Webserver zugreifen. Habe dazu eine kostenlose DNS Adresse bei No-IP registriert und in den Router incl. der Port Weiterleitung eingetragen.
Grundsätzlich funktioniert alles, Zugriff mit dem Handy über wlan und externen Netz bei laufendem PC oder ausgeschaltetem PC ist OK.
Mein Problem tritt auf wenn der PC ausgeschaltet ist und als nächstes mit dem Handy eine beliebige wlan Verbindung ins Internet getätigt wird, wenn ich nun anschliesend versuche mittels mobilem Netz auf meinen Webserver zu kommen kommt keine Verbindung zustande, denn wie ich feststellen konnte bekommt der Router mit der Einwahl über wlan eine neue öffentliche IP die aber anscheinend nicht mit No-IP abgeglichen wird.
Internet Verbindung im Router ist auf dauerhaft eingestellt dürfte also nur 1mal pro Tag in zuge der Zwangstrennung eine neue IP erhalten.

Kennt jemand eine Lösung zu meinem Problem
bin für jede Hilfe dankbar.

wdannns

Mitglied: the-buccaneer
14.06.2014 um 13:21 Uhr
Hallo wdanns!

Habe ich das richtig verstanden? Der Speedport bekommt eine neue öffentliche IP, sobald sich ein Gerät per WLAN verbindet? Das ist mehr als merkwürdig. Startet der evtl. neu? Neueste Firmware aufgespielt? Mal resettet?

Hast Du die WLAN Verbindung getrennt, wenn du über die mobile Verbindung zugreifen willst? Routingprobleme?

Bleibt der Speedport wirklich eingewählt? (LED prüfen)

Wenn das Verhalten wirklich reproduzierbar mit neuester Firmware und nach Reset auftritt, bleibt für mich nur noch ein Gerätedefekt. Was interessiert es das integrierte Modem, was der WLAN-AP macht? Erstmal wenig...

Gruß
Buc
Bitte warten ..
Mitglied: 108012
14.06.2014 um 13:25 Uhr
Hallo,

Interner Zugriff:
Greift man aus dem internen Netzwerk (LAN) mit dem Smartphone über eine WLAN Verbindung
auf den Server zu, muss man die interne private IP Adresse (192.168.....) nehmen.
Ansonsten muss der Router Hairpin NAT unterstützen und das tut nicht jeder,
geschweige denn der Speedport so oder so nicht!

Dabei ist es auch völlig "wumpe" (egal) ob der ob der PC an oder aus ist, es sei denn der
Server läuft auf dem PC! Das hätten wir dann aber auch immer gerne vorher gewusst.

Externer Zugriff:
Wenn man von außen, also dem WAN Bereich oder besser dem Internet, auf den Server
zugreifen möchte, benutzt man die URL und nicht die IP Adresse!!! also www.meinserver.noip.com
und dann sollte es auch funktionieren, aber die geöffneten bzw. weitergeleiteten Ports müssen
nicht nur bei NoIP.org hinterlegt werden, sondern auch am Router (Speedport) geöffnet bzw.
weitergeleitet werden, also sprich im Menü des Routers, sonst funktioniert es nicht.

DynDNS Service:
So ein Service ist dann von Nutzen wenn man eine dynamische IP Adresse hat bzw. eine
sich wechselnde öffentliche IP Adresse von seinem Provider alle xyz Stunden zugeteilt
bekommt, aber daher muss man dann nicht wie ohne die Nutzung des DynDNS Services
immer wieder nach der neuen IP Adresse schauen, sondern genau dafür, damit man das nicht
machen braucht, hat man ja den DynDNS Service eingerichtet um dann eben nur noch die URL
aufzurufen und der DynDNS Service leitet einen dann immer auf die neu vergebene dynamische
IP Adresse auf den heimischen Router um.

Wenn man das nicht so macht, und im internen LAN die URL aufruft und im externen WAN Bereich
also dem Internet die IP Adresse, wird es vermutlich immer scheitern, es sei denn man hat einen
Router der Hairpin NAT unterstützt und/oder eine statische (feste bzw. fixe) öffentliche IP Adresse.

Beides ist hier aber nicht gegeben und daher würde ich mich einfach daran halten dann funktioniert
das auch alles wie gewollt.

Gruß
Dobby
Bitte warten ..
Mitglied: wdannns
14.06.2014 um 14:11 Uhr
ja das hast du richtig verstanden.
Die Firmware ist auf dem neusten Stand
Wlanverbindung ist beim Zugriff über Internet natürlich getrennt

dadurch dass es reproduzierbar ist kam ich darauf dass die öffentliche IP wechselt sobald ich bei ausgeschaltetem PC per wlan ins internet gehe.
die Status LED am Router leuchtet dauerhaft.
Bitte warten ..
Mitglied: wdannns
14.06.2014 um 14:16 Uhr
Genau deshalb hab ich No-IP registriert und eingetragen

Dass die Portweiterleitung richtig eingetragen ist und auch funktioniert bestätigt sich ja in dem Moment wenn ich nach schliesen des PC s mit dem Handy direkt per Internet auf den Webserver zugreife.
Bitte warten ..
Mitglied: aqui
14.06.2014, aktualisiert um 14:22 Uhr
mit einem Smartphone aus dem mobilen Netz
Kann es sein das du einen billigen Surf Account bekommen hast von deinem Mobilfunk Provider ??
In der Regel verwenden die Provider dann im mobilen Netz eine private RFC 1918 IP Adresse http://de.wikipedia.org/wiki/Private_IP-Adresse#Adressbereiche und machen dann ein zentrales NAT im Provider Netz.
Dann hast du keinerlei Chance über den mobilen Account zuzugreifen. Siehe auch:
https://www.administrator.de/contentid/185875

Bei WLAN Zugang landest du direkt ohne NAT Barriere des Mobilproviders am Speedport. Deshalb klappt es mit WLAN aber nicht mit dem Mobilnetz.
Bekomme also erstmal raus auf deinem Smartphone WAS für eine IP du dort bekommst ?!
Bei einer RFC 1918 IP => NoGo
Bei einer öffentlichen IP sehen wir mal weiter....
Bitte warten ..
Mitglied: wdannns
14.06.2014 um 14:42 Uhr
Meine aktuelle öffentliche IP am Router 93.222.xxx.xxx
Meine aktuelle öffentliche IP am Handy 89.204.xxx.xx
Bitte warten ..
Mitglied: the-buccaneer
14.06.2014 um 14:54 Uhr
Und wenn du mit deinem Smartphone statt auf meinedomain.no-ip.org direkt auf die (geänderte) öffentliche IP Adresse gehst, funktioniert der mobile Zugriff?

Der Speedport hat schon eine klassische DSL Verbindung, oder?

Teste mal, ob es (wieder) funktioniert, wenn du auf der No-IP Konfigurationsseite deine IP für die Domain direkt einträgst.

Jungs, er schreibt doch, dass seine Konfiguration funktioniert, wenn die korrekte öffentliche Speedport-IP bei No-Ip registriert ist. Und warum sollte er auf seinen Webserver mit NAT im Providernetz nicht zugreifen können? Er will ja kein VPN aufbauen oder eine Verbindung zu seinem Smartphone herstellen... Oder steh ich jetzt total auf dem Schlauch???

Buck
Bitte warten ..
Mitglied: wdannns
14.06.2014 um 15:14 Uhr
Ich hab DSL 16000 von Telekom

wenn ich im mobilen Internet mit dem Handy auf No-IP manuell die aktuelle öffentliche IP vom Router ein gebe funktioniert der Zugriff auf den Webserver, aber die IP Nummer hab ich ja nicht wenn ich unterwegs bin.
Bitte warten ..
Mitglied: the-buccaneer
14.06.2014 um 15:36 Uhr
Ist PPPoE Passthrough am Speedport abgeschaltet? Ich versuche immer noch zu verstehen, wie es sein kann, dass der Speedport eine neue Internetverbindung durch ein WLAN Connect herstellt. Was sagen die Logs im Speedport?
Bitte warten ..
Mitglied: mrtux
14.06.2014, aktualisiert um 20:34 Uhr
Hi!

Zitat von wdannns:
wenn ich im mobilen Internet mit dem Handy auf No-IP manuell die aktuelle öffentliche IP vom Router

Das hört sich für mich an als würde der Dyndns-Daemon (No-ip Client) im Speedport nicht richtig arbeiten -> Log anschauen! Du musst im Dyndns-Daemon des Speedports deine bei No-IP registrierte Emailadresse und dein Passwort hinterlegen.

Als Alternative zum Testen:
Du könntest auch mal einen Dyndns-Daemon im lokalen Netz auf einem PC (z.B. deinem Webserver) installieren, um zu sehen ob es dann funktioniert. Für No-ip gibt es sogar einen extra Client für Windows und Linux. Klappt es damit dann, verursacht der Dyndns-Daemon im Speedport dein Problem...

mrtux
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle
Router protkoll mit Speedport W723V
gelöst Frage von cylabsNetzwerkprotokolle16 Kommentare

Morgen zusammen, Mein Netzwerk Daheim besteht aus einem Speedport W723V von Telekom und einem Netgear repeater. Nun hätte ich ...

Router & Routing

Netgear dg632b mit Speedport W723V verbinden

gelöst Frage von wollviehRouter & Routing5 Kommentare

Hallo Community, wir wollen einen Netgear dg632b mit einem Speedport W723V verbindenfinden leider keine Lösung, Software ist aktualisiert! Ist ...

Windows Server

DNS Probleme evtl DNS Einstellungen

gelöst Frage von winlinWindows Server2 Kommentare

Habe zwei netzwerkzonen, eine interne und eine externe.in der internen habe ich zwei RWDCs und zwei RODCs. In der ...

Router & Routing

Speedport W921V: Konfigurationsseite öffnen unmöglich mit custom DNS-Server Einstellungen

gelöst Frage von mKay1610Router & Routing7 Kommentare

Guten Tag, Ich habe eine Frage bzgl. des Speedport der Telekom. Das Problem ist, dass ich nicht auf die ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Exchange Server
NDR umleiten
Frage von isomasterExchange Server10 Kommentare

Hallo Kollege, ich habe ein Problem mit dem Exchange Server. Wir haben unsere info@ Adresse als Verteilergruppe eingebunden (so ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...