Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedprobleme im LAN - aber nicht am Kabelmodem

Mitglied: gooogix

gooogix (Level 2) - Jetzt verbinden

11.10.2009 um 23:07 Uhr, 6270 Aufrufe, 11 Kommentare

Hallo!

Ich habe festgestellt, dass mein Upload grottenschlecht ist. Wenn ich im LAN von einem PC (LAN) oder Notebook (WLAN) via versch. Online-Speedtests laufen lasse, kommen Messwerte raus wie dieser:

Down: 20.153 kbit/s
Up: 194 kbit/s

Der "beste" Up-Wert war mal 9 kbit/s - knapp am Akkustikkoppler vorbei, oder?

Wenn ich ein Notebook direkt am Modem anhänge, dann habe ich super Werte, wie ich vertraglich gebucht habe (KabelBW Clever Internet 20000/1000).

Zur Konfiguration:

Das Modem hängt im Keller. Daran ist ein CAT5-Kabel angeschlossen, welches in das 1.OG ins Büro geht und dort in einer Wanddose endet. Von dort habe ich ein CAT5-Kabel an eine Sonicwall (Firewall/Router) geführt. Von dort hängen dann ein GBit-Switch dran, an dem die Rechner bzw. der WLAN-Accesspoint hängen.

Ich habe Testrechner versch. angeschlossen, jedoch ohne Erfolgt.

Komischerweise habe ich ab und zu das Phänomen, dass ich nach dem Neustart des Modems und der Firewall/Router einen Upload von ca. 1.000 kbit/s habe, jedoch der Download dann bei ca. 678 kbit/s hängt. Also genau umgekehrt, wie ich es sonst habe. Es sieht so aus, als ob ich nur bei einem Wert (Down bzw. Up) den Maximalwert erreiche, der andere ins Bodenlose fällt.

Nun: Kann sich das jemand erklären?

Ich hab leider im Moment keinen zweiten Router, um zu prüfen, ob es an der Sonicwall liegt.

Hat jemand so ein Phänomen schon mal gehabt?

Vielen Dank für Eure Hilfe im voraus!

Gruss
Udo

Bei Speedtest.net ergab heute abend ein Test folgendes:

Down: 9,54 mb/s
Upd: 0,23 mb/s
Mitglied: Arch-Stanton
11.10.2009 um 23:43 Uhr
vielleicht mal den MTU-Wert verändern, näheres hier.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: gooogix
11.10.2009 um 23:47 Uhr
Bin von 1500, was ja für Breitband-Anschlüsse richtig sein soll, auf 1492 gegangen (auf der Firewall), hat aber keinen Unterschied gemacht.

Hab es testweise mal auf einem Rechner auf 1500 gestellt (den Schlüssel manuell erstellt), aber auch ohne Erfolg.
Bitte warten ..
Mitglied: maretz
12.10.2009 um 07:29 Uhr
Moin,

was für eine Hardware hat deine SonicWall denn?

Gruß

Mike

P.S. 9 kBit auf nem Akkustik-Koppler... Die Leute wären einem damals für solche Geschwindigkeit um den Hals gefallen!!! Da war eher so 1-2 kBit (und weniger)
Bitte warten ..
Mitglied: aqui
12.10.2009 um 09:30 Uhr
Zum Bezug auf Archs Antwort:
Hast du denn überhaupt schon mal geprüft ob deine Firewall fragmentiert ?? Einfach nur blind den Wert zu ändern ist doch unsinnig !

Wenn du eingibst:
ping -f -l 1500 www.spiegel.de
bekommst du dort dann eine Fehlermeldung ala:
"Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt."

Wenn ja, dann gehst du mit dem -l xyz Paketgrößen Wert solange runter bis diese Meldung nicht mehr auftaucht !
Damit hast du dann deine minimale MTU auf die das Interface an der Sonicwall eingestellt werden muss !
Bitte warten ..
Mitglied: gooogix
12.10.2009 um 13:57 Uhr
Dann ist der Ping bei 1468 erfolgreich. D.h. ich muss die Sonicwall auf den Wert einstellen?

Ich habe heute morgen einen anderen Router (Netgear RP614v3) bekommen, das gleich Ergebnis. Ich habe ihn nun direkt ans Modem im Keller angeschlossen und sehe da, der Speedtest war i.O., sowohl Up- als auch Download. Gut, dann muss das Kabel vom Keller ins 1. OG was weg haben.

Ich habe noch zwei Powerline-Adapter, habe damit mal die Strecke vom Keller in's 1. OG überbrückt und bekomme nun folgende Werte:

Down: ca. 10.000
Up: ca. 1.100

D.h. der Download ist knapp die Hälfte, der Upload aber ist im sehr guten Bereich. Trotzdem doch komisch, dass knapp die Hälfte beim Download "verloren" geht, oder?

Meint ihr, der MTU-Wert würde da beim Download noch etwas herausholen?

Die Verkabelung vom Keller ins 1.OG ist in Leerrohren geführt, kann ich das mit einem Messgerät evtl. herausfinden, an was es liegt?
Bitte warten ..
Mitglied: aqui
12.10.2009 um 16:11 Uhr
Ja, die Fragementierung ist meist der Auslöser solchen Übels. Die Sonicwall kann ja nicht wissen das der Provider scheinbar kleinere Framegrößen verwendet. Dadurch übermittelt sie einen falschen Wert bei der MTU Path Discovery. Du musst also die Internet Seite der Sonicwall auf diesen MTU Wert einstellen.
Ggf. kannst du etwas konservativer sein und einen Wert von 1452 verwenden, dann bist du immer auf der sicheren Seite.

Um Kabelprobleme oder Power LAN Probleme sicher ausschliessen zu können solltest du natürlich auch die Sonicwall erstmal direkt (mit sauberem Kabel ohne D-LAN Adapter) am Modem betreiben um diese Einstellung zu verifizieren.
Bitte warten ..
Mitglied: gooogix
12.10.2009 um 16:18 Uhr
Ich habe den Wert geändert, ohne Neustart ist der Test ähnlich wie vorher, werde nachher nochmal die Sonicwall bzw. das Kabel-Modem neu starten.
Bitte warten ..
Mitglied: mrtux
12.10.2009 um 20:27 Uhr
Hi !

Zitat von gooogix:
Die Verkabelung vom Keller ins 1.OG ist in Leerrohren geführt,
kann ich das mit einem Messgerät evtl. herausfinden, an was es
liegt?

Ja natürlich, nur bezweifele ich stark, dass Du einen (mehrere tausend Euro teuren) Kabelscanner mal eben so anschaffen möchtest, um ein einziges Netzwerkkabel durchzumessen und eine einfache Widerstandsmessung bringt dich nicht weiter, da findest Du höchstens Unterbrechungen oder Kurzschlüsse aber keine Fehler, die nur bei hohen Frequenzen auftauchen (z.B. Übersprechen usw.)

Es gilt aber immer die Tatsache: Es liegt seltener am Kabel, eher an demjenigen, der das Kabel ins Leerrohr gezogen und es auf die Dosen aufgelegt hat. :-P

mrtux
Bitte warten ..
Mitglied: gooogix
12.10.2009 um 20:52 Uhr
Es gilt aber immer die Tatsache: Es liegt seltener am Kabel, eher an
demjenigen, der das Kabel ins Leerrohr gezogen und es auf die Dosen
aufgelegt hat. :-P

Da geb ich Dir recht. Nur hatte ich bisher einen SDSL mit 512 kbit/s und da war der Down- bzw. Upload "angemessen", also kann ich dem Kabelzieher nach knapp 5 Jahren wohl nicht mehr hinterhersteigen, er habe seine Arbeit nicht gemacht
Bitte warten ..
Mitglied: aqui
13.10.2009 um 11:02 Uhr
DSL Kabel benutzen eine vollkommen andere Pin- und Aderbelegung innerhalb des Kabels.
Du vergleichst hier also Äpfel mit Birnen !!
Bitte warten ..
Mitglied: gooogix
13.10.2009 um 13:11 Uhr
Ich meinte das LAN-Kabel, welches vom Keller (Modem) ins 1.OG (Firewall) führt, das ist ja immer noch das gleiche (bzw. momentan benutzer ich ja den Powerlan-Adapter).
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
Kabelmodem im Profibereich
gelöst Frage von maniacmacpainDSL, VDSL6 Kommentare

Hallo, wir brauchen für ein kleines Unternehmen eine zusätzliche Internetleitung. Da wir keinen besonderen Upload im DSL-Bereich bekommen, würde ...

LAN, WAN, Wireless
VPN mit Kabelmodem Möglichkeiten
gelöst Frage von YannoschLAN, WAN, Wireless13 Kommentare

Hallo zusammen, auf dem Gebiet VPN, muss ich zu meiner Schande gestehen, bin ich nicht der Oberexperte. Ich habe ...

Router & Routing
Kabelmodem Thomson, DLAN, Fritzbox
Frage von Paet80Router & Routing12 Kommentare

Hallo zusammen, ich verzweifle langsam und bitte um Eure Unterstützung. Mein Anliegen: Ich möchte ein zusammenhängendes Netz aus Thomson ...

LAN, WAN, Wireless
Kabelmodem vor Lancom Router
gelöst Frage von heisenberg4LAN, WAN, Wireless4 Kommentare

Hallo, wir haben derzeit an einem LANCOM 1711 den LAN-Anschluss so konfiguriert, dass er als zusätzlicher WAN-Port agiert und ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 44 MinutenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 12 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 14 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 15 StundenMicrosoft9 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server14 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...