Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speicher oder MoBo defekt?

Mitglied: g202e

g202e (Level 1) - Jetzt verbinden

06.08.2006, aktualisiert 08.08.2006, 6221 Aufrufe, 10 Kommentare

Hallo,
ein junger Mann aus der Familie hat sich vor ca. einem Jahr einen neuen PC zugelegt. Athlon64 3000+,Asrock-MoBo 939S56-M, 1GB DDR1-Ram, Geforce GT6600 Graka, Samsung-HDD. Ich habe ihm da XP Prof. Corp + SP2(32bit) mit allen erdenklichen Updates draufgemacht.
So ziemlich das erste, was er dann gemacht hat, war der Kauf eines zusätzlichen Gig Ram; seitdem gab es nur Probleme: nicht nachvollziehbare Hänger mitten im Betrieb, Probleme von DVD zu booten
usw.
Jetzt startet der PC (fast) überhaupt nicht mehr, gibt dafür wunderschöne Pieptöne von sich, welche ich als "2x kurz - 9x lang" identifizieren würde.
Da er ein Ami-Bios drauf hat habe ich mal recherchiert und zumindest für "2x kurz" Zitat:
2 short->Memory parity error: A memory parity error has occurred in the first 64K of RAM. The RAM IC is probably bad

gefunden. Ein Blick ins MoBo-Handbuch brachte dann zutage, dass man Ram nur paarweise einbauen soll; er hatte aber zu den ursprünglichen 2 512er Riegeln einen 1024er dazugesteckt....
Da ich den Ram in meine alte Kiste nicht einbauen kann, kann ich nicht testen, was denn nun kaputt ist.
Was meinen denn die erfahrenen Hardware-Bastler? Hat das Mobo den Geist aufgegeben oder die Speicher-Bausteine?
Mitglied: 6890
06.08.2006 um 14:47 Uhr
hallo,

dann tu doch mal den 1024er rausnehmen und lass ihn nur mit den 2 512ern booten oder andersrum.

mfg
Bitte warten ..
Mitglied: n.o.b.o.d.y
06.08.2006 um 14:54 Uhr
Hallo,

das einfachste, dass festzustellen ist doch einfach mal den neuen Streifen auszunehmen und zu schauen was passiert. wenn die Fehler immernoch da sind, dann die 2 512er raus und schauen.

Was Du dann noch machen kannst, ist, in den nächsten P-Laden zu gehen und den RAM mit einem Hardwaretestgerät testen zu lassen. Das machen die eigentlich für lau..

Dann weist Du schon mal mehr...

Ralf
Bitte warten ..
Mitglied: g202e
06.08.2006 um 14:57 Uhr
OK, hätte ich auch gleich sagen können....
Wir haben natürlich bereits getestet: Mal ohne den 1024er Ram, mal nur den 1024er Ram...usw. ich denke wir haben alle Varianten durch...
Es kommt immer nur der Piep-Code (2x kurz + 9x lang); auch ein Aufruf des Bios ist nicht möglich.
Kann man daraus jetzt ableiten, dass das MoBo den Geist aufgegeben hat oder liegt die Vermutung näher, dass alle drei Speicher-Bausteine im A... sind?
Bitte warten ..
Mitglied: RobertTischler
06.08.2006 um 15:02 Uhr
Hallo

Setze mal das Bios per Jumper zurück musste ich bei meinem Board auch öfter machen damit er ordentlich startet. Haben die zwei Speicher Riegel die gleichen Werte bei unterschiedlichen Werten kann es zu Probleme kommen.

MFG
Bitte warten ..
Mitglied: g202e
06.08.2006 um 15:13 Uhr
Haben die zwei Speicher Riegel die gleichen Werte
bei unterschiedlichen Werten kann es zu
Probleme kommen.

Everest sagte damals folgendes:
SPD Speichermodule:
DIMM1: Corsair VS1GB400C3 1 GB PC3200 DDR SDRAM (3.0-3-3-8 @ 200 MHz)
DIMM3 512 MB PC3200 DDR SDRAM (2.5-4-4-8 @ 200 MHz)
DIMM4 512 MB PC3200 DDR SDRAM (2.5-4-4-8 @ 200 MHz)

Die beiden 512er sind jene, welche original drin waren. (Die wurden als "Infineon-Marke" auf der Rechnung aufgeführt, werden aber von keinem Testprogramm als "Infineon" erkannt)
Der "Corsair" ist der nachgekaufte Riegel.
Ich bin nun nicht so ein großer Kenner; kann jemand was zu den Timing-Angaben sagen?
Bitte warten ..
Mitglied: meinereiner
06.08.2006 um 15:34 Uhr
An deiner Stele würde ich wie von Ralf vorgeschlagen die Speicher testen lassen und wenn die OK sind, schmeiß das Board auf den Müll. Asrock ist ein Krampf und gerade mit Speicheraufrüstung habe ich da schon viel Zeit verbracht.
Bitte warten ..
Mitglied: g202e
06.08.2006 um 15:51 Uhr
OK, so werden wir es wohl machen....
Falls das Board kaputt sein sollte: Was nimmt man denn als Ersatz? Welcher Hersteller wäre denn erste Wahl? (Ist sicher auch irgendwo ne "Glaubensfrage"?!)
Nehme gern auch Tipps, wo ich recherchieren könnte!
Bitte warten ..
Mitglied: bluesky
07.08.2006 um 12:25 Uhr
Was ist den das für ein MAinboard? Normalerweise haben die mehr als ein Jahr garantie... Das kannst du mit der Seriennummer auf der Herstellerseite überprüfen...
Bitte warten ..
Mitglied: Maxx
08.08.2006 um 17:23 Uhr
Wenn keine Garantie mehr drauf ist kann ich dir Asus empfehlen ... hatte noch nie Probleme damit. Ich denke das hängt aber auch immer von den Erfahrungen ab die man selbst gemacht hat und darum ist es schwer zu sagen was am besten ist. Aber mit Asus bist du sicher gut dran!

Gruß Maxx
Bitte warten ..
Mitglied: aharald
24.11.2011 um 23:49 Uhr
Das "9x lang" wird hier beschrieben:
http://www.bioscentral.com/beepcodes/amibeep.htm

The contents of the system BIOS ROM does not match the expected checksum value. The BIOS ROM is probably defective and should be replaced

Mein Mainboard macht das gleiche. Nach dem Anschalten piepst es, dann lasse ich es eine halbe Minute aufwärme, dann mache ich einen Reset und das Mainboard bootet... Sehr komisch...
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

Welche Speicherriegel denn nun beim Mobo "Gigabyte B150-HD3" ?

gelöst Frage von TaumelCPU, RAM, Mainboards29 Kommentare

Hallo User! Ich bin momentan etwas irritiert. Habe mir ein Motherboard "Gigabyte B150-HD3" zu gelegt. In der Verpackung steht, ...

SAN, NAS, DAS

Speicher - Ich brauche mehr Speicher

Information von Penny.CilinSAN, NAS, DAS33 Kommentare

Grade im Newsticker von Heise gefunden: 14-TByte-Festplatte mit Helium und SMR von HGST So, dann fange ich mal an ...

Peripheriegeräte

Touchscreen defekt?

Frage von Christopher86Peripheriegeräte2 Kommentare

Hallo liebe administrator.de Community, da dass mein erster Post ist möchte ich mich kurz vorstellen: Mein Name ist Christopher ...

Grafikkarten & Monitore

Grafikkarte defekt

Frage von Windows10GegnerGrafikkarten & Monitore33 Kommentare

Hallo, mein Opa hat noch nen älteren Rechner mit nem P4 und Windwos XP. Ich habe heute Windwos 7 ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 5 StundenHumor (lol)

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 7 StundenExchange Server4 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 1 TagErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 1 TagVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server48 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS16 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...