Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Speicherauslastung bei 100 Prozent - Win7 Ultimate

Mitglied: martnME

martnME (Level 1) - Jetzt verbinden

16.02.2011 um 11:05 Uhr, 5223 Aufrufe, 3 Kommentare

Hallo,

ich habe seit gestern folgendes Problem:

Wenn ich in einen Ordner mit einer *.mkv Datei wechsle, dann schnellt die Speicherauslastung von ca 800MB auf 100% (4GB). Das System reagiert dann natürlich total träge. Win7/irgendein Programm liest die ganze *.mkv von der Platte, das sehe ich an der externen Platte (easyNova DATA BOX PRO-35SUS-2000 USB2.0/eSATA, angeschlossen über eSATA). Des Weiteren habe ich bei manchen *.mkv ein Vorschaubild, bei anderen nicht.
Das Einzige, was ich gestern änderte, ist der Standardplayer für *.mkv von DivX auf Mediaplayer und dann auf VLC.
Nach einer Weile geht die Speicherauslastung wieder auf den ursprünlichen Zustand zurück, aber das System reagiert immer noch unnatürlich träge. Sobald ich den Explorer wieder in den Vordergrund hole (vorher nicht geschlossen oder ähnliches), geht die Speicherauslastung wieder hoch.
Vielleicht hat jemand ein ähnliches Problem?
Habe schon etwas von Superfetch gelesen, aber das betrifft ja nur Programme, oder?

Mein System:
AMD Phenom II X4 940BE
ASUS M3A78-CM
4GB Kingston Value (4x1GB)
ATI Radeon 4870
Windows 7 Ultimate 64-Bit

Ich freue mich über jede Hilfe!

MfG martnME
Mitglied: timo3005
16.02.2011 um 11:58 Uhr
ich habe das problem auch im zusammenhang mit mkv dateien gehabt.
um mkv dateien im windows media center testweise abzuspielen habe ich mir das divx codec rundum braucht man nicht paket installiert - seitdem hatte ich auch ähnliche speicher und cpu last probleme

lösung: divx codec deinstalliert k lite codec pack deinstalliert und klite codec pack nach einem neustart neuinstalliert.

seitdem ist wieder alles in butter

wenn du ähnliche änderungen vorgenommen hast würde ich versuchen diese rückgängig zu machen ehe du zu tief im system rumsuchst und dir unnötig zeit raubst
Bitte warten ..
Mitglied: Nagus
16.02.2011 um 12:20 Uhr
Moin,
warum das Codec Pack? Ich habe nur VLC und der liest mir alles - auch die mkv Videos.
Divx brauch ich überhaupt nicht mehr ...
weniger ist mehr!
Deswegen wäre mein Rat: VLC neu installieren und alle Videoformate zuweisen!

Gruß
Nagus
Bitte warten ..
Mitglied: martnME
16.02.2011 um 13:12 Uhr
Danke dir,

hat super funktioniert. Liegt das nun an den DivX Files? Also sind die verbuggt?

MfG

martnME
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Von Win7 Ultimate remote auf Win95SE ?
gelöst Frage von Andreas72Windows Netzwerk12 Kommentare

Hallo zusammen, ich habe einen gut laufenden Rechner mit Win95SE mit einer Menge alter Software, die noch genutzt wird ...

Batch & Shell

Werte vergleichen die nicht 100 Prozent gleich sind

Frage von functionstrutBatch & Shell4 Kommentare

Hallo, gibt es eine Möglichkeit Ordnernamen oder einfach generell Texte oder Werte zu vergleichen auch wenn sie nicht 100%ig ...

Windows 7

Win7 Ultimate RAM Upgrade Bootschleife

gelöst Frage von medprofilerWindows 79 Kommentare

Hallo werte Community und Kollegen, habe mir die Tage mal ein Upgrade des Arbeitsspeichers meines Asus X7BJ von peinlichen ...

Batch & Shell

Batchdatei mit tasklist findstr funktioniert nicht 100 Prozent

gelöst Frage von Alicudi2000Batch & Shell7 Kommentare

Guten Abend Ich stelle eine Batchdatei her, die auf 6 PCs an Produktionsmaschinen laufen sollen. Die Maschinenführer sind im ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...