Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SplittScreen Problem bei der Anmeldung in Vista

Mitglied: alexander-g

alexander-g (Level 1) - Jetzt verbinden

05.09.2007 um 14:04 Uhr, 2833 Aufrufe

Nach der Anmeldung oder Entsperrung meines Vista Client muss ich jedesmal meine SplittScreen Einstellungen überarbeiten.

Guten Tage Gleichgesinnte

Wie aus dem Titel entnehmbar ist habe ich ein Problem mit Vista und SplittScreen.

Einleitung:

Wir Benutzen alle ein IBM/Lenovo Thinkpad T60p oder T43 mit Windows Vista Enterpriese. Ebenfalls haben wir alle an unserem Arbeitsplatz eine zum Laptop passende Docking Station an der einen zusätzlichen Bildschirm installiert ist. So hat man im Büro 2 Bildschirme (Der des Laptop's und der an der Docking Station installierten). Meldet man sich nun bei Vista an ist der Laptop Bildschirm immer der Primäre Bildschirm (mit der Taskliste und Start-Bottom) was auch gut ist. Vista geht dann davon aus das der Primäre Bildschirm auf der linken Seite ist und der zusätzliche Bildschirm auf der rechten Seite. Da die meisten von uns aus Platzgründen dies genau umgekehrt haben kann man das mit dem guten allten Windows mit paar Mausklicks ändern.

Nun zum Problem:

Jedes mal wenn man sich anmeldet oder den Computer entsperrt muss man Windows wieder so konfigurieren das der Laptop rechts und der zusätzliche Bildschrim links steht. Auf dauer ist dies zimlich mühsam und nerfig.

Hat hier für irgendjemand einen Tipp oder eine Lösung?

Falls ihr etwas nicht verstanden habt in dem Beitrag dann sag mir bescheid. Ich bin nicht der Deutschprofi

Schon mal danke für eure Aufmerksamkeit und Bemühungen

Mit freundlichen Grüssen Alex
Ähnliche Inhalte
Windows Netzwerk
Citrix Anmeldung Problem
Frage von DaHuberWindows Netzwerk

Tag zusammen, haben bei uns ein Problem, finden keine Lösung. Wenn sich manche User bei TS 2008 R2 Citrix ...

Windows Server

Server2012 R2 Foundation Problem bei Anmeldung am DC als Domainadmin

Frage von Mr.Worldwide1337Windows Server

Hallo Administratoren ;), ich habe derzeit folgendes Problem Wenn ich mich an einem Server anmelden möchte welcher als DC ...

Windows Server

NetBios Anmeldung statt Domain-Anmeldung?

Frage von BenanaWindows Server4 Kommentare

Guten Tag liebe MitNerds, erst einmal zur Umgebung: Fragt mich nicht wieso es so eingerichtet ist, wie es ist ...

Windows 7

Automatische Anmeldung, Eigene Anmeldung vorschalten

gelöst Frage von Lebowski23Windows 78 Kommentare

Hallo, bis vor einigen Jahren hat wir einen Netware-Server im Einsatz. Hier war eine Anmeldung so geregelt: Ein Windows ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...