Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Spools.exe cftmon.exe FEHLER!?

Mitglied: Roman

Roman (Level 1) - Jetzt verbinden

23.04.2008, aktualisiert 04.05.2008, 6209 Aufrufe, 4 Kommentare

Hallo admin´s,

brauche unbedingt Hilfe und komm nicht mehr weiter.

Erstmal:

Rechner XP Proffesional Sp2 mit allen Updates.
diverse andere Programme installiert.
Rechner lief bis auf die Geschwindigkeit ziemlich gut ;o)

So, jetzt zum Problem:

Habe eigentlich nur nen Dell Drucker-Treiber installiert (922).
Lief eigentlich alles.

Beim nächsten Neustart öffnen sich 13 schwarze Fenster und obven steht immer die Datei im Feld: windows/system32/driver/spools.exe

und ich werde gefragt ob ich ignorieren will oder schliessen. es lassen sich auch keine programme mehr ausführen, also nicht so richtig.
bekomme irgend einen 16bit ms dos teilsystem meldung?!?

2 mal hat auch die cftmon.exe irgenwas gemacht (sich ausgeführt oder so).

ich weiss nicht mehr weiter.

habe einen virenscan gemacht aber nicht gefunden (mcafee totalprotection buisniness edition)

bitte helft mir...will niocht den rechner wieder neu aufsetzen...würde mir schon recihen in die systemwiederherstellung reinzukommen um es zurückzusetzen, aber wieder meldung 16 bit ms dos teilsystem.

vielen dank schon mal im vorraus ;o)

Lg
roman
Mitglied: predatorjaeger
23.04.2008 um 15:57 Uhr
geh mal in abgesicherten modus und mach dann mal das:
Alle *.spl-Dateien im Ordner "C:\Windows\system32\spool\PRINTERS" entfernen. ist zwar für was anderes gedacht, sollte aber auch funktionieren.
Bitte warten ..
Mitglied: Roman
23.04.2008 um 18:05 Uhr
in dem ordner printers ist nur eine einzige datei:
tcp8C.tmp

mist, hab schon gedacht jetzt wirds :o(
trotzdem danke, freu mich über alle tipps.

mfg
Bitte warten ..
Mitglied: Roman
24.04.2008 um 09:49 Uhr
P.S.

exe dateien lassen sich nur ausführen wenn ich auf asuführen als klicke und dann admin daten eingebe...obwohl ich als admin angemeldet bin??!
Bitte warten ..
Mitglied: predatorjaeger
04.05.2008 um 01:07 Uhr
hätte da vlt noch ne möglichkeit:
  1. net stop winmgmt
  2. \Windows\System32\wbem\repository alles löschen
  3. net start winmgmt
  4. Winmgmt neu in Regestry einfügen:
winmgmt /clearadap
winmgmt /kill
winmgmt /unregserver
winmgmt /regserver
winmgmt /resyncperf
  1. PC neu starten und Treiber installieren.
sollte funktionieren, damit tust du den treiberdienst "neu starten" wenn man es so sagen will
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Fehler in Schleife
gelöst Frage von miczarBatch & Shell2 Kommentare

Hallo zusammen, nachdem ich das letzte Problem weitestgehend selber lösen konnte, stehe ich nun vor einem neuen. Dieser Code ...

Multimedia
XMind Fehler
Frage von MakromanMultimedia2 Kommentare

Hallo an alle, ich habe mal eine Frage ich habe das Programm XMind auf meinem Rechner aber seit kurzem ...

Windows Server
Gpupdate Fehler
gelöst Frage von rudeboyWindows Server5 Kommentare

Hallo zusammen! Server: SBS2003 (bitte keine Diskussion deswegen, ist nur ein Daddelnetz) Client: W7 C:\Windows\system32>gpupdate Die Richtlinie wird aktualisiert ...

Server
Fehler in jQuery
Frage von YanmaiServer7 Kommentare

Hallo Leute, ich wollte Daten über jQuery an eine PHP Datei senden, aber es kommt ein Fehler. Egal wie ...

Neue Wissensbeiträge
Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 41 MinutenWindows Userverwaltung

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung37 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 5 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung28 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
Frage von ITler7Microsoft15 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

CMS
Seltsame Joomla-Meldung auf unserer WebSite
Frage von Winfried-HHCMS14 Kommentare

Hallo in die Runde! Kennt sich jemand mit Joomla aus? Im Backend unserer WebSite lesen wir seit einiger Zeit ...