Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Spoolsv.exe schaufelt sich voll

Mitglied: Pawlov

Pawlov (Level 1) - Jetzt verbinden

29.05.2007, aktualisiert 31.05.2007, 6473 Aufrufe, 5 Kommentare

Ich habe folgendes Problem.
Windows 2003 Server RC2. Seit einigen Tagen laufen auf diesem Server ein HP LJ 1320 an einem Allnet Printserver. Heute wurde ich gerufen, da keine Druckaufträge mehr verarbeitet wurden. Dabei ist mir aufgefallen, dass die spoolsv.exe über 450 MB groß war. Nachdem ich den Dienst beendet habe ist der zugesicherte Speicher von 2500 MB auf 600 MB gefallen. Als der Dienst noch gestartet war, konnte ich die Eigenschaften des Druckers nicht aufrufen, da zu wenig Virtueller Arbeitspeicher. Die spoolsv.exe vergrößert sich ca. alle 2 Sec um 16 Byte. Nach ein paar Tagen erreicht sie den kritischen Wert und der Drucker reagiert nicht mehr. In System32\spool\printer sind keine unerledigten Druckaufträge. Ich habe auch bis jetzt nix finden können, was dieses Phänomen erklärt.
Ich hoffe jemand von euch hatte so was schon mal und konnte es Erfolgreich beheben.
Mitglied: onegasee59
30.05.2007 um 01:42 Uhr
hallo,
hast Du mal geschaut ob es neue aktualisierte Treiber gibt?
Prüfe was da im Hintergrund abläuft mit dem Process Explorer
http://www.microsoft.com/germany/technet/sysinternals/utilities/Process ...

gruß
Bitte warten ..
Mitglied: Pawlov
30.05.2007 um 19:34 Uhr
Ich weiß noch nicht ganz was mir der Processexplorer bringen soll. Ich weiß ja was sich dorch voll schaufelt. Mir ist nur schleierhaft warum.
Bitte warten ..
Mitglied: onegasee59
30.05.2007 um 20:03 Uhr
Ich weiß noch nicht ganz was mir der Processexplorer bringen soll.
Den tatsächlichen Verursacher eventuell herausfinden?!
(Wenn ein aktueller Treiber, so verfügbar, keine Abhhilfe bringt)


gruß
Bitte warten ..
Mitglied: Pawlov
31.05.2007 um 19:45 Uhr
Habe heute den Treiber rausgeschmissen und einen Standart LJ Treiber genommen. Der Drucker kann alle Druckaufträge sauber verarbeiten und die Spoolsv.exe verhält sich auch wieder normal. Also lag es tatsächlich an einem korrupten Treiber.
Bitte warten ..
Mitglied: onegasee59
31.05.2007 um 19:55 Uhr
Hallo,
Also lag es tatsächlich an einem korrupten Treiber.
na siehst Du - alles wird Gut

gruß
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Spoolsv.exe stürzt ab
gelöst Frage von petereWindows Netzwerk4 Kommentare

Hallo zusammen, auf einem frisch installierten Windows 2012 R2 Server 64bit stürzt mein spoolsv.exe ab. Ich habe alle Drucker ...

Windows Server

Windows 2008R2 Terminal Server bei Anmeldung spoolsv.exe auf 100 Prozent

Frage von flugfaustWindows Server5 Kommentare

Hallo, ich habe ein Problem mit einem Windows 2008R2 Server mit RDP Diensten bzw. eher mit den Druckertreibern. Die ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 6 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 7 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 10 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...