Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst sporadischer Rechnerabsturz kann Ursache nicht finden - Bitte um Unterstützung

Mitglied: ntrex

ntrex (Level 1) - Jetzt verbinden

01.12.2006, aktualisiert 05.12.2006, 9404 Aufrufe, 12 Kommentare

seit ca. 1 Jahr (seit Anschaffung) meines PCs stürzt dieser aus mir unbekannten Gründen ab. Er lässt sich nur nach einer ca. 10 s Trennung vom Netz wieder starten. Das passiert manchmal beim Bootvorgang manchmal während der Arbeit aber oft läuft er lange Zeit ohne "Macken". Ich hatte das gute Teil schon beim Händler da ich einen Defekt im Board oder im Netzteil vermutete. Die Graphikkarte wurde zwischenzeitlich durch eine Radeon 850pro ersetzt, ist also unwahrscheinlich das es an dieser liegt...
So nun mal einige Eckdaten zum System:

- Sockel 939 Asus A8V Deluxe/WiFi mit AMD Athlon 64 3000+ (400/800MHz)
- 1024 MB RAM DDR400(Infinion)
- 74GB HDD WD Raptor
- 1,44MB FDD
- DVD Rom IDE LG 52x/16x
- DVD RW NEC ND3500
- Midi Tower ST-11
- Enermax Netzteil ATX (353W)

Wie bereits gesagt ist jetzt eine 850pro von Radeon als Graphik drin. Ich bezweifel das es am Betriebssystem oder an Treibern liegt da das Problem bereits bei einer zwischenzeitlich erfolgten Neuinstallation ebenfalls auftrat.

Blöd ist nur jedesmal wenn ich die Kiste beim Händler hatte war in diesem Zeitraum nix...
Mittlerweile sind 2 zusätzliche Lüfter im Gerät um ein Temperaturproblem ausschliessen zu können.

Beim Kauf installierte ich Win200 prof später wurde Win XP prof komplett neu aufgesetzt (inkl. Formatierung).

Was soll das sein???

Spannungsschwankungen sind mir eigentlich im 230V Netz noch nicht aufgefallen (wäre ja auch eine Möglichkeit aber der Fehler tritt mal morgens mal mittags und mal abends auf)

Ich bin für jeden Hinweis sehr dankbar, wenn ich hier keine Hilfe finde werde ich wohl mit dem Fehler leben müssen. Vielleicht ist ja nach dem nächsten Boardtausch verschwunden?!

Ich danke Euch schon einmal im voraus
Gruß ntrex
Mitglied: Superperforator
02.12.2006 um 01:12 Uhr
Hallo,
das gleiche Problem hatte ich auch bis vor kurzem. Habe dann das Mainboard ausgetauscht, nachdem ich darauf aufgequollene Kondensatoren entdeckte. Das ist aber eher ein Problem bei EPOX-Boards...
Die Kondensatoren sind die dicken, meißt grüne "Säulen" auf dem Mainboard. Wenn die enthaltene Flüssigkeit das Board erreichen, verabschieden sich meißt neben dem Board auch alle sonstigen wichtigen Teile...

Wie sind denn die Temperaturen? Sind die Lüfter sauber und Staubfrei??? Sitzt der CPU-Kühler fest drauf? Zuviel / Zuwenig Wärmeleitpaste?

Ist das Netzteil stark genug (Min. 430W) ?
Bitte warten ..
Mitglied: ntrex
02.12.2006 um 03:15 Uhr
Hallo "Superperforator"
erst mal vielen Dank für die schnelle Antwort!
Das Netzteil habe ich als Enermax Netzteil ATX (353W) angegeben. Die Kondensatoren werde ich sicherlich erkennen (bin Elektromeister) aber habe bisher nix sehen können.

zu: Wie sind denn die Temperaturen? Sind die Lüfter sauber und Staubfrei??? Sitzt der CPU-Kühler fest drauf? Zuviel / Zuwenig Wärmeleitpaste?

Also die Lüfter und das sonstige Gehäuse sind recht sauber , die 2 neuen Lüfter kamen erst vor 3 Wochen rein, Wärmeleitpaste weiß ich nicht aber das Teil wurde ja von einem Händler zusammengeschraubt der nicht unbedingt den Eindruck eines "Billigfuschers" hat. Die Firma macht Ihr Hauptgeschäft mt Netzwerken und B to B Kunden.
Da ich mir mittlerweile eine Temperaturüberwachung mit Anzeige im 3,5" Schacht gegönnt habe kann ich Dir sagen das die temperatur im inneren ca. 35 Grad Celsius beträgt. Dürfte nicht so wild sein denk ich...

Bezüglich des festen Sitzes der CPU kann ich nur erwähnen das diese zwischenzeitlich von mir gelöst und wieder draufgesetzt wurde. (hab dabei Fehler gemacht und der Händler hat es wieder gerichtet) glaube daher kaum das es die Ursache ist. Komisch ist ja auch das der PC manchmal schon während des Botens abstürzt. Leider nicht immer sonst wär es leichter...
Bitte warten ..
Mitglied: Supaman
02.12.2006 um 08:47 Uhr
ursachen für instabile systeme sind z.b.:
- defekter / nicht stabil laufender speicher
- hotspots auf der cpu -> kühler abnehmen, wärmeleitpaste neu auftragen
- netzteil

oder das zusammenspiel aller komponenten.

du kannst mal versuchen, einen absturz per stress-test zu prvozieren. nimm prime95 (freeware) und wähl dann system torture test aus. wenn das dann ca. 20 min sauber durchlaufen sollte, ist das system eigentlich ok.
Bitte warten ..
Mitglied: aqui
02.12.2006 um 16:05 Uhr
Die Gehäusetemperatur ist auch unwichtig. Interessanter ist die CPU Temperatur die man im BIOS mit den Spannungen unter "PC oder System Health" sehen kann.
Die sollte auf keinen Fall höher als 50 Grad sein sonst ist es wirklich ein thermisches Problem. Die solltest du mal nach 15 Minuten beobachten. Das ist sowieso primär zu vermuten wenn der Kühler mehrmals remontiert wurde...
Um die CPU Temperatur etwas zu stressen startest du einfach den "Taschenrechner" unter Windows (Start -> Ausführen -> Calc) und schaltest ihn auf "wissenschaftliche" Ansicht. Dann rechnest du einfach mal die Fakultät von 1 Mio (1000000 und dann "n!" klicken).
Stürzt der Rechner so provoziert merklich eher ab ist es wirklich ein thermisches Problem der CPU.
Bitte warten ..
Mitglied: Oli-nux
02.12.2006 um 17:12 Uhr
Hmm, man müsste schon genau wissen, was der Händler getestet hat.

Mein Händler testet per Hardware-Diagnosekarte oder spezieller Software die Hardware.
Die Software rendiert sich aber nicht für eine Privatperson da sie über 200 Euro kostet.
Bitte warten ..
Mitglied: ntrex
03.12.2006 um 21:38 Uhr
So, hab das mit der Software getestet. Nix passiert es lief knapp 1h.
Bitte warten ..
Mitglied: Superperforator
03.12.2006 um 22:22 Uhr
Also, nachdem ich das hier alles so gelesen habe...
Frag doch mal den Händler, ob er Dir übers WE ein stärkeres Netzteil ausleihen könnte...
Das ist jetzt im Moment mein Favorit.

Das der Rechner nicht mit Stressprogrammen abstürzt ist klar... Ein bewachter Milchtopf kocht nicht.

Allerdings ist die Variante mit dem Arbeitsspeicher auch interessant.
Wie gesagt, ich würde das Netzteil testen...
Viel Glück
Bitte warten ..
Mitglied: ntrex
03.12.2006 um 22:32 Uhr
erst mal Dank,

Habe im Bios nach der CPU Temeratur geschaut:
CPU 44,5 Grad Celsius
MB 26 Grad Celsius

Weiterhin habe ich auch die Ausgangsspannungen angeschaut. Ich denke da die Abstürze absolut sporadisch dh. nicht nachvollziehbar sind ist es vielleicht auch ein Ansatzpunkt?!

V Core Voltage - 10456V
3,3 Voltage - 3,296
5V Voltage - 40999V
12V Voltage - 11,840V

Obwohl die Frage bleibt ob es evtl. Netzschwankungen gibt. Vielleicht weiß jemand in wie weit die Netzteile Spannungsschwankungen ausgleichen.

Zum 2. Punkt
Die Idee mit dem Taschenrechner finde ich erst mal super. Kleine Lösung aber ständig 100% CPU Auslastung lästig ist nur das man alle paar Sekunden bestätigen muß das man die Operation trotz starker Systembelastung fortsetzen möchte.
Also nach ca. 15 Minuten war noch nix passiert. Dannach Rechner neu gestartet und wie oben angegeben die Temperaturen notiert.

Andererseits spiele ich hin und wieder Herr der Ringe 1+2 und bearbeite Videos. Da ist die Auslastung sicherlich auch extrem. Ich hatte (zum Glück) bisher noch keine Abstürze während des Renderingprozesses (Videoerstellung) obwohl diese ca. 2h in Anspruch nehmen. Daher glaube ich auch nicht so recht an ein Hitzeproblem.

Der Rechner stürzte ja bereits einige Wochen nach Kauf ab, da wurde noch nix an der CPU geschraubt!

Wenn alles nix hilft, ich müsste ja noch innerhalb der Gewährleistung liegen.
Bitte warten ..
Mitglied: ntrex
03.12.2006 um 22:36 Uhr
Wenn ich das mal wüsste! Werde morgen mal beim Händler vorbeischauen und Ihn dannach fragen. Soweit ich weiß lief der Rechner dort einfach 2-3 Tage lang ohne Probleme dann hab ich Ihn wieder abgeholt...
Bitte warten ..
Mitglied: ntrex
03.12.2006 um 22:41 Uhr
Mann das ging ja fix!
Am besten ich packe die Kiste morgen mit ins Auto und dann schaun wir mal...
Ich wollte ohnehin meine Raptor durch eine weitere ergänzen und zum Raind 0 aufsetzen. Dann brauch ich noch eine 150 GB Raptor für die Daten als 3. Laufwerk.
Weisst Du ob ich überhaupt 3 HDD an meinem SATA Anschluss des MB betreiben kann (MB angaben sind ja oben)
Bitte warten ..
Mitglied: ntrex
04.12.2006 um 18:19 Uhr
Leider hat der Besuch beim Händler auch keine Klarheit gebracht, ich weiß nur das der RAM getauscht bzw. geprüft wurde.

Habe greade aud der Chip DVD folgenden Artikel gefunden:

Bug des Monats: Netzteil unterfordert
Problem: CHIP-Leser Gerhard Hamberger ist stolz auf seinen üppigen PC: Auf dem Asus K8V SE stecken ein Athlon 64 3400+ und 1 Gigabyte RAM; den Strom liefert ein nagelneues 480-Watt-Netzteil von Enermax – fetter geht’s kaum! Nur bei der Grafikkarte will sich Gerhard Hamberger noch Zeit lassen und setzt vorerst eine alte Radeon-9000 von HIS ein. Zu seiner Enttäuschung stellt er bald fest, dass seine Wundermaschine nicht stabil läuft: Wird der PC nicht benutzt, friert er früher oder später ein, schaltet sich mitunter sogar ab. Unter Last gibt es keine Probleme.

Diagnose: Am Aufbau des Systems gibt es nichts auszusetzen. Auch die Software-Installation sowie das Motherboard-BIOS sind auf dem neuesten Stand. In der Systemsteuerung fällt uns bei den Energie-Optionen auf, dass der PC auf minimalen Stromverbrauch eingestellt ist – so wird der Cool’n’Quiet-Modus des Athlon 64 aktiviert. Wir sind skeptisch und stellen »Desktop« ein. Ohne Cool’n’Quiet-Option läuft das System sofort dauerhaft stabil. Zufrieden stellt uns das Ergebnis aber nicht – bei einem Asus K8V aus dem Labor-Fundus funktioniert das Cool’n’Quiet schließlich! Wir aktivieren den Stromsparmodus wieder und forschen weiter. Zu guter Letzt fällt uns endlich auf, dass die Hänger immer dann auftreten, wenn sich die Festplatte zum Stromsparen abschaltet.
Lösung: Das potente Netzteil ist durch den PC unterfordert – es hat nämlich nicht nur Maximal-, sondern auch Minimal-Lasten für jede Stromschiene. Zudem besitzt es gleich zwei 12-V-Versorgungen, um Highend-Grafikkarten sicher versorgen zu können. Mit der kleinen Grafikkarte und bei abgeschalteter Festplatte wird der Mindestverbrauch von 12 Watt aus den 12-Volt-Leitungen unterschritten, das System instabil. Wir deaktivieren den Stromsparmodus, und das Problem ist gelöst.

Ist schon kurios, aber ich hab nachgeschaut, der Stromsparmodus ist bei mir deaktiviert.
Bitte warten ..
Mitglied: ntrex
05.12.2006 um 20:30 Uhr
Also ich hab so ziemlich alles versucht, bin während der ganzen Zeit immer mehr auf die Idee eines Mainboardwechsels gekommen. Problem wird meine Radeon X850 Grafikkarte sein, die werde ich wohl verkaufen müssen da die neuen Boards fast durchweg PCI express einsetzen. Meinen neuen Silentmaxx ST-11 Big Tower ATX in schwarz hab ich eben ersteigert.

Ich bedanke mich bei allen die mir bei dem Problem mit Ihrem Rat unterstützt haben.

Euch allen einen vollen Nicolausstiefel
(vielleicht ist ein meinem ja ein neues Mainboard?!)

Uwe
Bitte warten ..
Ähnliche Inhalte
Windows 7
Zwischenablage gesperrt - Ursache finden
Frage von staybbWindows 75 Kommentare

Hallo, ich nutze Windows 7 x64 SP1. Seit kurzem kann ich keine Copy+Paste Funktion mehr nutzen. Sie wird einfach ...

Apple

Airplay: Ursache für Verbindungsabbrüche finden

gelöst Frage von ahussainApple8 Kommentare

Hallo allerseits, ich betreue eine Kunden, bei dem folgendes Setup installiert ist: Speedport Router als WLAN AP devolo WLAN ...

Windows Server

Domainbenutzer gesperrt, wie vorgehen um Ursache zu finden?

Frage von leadonWindows Server6 Kommentare

Hallo, ich habe in sehr unregelmäßigen Abständen einen Benutzer der gesperrt wird. Wie gehe ich hier am besten vor ...

Weiterbildung

Unterstützung bei Gehaltsverhandlungen

gelöst Frage von 133566Weiterbildung24 Kommentare

Hallo liebe Community Ich verfolge eure Seite bereits seit 2007 als ich meine Ausbildung zum Anwendungsentwickler begonnen habe. Einige ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 23 StundenDatenschutz2 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 4 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 4 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail20 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...

Firewall
Wesyb Offline
Frage von DkuehlbornFirewall13 Kommentare

Hallo Kollegen, ein Kunde hat von Wesyb die Sicherheitslösung im Einsatz. Seit August scheint deren Internetseite nicht mehr verfügbar ...