Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Springe gleich aus dem Fenster

Mitglied: Druide83

Druide83 (Level 1) - Jetzt verbinden

18.11.2010 um 09:50 Uhr, 4847 Aufrufe, 15 Kommentare

Hallo liebe Forumsgemeinde,

gleich is es soweit und ich bin Geschichte.
Seit ein paar Tagen hänge ich vor einem Rechner und bekomme ihn nicht hin.
Hatte hier auch schon einen Beitrag drin, da BIOS die Festplatten erkannte, die Windows
installation aber nicht.

Auf Rat habe ich dann eine neue Installations CD mit nlite zusammengestellt, die den SATA Treiber integriet hatte.
Wunderbar dachte ich mir XP neu installiert, super hat alles geklappt.

Jetzt zum Problem. Der Rechner ist ein Schulungs PC und muss auf selben Stand (Software usw) gebracht werden.
Habe ihn dann mit einem anderen Rechner geklont und siehe da, danach ging wieder nichts.
SATA Treiber wieder weg. Wollte dann von PC Welt eine Live CD mit den Treibern erstellen und habe das Win Enterprise dreimal
im win pe erstellungsmenü runtergeladen 3x2,3GB je ca1,5 Std = Gesamt 4,5 Std und immer wieder kann diese CD nicht erstellt werden,
da immer andere Fehler auftreten. Es ist zum ko....

Gibt es eine andere Möglichkeit die Treiber einzubinden ohne XP neu installieren zu müssen? Habe hier eine andere Win 7 PE, vielleicht geht es ja so,
nur wie?

Hoffe mir kann jemand helfen denn ich bin langsam echt am verzweifeln.

LG
Mitglied: micneu
18.11.2010 um 10:22 Uhr
mit was hast du die installation geklonet?
ist der rechner von dem du das image genommen hast die gleiche hardware?
wenn du nicht acronist backup & recovery mit universal restore genommen hast ist es doch klar das
der treiber nicht mit drin ist.

ich mache es immer so das ich von einem master pc ein image auf eine externe platte mache,
auf die externe platte lege ich in einem verzeichnis alle relevanten treiber für die neu hardware.
im bios ruhig auf ahci die sata ports stellen.
danach die externe hd an den neuen pc mit acronis booten
und das image aufspielen.

zu 98% klappt es, manchmal muß du noch den sata treiber angeben die acronis mit einbinden soll.
dieses verfahren wende ich natürlich mit der kostenpflichtigen erweiterung universal restore an.
die muss mit auf der cd sein.

gruß michael
Bitte warten ..
Mitglied: iVirusYx
18.11.2010 um 10:26 Uhr
Hast du mal versucht im BIOS den SATA Modus der sich AHCI nennt auszuschalten, ergo auf IDE / Compatible zu schalten?

MFG
Michel
Bitte warten ..
Mitglied: Druide83
18.11.2010 um 10:26 Uhr
Hallo Michael,

danke für deine Antwort. Ich habe dazu den Ghostcast Server genommen, da ich nichts anderes hier habe und
hab alles über das Netzwerk gemacht. Ja es sind zwei gleiche Rechner mit gleicher Hardware.

Kann man den Treiber so auch noch irgendwie einbinden?

Grüße
Bitte warten ..
Mitglied: Druide83
18.11.2010 um 10:27 Uhr
Nein, noch nicht! Aber was soll das bringen, wenn eine SATA Platte drin ist?
Bitte warten ..
Mitglied: micneu
18.11.2010 um 10:42 Uhr
vergleiche einfach die bios einstellungen vom master und dem neuen rechner.
ahci hat einige vorteile, aber wenn der richtige (sata ahci)treiber nicht installiert ist
kannst du es vergessen windows xp zu booten.

denke das du es so einstellen sollst wie es @iVirusYx geschrieben hat.

noch als tip:
immer versuchen gleiche hardware mit gleichen bios einstellungen.
das spaart zeit bei der fehler suche.

gruß michael
Bitte warten ..
Mitglied: muftypeter
18.11.2010 um 10:43 Uhr
Hallo,
dann kommt dier Rechner auch ohne die Sata-Treiber hoch.

Immerhin läuft der Rechner dann und die restlichen Treiber können nachgezogen werden.
Ob der Performanceverlust auf einem Schulungsrechner dann das Problem darstellt, ist die Frage.

Grüße vom Peter
Bitte warten ..
Mitglied: Druide83
18.11.2010 um 10:51 Uhr
Wenn ich das so mache, erkennt auch bios keine Platte mehr. Es kommt dann die Meldung NO IDE FIXED DISK PRESENT
Bitte warten ..
Mitglied: Druide83
18.11.2010 um 11:24 Uhr
So, Win PE mit angeblichen Treibern doch noch erstellen können, allerdings hänge ich jetzt beim Treibereinbinden.
Hier mal kurz der Schritt von PCWELT den ich machen soll, allerdings finde ich so nichts.

Schritt 2: Gehen Sie auf „Start, Programs, Addons, Driverinjection“. Folgen Sie den Anweisungen des Assistenten. Sie müssen das Ziel-System auswählen und die Option „Treiber eines Drittanbieters“ aktivieren. Außerdem fragt Sie das Programm nach dem Ordner, in dem der Treiber liegt, und welche Hardware Sie genau verwenden wollen. Sie müssen den Pfad zur Registry-Datei System angeben (in der Regel „C:WindowsSystem32ConfigSystem“). Driverinjection kopiert dann die Treiberdateien auf die Festplatte und trägt die nötigen Werte in die Registry ein.

Kann mir bitte jemand erklären wo ich jetzt den Treiber finde und wo ich ihn hin kopieren soll? Warscheinlich steht es ja im Text, aber irgendwie versteh ich nur Bahnhof!
Bitte warten ..
Mitglied: aqui
18.11.2010 um 20:40 Uhr
Es gibt von der ct' einen Artikel wie man den SATA Treiber bei XP nachträglich installiert:
http://www.heise.de/foren/S-c-t-Artikel-zu-SATA-Treiber-bei-Windows-XP- ...
Dr. Google hat auch einiges dazu...
Bitte warten ..
Mitglied: Druide83
19.11.2010 um 08:02 Uhr
Guten Morgen aqui,

danke für deinen Tipp. leider funktioniert die Hälfte der Links bei mir nicht. Bei einem Download steht dabei,
dass er die iaStor.sys Datei enthält. Die habe ich bereits schon. Was ich bräuchte wäre eine Anleitung was ich mit
der.sys Datei anfangen muss?

LG
Bitte warten ..
Mitglied: Druide83
19.11.2010 um 08:20 Uhr
Jetzt hab ich mal einfach die erste Möglichkeit versucht und mir den Reg Eintrag herunter geladen.
Wie beschrieben habe ich erst die iaStor.sys unter den angegebenen Pfad zu den Treibern kopiert.
Dann habe ich den Reg Eintrag ausgeführt, der mit der Meldung "alle Einträge erfolgreich in die Registrierung geschrieben"
beendet wurde.
PC neu gestartet und es geht immernoch nichts.
Bitte warten ..
Mitglied: aqui
19.11.2010 um 11:40 Uhr
Bedenke das die iaStor.sys Intel Chipsatz basierend ist. Solltest du SATA Hardware von anderen Chipsatz Herstellern haben wie JMicron, AMD usw. funktioniert dieser Treiber natürlich nicht. Du musst dann logischerweise die xyz.sys des jeweiligen Herstellers verwenden.
Ein Blick ins Mainboard Handbuch beantwortet dir diese Frage !
Bitte warten ..
Mitglied: HenryMatthus
23.11.2010 um 08:23 Uhr
Hallo,

im ATA-BIOS von AHCI-MODE auf Compatible umstellen, dann geht´s.

LG
Henry
Bitte warten ..
Mitglied: schattenhacker
25.11.2010 um 17:12 Uhr
Hallo,

wenn Du aus dem Fenster springen willst, spring nach innen, sonst kann man sich weh tun.


gruss jo
Bitte warten ..
Mitglied: Druide83
08.12.2010 um 14:41 Uhr
Kann ja auch mal von innen in das Fenster springen. Naja, stimmt, tut auch weh!
Problem gelöst. War echt nur noch ne Bios Einstellung.
Weiß jetzt nicht mehr genau wie die Einstellung geheisen hat, aber es war etwas mit nem Nativmode.

Danke für eure Hilfe
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Excel 2007: Sortierung ohne ins Datenblatt zu springen

Frage von JoSiBaMicrosoft Office2 Kommentare

Hallo, ich habe eine Excel-Datei mit mehreren Datenblätter. Nun möchte ich mehre bereichen auf verschiedene Datenblätter sortieren, ohne immer ...

Webbrowser

T-Online-Login-Fenster öffnet unter Edge-Fenster

Frage von achkleinWebbrowser3 Kommentare

Hallo, bei einem Bekannten öffnet sich beim Edge das Fenster zum Login bei der Telekom anstatt vor dem aktuellen ...

Batch & Shell

Fenster minimieren

gelöst Frage von Nick.BBatch & Shell2 Kommentare

Ist es möglich, dass ich mit einer Batch Datei ein anderes Programm minimiere ?? Ich möchte das Programm allerdings ...

Microsoft Office

Excel Makro - Button "Springe zu Zeile mit heutigem Datum"

gelöst Frage von hannsgmaulwurfMicrosoft Office5 Kommentare

Hallo zusammen, heute wende ich mich mal mit einer Excel Frage an euch. Es geht um Excel 2010 auf ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs9 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Voice over IP
Vodafone IP Anlagenanschluss - TK-Anlage einrichten
Frage von BytedreherVoice over IP8 Kommentare

Moin Zusammen, wir hatten gestern bei uns die Umstellung auf den neuen IP Anschluss bei Vodafone. Vodafone IP Anlagenanschluss ...