Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Squid Authentifizierung

Mitglied: tapehell

tapehell (Level 1) - Jetzt verbinden

23.01.2006, aktualisiert 08.02.2006, 7468 Aufrufe, 7 Kommentare

Hallo,

mein Squid läuft jetzt einwandfrei. Vielen Dank nochmals für die Hilfe.
Jetzt muss man sich aber anstatt nur einmal immer zwei - viermal Authentifizieren bis man ins Internet kommt.
Manchmal geht es auch auf anhieb ist aber eher die Ausnahme.

Der Proxy nimmt die User zur Authentifizierung aus dem Active Directory und das ganze hat bis vor kurzen auch noch einwandfrei funktioniert.

Kann es sein das dieses Problem nichts mit Squid zu tun hat sondern mit Active Directoy? Wenn nicht was kann es sonst sein?

Vielen Dank
Mitglied: flyersa
23.01.2006 um 18:37 Uhr
Hallo,

die Authentifizierung wird dann wohl über NTLM gemacht und somit winbind und/oder samba schätz ich mal oder?

Versuch in der squid.conf folgendes:

auth_param basic credentialsttl 2 hours <-- eine art session mit den logins für den user.
auth_param basic children 20 <-- 20 ist viel, auf jedenfall deinen derzeitigen wert erhöhen, vieleicht sind die authentifizierungsprogramme überlastet
Bitte warten ..
Mitglied: tapehell
23.01.2006 um 18:48 Uhr
Danke, bin morgen beim Kunden dann werd ichs versuchen...geb dann bescheid!
Bin natürlich über weitere Tipps dankbar
Bitte warten ..
Mitglied: tapehell
24.01.2006 um 09:49 Uhr
Hat leider nicht funktioniert...kommen immer noch sporadisch mehrere Abfragen hintereinander.

Hab den ersten Wert auf 2 hours gesetzt und den anderen auf 25
Bitte warten ..
Mitglied: flyersa
24.01.2006 um 10:12 Uhr
was sagen denn die logs von winbind (wo der squid läuft) oder des ADS dazu?

kommen da auch wirklich soviele authentifizierungsanfragen an oder verschluckt squid das irgendwo.
Bitte warten ..
Mitglied: Schlachter
25.01.2006 um 12:43 Uhr
Hi, worüber wird denn die Authentifikation abgewickelt wäre hier wohl erst mal zu klären? Ich nutz dafür bisher ausschließlich LDAP. Das geht auch soweit. Ich muss mich immer nur einmal authentifizieren, und dann kann ich surfen. Hab aber gehört, dass es mit Samba und Kerberos sogar soweit gehen soll, dass eine integrierte Authentifikation möglich ist.
Bitte warten ..
Mitglied: tapehell
08.02.2006 um 10:33 Uhr
Authentifizierung geht über Smb_Auth und auf jedem Domänencontroller hab ich die Proxauth datei abgelegt.
Wie gesagt das Fenster poppt ca 2-3 mal auf bevor man ins internet kommt. Die ewige Anmelderei nervt halt die Leute.
Bitte warten ..
Mitglied: Tommelchen
12.10.2009 um 08:31 Uhr
Gibt es hierfür eine Lösung?

MfG
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk

Nutzt hier jemand den SQUID mit Kerberos-Authentifizierung?

Frage von DerWoWussteLinux Netzwerk4 Kommentare

Hallo Kollegen! dann bitte melden, ich hätte da eine recht komplizierte Frage (die ich jetzt nicht abtippe, wenn es ...

Linux Netzwerk

Squid Fehlermeldung

gelöst Frage von AKillerInHellLinux Netzwerk5 Kommentare

Naben liebe Admins Habe folgendes Problem auf meiner CentOS VM mit Squid und Webmin. Es ist erstmal nur eine ...

Ubuntu

Squid cacht nicht

gelöst Frage von HenereUbuntu3 Kommentare

Hallo zusammen, ich habe einen Squid3 auf Ubuntu 14.04LTS installiert. (apt-get install squid) Aber er cacht nicht. Ich bekomme ...

Linux

Squid Problematik

gelöst Frage von eazy-isiLinux4 Kommentare

Hallo zusammen, bei der Konfigurationen eines SQUID-ProxyServers habe ich Probleme mit der User-Authentifizierung. Bei der Anmeldung am Squid wird ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 7 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 20 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 20 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 23 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...