Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SSD (Samsung PM810) kein AHCI unter WinXP in Dell OptiPlex 790

Mitglied: AtWork

AtWork (Level 1) - Jetzt verbinden

01.08.2011, aktualisiert 11:13 Uhr, 9402 Aufrufe, 3 Kommentare

Zur Einrichtung eines sehr schnellen Clients auf Basis eines OptiPlex 790 mit 128GB Samsung PM810 SSD gibt es laut Dell keine Möglichkeit WinXP ordentlich zu betreiben, da AHCI Treiber nicht entwickelt...

Hallo Kollegen und Helferlein,

ich sitze mal wieder vor einem blöden Problem und möchte mal eure (meist doch sehr kreative;) Meinung zu einer Aussage von Dell einholen.

Wir haben bei uns Arbeitsplätze die mehrere Datenbanken parallel lokal ausführen müssen. Das ganze zieht selbst bei 4GB RAM (~3,5Gb in XP Verfügbar) die Kisten so in den Keller, das ich als Möglichekeit eine SSD in Betracht gezogen habe. Nun habe ich mir einen OptiPlex 790 inkl. 128GB SSD (Intel® Q65 Express Chipset) bestellt und XP installiert. Alles läuft wunderbar, Ladezeiten sind traumhaft (so wie es bei meiner prviaten SSD unter Win7 auch der Fall ist). Bei einem Kontrollgang durch das BIOS musste ich dann allerdings feststellen, dass das BIOS nur auf SATA IDE Modus eingestellt ist. Wenn ich auf AHCI umstelle, kommt der bekannte BlueScreen.
Ich habe also 3 mal mit dem Pro-Support bei Dell telefoniert und 2 verschiedene Treiber mit externen USB-Diskettenlaufwerk und XP-Repinstall nach installieren wollen. Leider kam bei beiden Treibern wieder nur ein BlueScreen.
Der dritte Techniker sagte mir dann, dass von Intel kein Treiber für Xp entwickelt worden wäre und damit eine XP Installation sinnfrei wäre, die Platte geht wohl wegen fehlender Funktionen mit der Zeit den Bach runter (freier Speicher wird nicht wieder frei gegeben, Blockgröße wird nicht bei Setup berügsichtigt[das ist ja noch lösbar] und laut techniker ist das nicht lösbar).

Wir können leider noch nicht auf Win7 umstellen, somit würde ich das ganze gerne unter WinXp zum laufen bringen.

Ich weiß das eine Menge Tools angeboten werden, die Funktionen unter XP für SSDs nachrüsten können sollen, kenne mich aber noch zuwenig mit der Geschichte aus.

Könnt ihr mir eure Erfahrungen mit SSD unter XP mitteilen und bitte einmal euren Senf dazu geben, ob das auch ohne AHCI machbar ist, oder ich die SSDs gegen HDDs tauschen lassen sollte (würde ich sehr ungern tun)...

Vielen Dank für eure Unterstützung!

Euer AtWork
Mitglied: 101352
01.08.2011 um 11:26 Uhr
du brauchst für xp die treiber für sata. die muss du vor der installation angeben. "drücken sie f6 um treiber von blabla zu installieren".
oder probier ma die treiber unter xp zu installieren, danach im BIOS auf AHCI umstellen.

welchen chipsatz haste denn aufn board?

Gugge mal hier:

Wie bekommt man denn jetzt das AHCI zum laufen
Eingentlich gibt es nur 3 Möglichkeiten:
1. Im BIOS vor der Systeminstallation auf AHCI umstellen. AHCI F6 Diskettentreiber bereithalten und mit der Installation loslegen. (Die Standardlösung)
2. Nach der fertigen Windows Installation, den Treiber manuell mit einem Registrypatch nachinstallieren. (Meisstens problematisch)
3. Bei einem Board das verschiende Controller bietet. Die Platte an einen nicht AHCI fähigen Anschluss ranhägen. Im BIOS auf AHCI umstellen. System hochfahren. Den Treiber für AHCI unter XP installieren. Runterfahren und die Festplatte an den AHCI fähigen Anschluss ranhängen. Fertig. (z.B. SB700, 780G Chipsatz.)

Typische Probleme wenn man AHCI nutzen will:
1. Oft stehen die gewünschten AHCI Treiber auf Diskette nicht zur Verfügung.
2. Man hat kein Diskettenlaufwerk mehr.
3. Man hat bereits mit SATA Mode installiert.


EDIT: Natürlich gibts von Intel was für die SSDs unter XP. Die Toolbox. Damit kannst du auch unter XP die SSD trimmen.

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=1845 ...
Bitte warten ..
Mitglied: AtWork
01.08.2011 um 18:00 Uhr
Hallo 0ByteCopy,

erst einmal danke für deine Antwort, leider passt dein Tool nur für Intel SSDs, wie oben beschrieben setzt Dell allerdings auf Samsung PM810.
Zu der Treiber Geschichte:
Ich habe die Treiber von Dell zugesendet bekommen und selbst die wollen nicht. Ich habe nun heute mal eine Xp Sp3 CD mit nLite und den WinPE Treibern von Dell für die Maschine erstellt. Nun kann ich mit AHCI ohne Probleme installieren, nach dem ersten Reboot ist allerdings wieder Feierabend. Ich habe nun nochmal die ganze SSD geschrubbt und setze sie unter Win7 (wegen Align=64 Anpassung) neu auf. Dann kann ich morgen nochmal Tests mit einer kompletten neu Install anschieben. Evtl. klappt das ja dann. Ich werde mich morgen nochmal melden, wenn ich erste Erfahrungen bei neu Install gemacht habe...

Besten Dank
Euer AtWork
Bitte warten ..
Mitglied: AtWork
12.09.2011 um 15:30 Uhr
Moin! Kurz zur Info:
SSD für WinXp unbedingt unter Win7 oder Vista Formatieren! Dann mit nLite und den WinPE Treibern von Dell eine XP BootCD erstellen, AHCI vor dem Installversuch aktivieren und los gehts... Dann sollte man noch ein paar Dinge beachten (Index Dienst abschalten, nicht defragmentieren etc.) damit die Platte auch lange am Leben bleibt...
Schwupp die wupp läuft XP auf dem Optiplex mit sehr angenehmer Geschwindigkeit.
Bitte warten ..
Ähnliche Inhalte
Windows 7

Dell Optiplex 790 - zweiter Monitor wird nicht erkannt

Frage von Ghost108Windows 78 Kommentare

Hallo zusammen, habe hier einen Dell Optiplex 790, an dem ich gerne zwei Monitor anschließen möchte. Das Mainboard bietet ...

Festplatten, SSD, Raid

SSD Samsung Evo 850 AHCI Problem unter Win XP

Frage von wunderbarFestplatten, SSD, Raid5 Kommentare

Hallo, ich würde gerne eine 850er Samsung SSD unter AHCI zum Laufen bringen. Win XP deswegen da hier noch ...

CPU, RAM, Mainboards

Dell Optiplex 980 - Ram Upgrade

Frage von Xaero1982CPU, RAM, Mainboards3 Kommentare

Moin, ich soll einen Dell Optiplex 980 mit 4gb Ram erweitern. Laut Datasheet ist es DDR3 PC3 10600u. Da ...

CPU, RAM, Mainboards

Hardware Malfuntion bei Dell Optiplex 380

gelöst Frage von Fenris14CPU, RAM, Mainboards10 Kommentare

Guten Tag die Herren (und Damen), Ich habe hier gerade einen Rechner rumstehen. Dieser bekommt folgenden Fehler in einem ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 6 StundenE-Mail3 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 8 StundenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 11 StundenSicherheits-Tools

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 1 TagServer-Hardware3 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...