Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ssl kommunikation via ipsec vpn funktioniert urplötzlich nicht mehr

Mitglied: noexen

noexen (Level 1) - Jetzt verbinden

09.01.2012, aktualisiert 23:44 Uhr, 2742 Aufrufe, 2 Kommentare

hallo, ich habe seit freitag abend ein extrem merkwürdiges problem:

ich habe eine site to site vernetzung von verschiedenen standorten mit ipsec vpns. dabei ist jede site mit jeder verbunden. seit freitag abend habe ich keine ssl kommunikation von einer der sites (A) auf eine andere (B) mehr! das ist total irre.

einfachstes bsp: ich möchte das webinterface (https) des gateways der besagten site B von site A aus aufrufen, via intranet ip (also über die ipsec vpn)... ich bekomme zwar die zertifikatsabfrage angezeigt, und auch username und passwort kann ich noch eingeben, allerdings ist danach schluss. das webif wird mir nicht mehr angezeigt.

das webinterface von extern (externe ip) aufrufen funktioniert einwandfrei.

dies betrifft aber nur die kommunikation von einer bestimmten site A zu bestimmter site B... möchte ich von der selben site A das webinterface des gateways einer anderen site (C) aufrufen, funktioniert das einwandfrei.

noch besser: möchte ich von site C aus das webinterface bei site B aufrufen, was von A nicht ging - funktioniert das ebenfalls einwandfrei.

auch intern bei der site B gibt es derlei probleme nicht.

am besten: in die andere richtung gibt es das problem NICHT (!!) - von site B aus funktioniert die SSL kommunikation nach site A einwandfrei. ich dreh frei...

andere kommunikation (z.b. rdp für termserv oder uvnc) funktioniert nach wie vor einwandfrei über ipsec.

das wäre ja alles halb so wild wenn es nur um die verwaltung ginge, allerdings funktioniert überhaupt keine ssl kommunikation mehr von A nach B, was meine vernetzte groupware betrifft, soll heissen z.b. remote arbeiter der firma B an standort A (zentrales vertriebsbüro), die den emailserver an standort B (hauptsitz der firma) benutzen um emails zu versenden, können das nicht mehr (so wie es sein sollte mit ihrer groupware) tun, weil ich da IMAPS/SMTPS verwende. die armen schweine müssen grade das webinterface der groupware benutzen, und zwar geöffnet auf dem terminalserver bei site B, weil das webif natürlich auch SSL verwendet und das von A aus nicht geht.

ich bin total ratlos... ich habe bereits tatsächlich das gateway bei standort A und B erneuert, hat nix gebracht. nach wie vor das selbe problem.

hat da jemand zufällig einen vorschlag oder ist jemandem sowas schon mal in ähnlicher form passiert?


danke + mfg
Mitglied: dog
10.01.2012 um 00:21 Uhr
Tja, da musst du dich wohl zuerst mal zwischen Gateway und Server an Site A mit Wireshark stecken und gucken was da wirklich an Traffic läuft...
Bitte warten ..
Mitglied: noexen
10.01.2012 um 16:20 Uhr
zwischen gateway und server? die SSL kommunikation von A aus geht ja nicht über das gateway von B hinaus, ich kann ja das webif des gateway bei site B schon nicht mehr sehen, da is nix mit kabelhai dazwischen... dazwischen sind nur ISP komponenten.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

VPN IPSec mit Linksys Router funktioniert nicht

gelöst Frage von knubbieLAN, WAN, Wireless5 Kommentare

Hallo Liebes Forum, ich habe ein Netzwerk mit einem Linksys WRV200 Router. Der Router hat die aktuelle Firmware Version. ...

Router & Routing

PfSense IPSec - Drucken funktioniert nicht

Frage von aCute2kRouter & Routing6 Kommentare

Hallo Zusammen, ich verzweifele komplett und hoffe ihr könnt mir helfen, anbei mal die Daten: Lokales Netzwerk: 192.168.229.x/24 Drucker: ...

E-Business

GESUCHT: webbasierte SSL-fähige Kommunikations- und Dateiaustauschplattform

gelöst Frage von beidermachtvongreyscullE-Business2 Kommentare

Guten Tag zusammen, ich suche eine webbasierte Lösung mit folgendem Ziel: sichere Kommunikations- und Dateiaustauschplattform Ich vergleiche zurzeit die ...

Windows Server

Frage bezüglich VPN und IPSec

gelöst Frage von ProtectedWindows Server5 Kommentare

Hallo, in einer Anleitung, wie man einen IPSec VPN Konfiguriert erscheint immer folgender Dialog: Leider erscheint bei meinem Windows ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 8 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 14 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office4 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...