Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SSL VPN bei der Watchguard, ohne Portangabe?

Mitglied: AndreasOC

AndreasOC (Level 1) - Jetzt verbinden

17.06.2013 um 15:41 Uhr, 4259 Aufrufe, 12 Kommentare, 1 Danke

Hallo zusammen,

ich habe meine Watchguard nun so weit konfiguriert, dass ich von außen per VPN mich verbinden kann, aber nur mit Angabe eines Port (Https://meineadresse:444)

Ich dachte mir ich könnte noch 443 nutzen, da ich noch ein paar IPs übrig habe, dann kann ich mir das mit den Ports sparen (die anderen IPs verwenden schon den Port 443), leider weiß ich nicht wie ich das bei der Firewall generierten Policy ändern soll. bei der automatischen Policy steht From: Any-External, Any-Trusted, Any-Optional To: Firebox

Wie richte ich das nun ein das er die VPN Verbindung nur über diese IP macht und auch die anderen Anwendungen der IP-Adressen aus dem selben Subnetz nicht Probleme machen?
Mitglied: SlainteMhath
17.06.2013 um 15:49 Uhr
Moin,

Bei "To" muss "Firebox" raus und dafür die spezifische IP rein, ggfs. noch einen Extra Alias dafür anlegen, dann sollte das passen.

lg,
Slainte
Bitte warten ..
Mitglied: AndreasOC
18.06.2013 um 08:16 Uhr
Zitat von SlainteMhath:
Moin,

Bei "To" muss "Firebox" raus und dafür die spezifische IP rein, ggfs. noch einen Extra Alias dafür
anlegen, dann sollte das passen.

lg,
Slainte

ja super so gehts, nun habe ich habe noch eine Frage. Nun meckert mein WatchGuard Policy Manager jedesmal wenn ich etwas hochlade, dass SSLVPN den gleichen Port nutzt wie zwei andere Policys, welche ja aber auch auf eine andere IP laufen. Kann man diese Meldung irgendwie abstellen?
Bitte warten ..
Mitglied: Deepsys
18.06.2013 um 08:51 Uhr
Hi,

Zitat von AndreasOC:
Kann man diese Meldung irgendwie abstellen?
Ich denke eher nein, aber das kann dir wohl nur der Watchguard Support sagen ....

VG
Deepsys
Bitte warten ..
Mitglied: SlainteMhath
18.06.2013 um 08:52 Uhr
Nein, geht leider nicht, mit der Meldung muss man leben.
Bitte warten ..
Mitglied: AndreasOC
19.06.2013 um 08:03 Uhr
ich habe nun noch eine Anschlussfrage/Problem....
Wenn ich die VPN-Verbindung aufgebaut habe kann ich manche Server erreichen und mache wieder nicht. Ich ein Netzlaufwerk auf einem Server den ich erreichen kann funktioniert nicht mehr... woran kann dass denn liegen?
Habe routed VPN traffic eingestellt, DNS Server usw alles eingetragen
Bitte warten ..
Mitglied: Deepsys
19.06.2013, aktualisiert um 08:27 Uhr
Zitat von AndreasOC:
Wenn ich die VPN-Verbindung aufgebaut habe kann ich manche Server erreichen und mache wieder nicht. Ich ein Netzlaufwerk auf einem
Server den ich erreichen kann funktioniert nicht mehr... woran kann dass denn liegen?
Spontan fällt mir da VPN/Mobile VPN/SSL mit dem Punkt "Specify allowed ressources" ein.
Wenn du da nur bestimmte Server einträgst, geht es auch nur dahin.

Aber das wird wohl zu einfach sein, also mal mit ping und traceroute gucken wo dein Paket denn hingeht.

VG
Deepsys
Bitte warten ..
Mitglied: AndreasOC
19.06.2013 um 08:39 Uhr
ne da habe ich nichts eingetragen. Bei dem Tracert bleibt er bei dem virtuellen Gateway hängen (192.168.110.1)... Mein echtes netz hat 192.168.220.x und das virtuelle 192.168.110.x
Bitte warten ..
Mitglied: SlainteMhath
19.06.2013 um 08:44 Uhr
Das VPN Netz ist auch bei den Servern entsprechend in der FW freigegeben? Das Routing an den Servern die nicht erreichbar sind ist auch korrekt?
Bitte warten ..
Mitglied: Deepsys
19.06.2013 um 09:39 Uhr
Zitat von AndreasOC:
ne da habe ich nichts eingetragen. Bei dem Tracert bleibt er bei dem virtuellen Gateway hängen (192.168.110.1)... Mein echtes
netz hat 192.168.220.x und das virtuelle 192.168.110.x
Dann müsste dir aber der Firebox System Manager den entscheidenden Hinweis geben
Bitte warten ..
Mitglied: AndreasOC
19.06.2013 um 10:28 Uhr
also ich habe das laut der Watchguard Anleitung eingerichtet http://www.watchguard.com/help/docs/wsm/11/en-US/index_Left.html#CSHID= ...|StartTopic=Content%2Fen-US%2Fmvpn%2Fssl%2Fconfigure_fb_for_mvpn_ssl_c.html|SkinName=WSM (en-US)

und da steht nichts von weiteren Routing Einrichtungen. Die Firewall habe ich auf einem Server ausgeschaltet um zu testen ob es daran liegt, aber es geht trotzdem noch nicht. Außerdem ist mir aufgefallen das alle Verbindungen sehr langsam sind im Gegensatz zu der älteren PPTP-Verbindung vom Windows Server.
Bitte warten ..
Mitglied: Deepsys
19.06.2013 um 11:21 Uhr
Kollege SlaintheMhath meint wohl das normale Routing zu den Servern.
Wenn die Firebox deine Server nicht erreichen kann, wegen falschen Routen.

Sind die Server die gehen und die die nicht gehen im gleichen Subnetz?

Ich finde auch nicht das SSL-VPN lahm ist, per RDP kann ich damit gut arbeiten.
Bitte warten ..
Mitglied: AndreasOC
19.06.2013 um 11:27 Uhr
Hi, ja das Subnetz ist sonst überall gleich, aber ich habe das Problem nun behoben indem ich auf Bridge umgestellt habe, damit ich keine Routingprobleme mehr habe. Danke für eure Hilfe!
Bitte warten ..
Ähnliche Inhalte
Router & Routing

VPN: Verbindung von FritzBox (7390) über SSL zum Firmennetzwerk (Watchguard)

gelöst Frage von rrobbyyRouter & Routing4 Kommentare

Hallo zusammen, derzeit loggen sich einige Anwender manuell über die Watchguard-VPN-Software mit SSL in unser Netzwerk ein. Dies funktioniert ...

Firewall

Watchguard mobile VPN notification

Frage von LordNicon79Firewall1 Kommentar

Hallo zusammen , ich habe hier eine XTM 330 von Watchguard und ich stelle mir schon länger die Frage, ...

LAN, WAN, Wireless

SSL VPN von China nach Deutschland

gelöst Frage von Axel90LAN, WAN, Wireless13 Kommentare

Hallo zusammen, ich bin nächsten Monat in China, und frage mich, ob es möglich ist, ein Client to Site ...

Firewall

Watchguard XTM810 und roaming profiles über VPN

Frage von TheHawkFirewall9 Kommentare

Guten Mittag, Es ist nun so dass wir einen Mitarbeiter haben welcher hier im Büro und unterwegs arbeiten soll ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 14 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 22 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk12 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...