Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ständiger Reboot beim Hochfahren

Mitglied: sirfreejack

sirfreejack (Level 1) - Jetzt verbinden

20.04.2006, aktualisiert 20:26 Uhr, 5067 Aufrufe, 7 Kommentare

Hallo,

ich hab hier ein XP das beim Booten nicht über das Windowslogo hinaus
kommt. Kaum das es erscheint, wird der Bildschirm schon wieder dunkel
und der Rechner startet neu. Nicht gerade hilfreich, beim
abgesicherten Modus genau das selbe. Ebenso bei der Option "Letzte
als funktionierend bekannte Konfiguration".

Hab hab keine Idee wie ich das Problem lösen kann, da ich ja noch
nicht mal rausfinde, woran es hackt.
Vielleicht habt ihr eine Idee?

Vielen Dank im Voraus
Stefan
Mitglied: brammer
20.04.2006 um 18:59 Uhr
Wurde an diesem Rechner den irgendwas geändert ?
Hardware eingebaut/ausgebaut ?
Software installiert /deinstalliert ?
Wenn nicht würde ich versuchen mit der XP-CD eine INstallation drüberzubügeln.
Vorher aber eine Datensicherung machen (mit BartPE oder Knoppix booten und alle Daten die du brauchst sichern)
Bitte warten ..
Mitglied: sirfreejack
20.04.2006 um 19:02 Uhr
nein es wurde nix geändert. Völlig in Takt runtergefahren und beim nächsten Start war es vorbei.

Kann man XP drüberinstallieren? Bei Win98 ging das ja, aber bei XP hatte ich das anders in Erinnerung
Bitte warten ..
Mitglied: RobertTischler
20.04.2006 um 19:17 Uhr
Hallo

Kann es sein das du neu Patches eingespielt hast könne daran liegen.
Eine drüber Installation ( der richtige name fallt mir jetzt nicht ein) wenn du mit der Install CD Bootst hast du erst die Möglichkeit mit R in die Wiederherstllungskonsole zu kommen du willst aber eine Neusinstallation und dann kannst du noch mal R taste Drücken und das ist dann die Reperaturinstallation die Ordner eigene datein bleiben so erhalten und ein paar andere. Aber du solltest trotz den vor her Daten sichern. Wenn das System wieder lauft neuste Treiber einspielen alte treiber können auch Probleme verursachen.

MFG
Bitte warten ..
Mitglied: v0llmilch
20.04.2006 um 19:19 Uhr
Hallo!

Ich hatte das gleiche Problem schon öfters.


1) Ich denke das du hinter einem Router sitzt wo DHCP angeschaltet ist.
-> Löse das Kabel von deiner Netzwerkkarte und teste ob es daran liegt.

2) Bau ansonten die Netzwerkarte aus.

3) Bau alles mögliche aus, modem, Soundkarte ect.
-> Dies brauchst du nur tun wenn die ersten Methoden schief gingen.

4) Wenn du mehrere RAM Module nutzt, könntest du ja jeweils einen rausnehmen.
-> Denke nicht das das was nützt aber probieren kann mans!

So gings bei mir immer.

Gruß
Alexander
Bitte warten ..
Mitglied: 17735
20.04.2006 um 19:22 Uhr
Hallo!

Ich hatte das gleiche Problem schon
öfters.


1) Ich denke das du hinter einem Router
sitzt wo DHCP angeschaltet ist.
-> Löse das Kabel von deiner
Netzwerkkarte und teste ob es daran liegt.

2) Versuche im Abgesicherten Modus zu
Starten und deaktiviere deine
Netzwerkkarte.

3) Bau ansonten die Netzwerkarte aus.

4) Bau alles mögliche aus, modem,
Soundkarte ect.
-> Dies brauchst du nur tun wenn die
ersten Methoden schief gingen.

So gings bei mir immer.

Gruß
Alexander



Hi,

also ich glaube eher nicht dass es daran liegt, denn vorher hat es ja auch geklappt! Das Problem muss bei einem Hardware-Tausch, oder Software-Update passiert sein. Falls keins von beiden passiert ist, hat sich vielleicht ein Virus eingeschlichen?

Auf jeden Fall würde ich aber dann die Neuinstallation ohne Reparieren bevorzugen.

Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: sirfreejack
20.04.2006 um 19:30 Uhr
soeben hab ich das Problem herrausgefunden. Es lag an dem USB-Kartenleser.
Dies abstrakte Verhalten tritt dann auf, wenn ein USB-Laufwerk (egal ob USB-Festplatte oder Kartenleser mit Medium) angeschlossen ist und im Bios der USB-Legacy Support Aktiv ist.

So weit ich weis, dient dieser dazu, damit der Rechner auch in der Lage ist von einen USB-Medium zu booten. Warum Windows, nachdem es ja die Startphase schon begonnen hat, plötzlich neustartet ist mir aber weiter unklar. Ich hab mir erstmal damit beholfen, indem ich die entsprechende Biosoption deaktiviert habe.
Bitte warten ..
Mitglied: brammer
20.04.2006 um 20:26 Uhr
windows wie es leibt und lebt....

oder: Alles Funktioniert ud keiner Weiß warum
Bitte warten ..
Ähnliche Inhalte
Windows 10
PC Absturz kurz nach dem Hochfahren
Frage von OldsmobilWindows 103 Kommentare

WIN 10 1607; SSD; 4GB Mein PC mach seit einiger Zeit Problem beim Hochfahren, weil er kurz danach einfriert ...

Windows 7
Ständige Anzeigenrefresh
gelöst Frage von AkcentWindows 73 Kommentare

Hallo, habe hier einen neu installierten Windows 7 64-Bit Rechner mit aktuellen Treibern und MS-Updates. Irgendwie hat man den ...

Windows Server
Iscsi nach reboot wieder verbinden
gelöst Frage von Hans3003Windows Server17 Kommentare

Hallo zusammen, Hab ein kleines Problemchen mit meinem iscsi Target und dem Verbubden nach einem reboot. Folgendes Szenario: Windows ...

Windows Netzwerk
Batch File Reboot wenn Offline
gelöst Frage von freenodeWindows Netzwerk9 Kommentare

Hallo Kollegen, ich möchte gerne, dass ein Windows 7 Rechner jede Stunde automatisch schaut, ob er noch im Internet ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 4 StundenGoogle Android2 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 5 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 8 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server39 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing18 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...