Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Standard Aufnahmegerät Windows XP

Mitglied: manuquiq

manuquiq (Level 1) - Jetzt verbinden

08.08.2011 um 20:53 Uhr, 5474 Aufrufe, 5 Kommentare

Hallo,

ich habe im Momment folgendes Problem:

an einem kleinen Windows XP Medienpc habe ich eine LogiLink UA0099 USB 7.1 Soundkarte angeschlossen.
Ich möchte darüber unkompliziert regelmäßig ton aufnehmen.

Die Soundkarte hat sowohl einen Mic in als auch einen Line IN.
Wenn ich in der Windows Lautstärkenregelung den Line In als standard Audioaufnahmequelle eintrage wird dies nach einem Neustart leider immer wieder auf Mic In zurückgesetzt. - Als wenn dich in Windows irgendwo als Default hinterlegt ist.

Weis jemand von euch, warum dies so ist? Und wie ich festlegen kann, dass der Line In immer das Standard Aufnahmegerät ist?

Gruß
Manuel
Mitglied: 64748
08.08.2011 um 22:12 Uhr
Guten Abend Manuel,

warum das so ist weiß ich nicht. Was ich versuchen würde ist die eingebaute Soundkarte im Gerätemanager zu deaktivieren.

Ohne Garantie, aber einen Versuch ist es wert.

Gruß

Markus
Bitte warten ..
Mitglied: manuquiq
09.08.2011 um 09:46 Uhr
Danke für die Tipps!

@Markus: Die on Board Soundkarte habe ich im Bios deaktiviert.

@tobias: An dieser Stelle kann man leider nur die Soundkarte an Sich auswählen - Also meine USB Soundkarte. - Dort kann ich nicht zwischen Line und Mic wechseln.
Bitte warten ..
Mitglied: TobiasNYC
09.08.2011 um 12:42 Uhr
... befindet sich am Line-In ein angeschlossenes Gerät?

Einige Soundkarten erkennen angeschlossene und nichtangeschlossene Geräte und schalten entsprechend um!
Bitte warten ..
Mitglied: manuquiq
09.08.2011 um 12:47 Uhr
Hallo,

danke für die Hinweise!

Ich habe den Übeltäter gefunden. - Die Aufnahmesoftware die ich verwenden (wird nach jedem Windowsstart automatisch geöffnet) verstellt mir den Port... Da soll man erst mal drauf kommen...... Jetzt weis ich in welche Richtung ich suchen muss um dem Abhilfe zu schaffen.

Danke und Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Server

Umzug SBS 2011 Standard auf Windows 2012 Standard

gelöst Frage von DkuehlbornWindows Server3 Kommentare

Hallo Forum, für einen Kunden löse ich gerade einen SBS 2011 ab und wechsele auf Windows 2012 R2 Standard ...

Windows Server

Windows 2012 standard

gelöst Frage von fisch56Windows Server10 Kommentare

Hallo, kurze Frage: Wir haben einen Windows 2012 Standanrd gekauft, mit raid 5 auf einem dell. wir haben nur ...

Windows Server

Windows Server 2012 Standard Lizenzierung

gelöst Frage von stv.myrWindows Server6 Kommentare

Hallo Liebe Community, wir möchten in unserer Firma den vorhandenen Windows Small Business Server 2011 durch zwei neue Windows ...

Windows Server

BPA bei Windows Server 2008R2 Standard

Frage von MiStWindows Server15 Kommentare

Guten Morgen, ich habe hier einen Windows Server 2008R2 Standard-Server incl. SP1 auf dem nur die Serverrolle "Dateidienste" installiert ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...