Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Standard Hardware Frage - performancevergleich win2k und winxp nicht wie erwartet

Mitglied: CurrentUser

CurrentUser (Level 1) - Jetzt verbinden

04.11.2007, aktualisiert 09.11.2007, 3391 Aufrufe, 3 Kommentare

die performance des lenovo r60 ist nicht zufriedenstellend.

hoi

es steht ein netzwerk mit einem sbs2003 server und fuenf clients. vier davon sind pcs einer ein laptop.
die pcs laufen alle mit w2ksp4 das laptop mit wxppro.
der server hat eine gigabitanbindung an einen gigabitswitch. die pcs laufen alle auf 100mbit und das laptop auf
1gb. auf dem server ist eine firebird datenbank welche von allen clients genutzt wird (branchenloesung)

soweit zum ist bestand.

das laptop mit dem xppro, ein lenovo r60, ist neu ins netzwerk gekommen. vorher war ein medion laptop md40100 mit w2ksp4 im einsatz.

das ist die aenderung im umfeld.

jetzt zum problem:
wenn ein word dokument ueber einen unc pfad oder netzlaufwerk vom server geoeffnet wird, dauert das auf dem lenovo doppelt so lange wie auf einem der anderen rechner oder dem medion laptop.
auch das arbeiten in der firebird-datenbank branchenloesung braucht fast das dreifache oder laenger an zeit, wenn in den projekten gewechselt wird.
der support der branchenloesung sagt, dass alles korrekt eingestellt ist im programm und im system und mehr koennen sie nicht machen.
die netzwerkperformance ist super mit ~35mb/s wenn ich was hin und her kopiere zwischen server und r60.
im performance monitor kann ich auch keine fehler im tcp oder ip oder den netzwerkverbindungen des adapters nachweisen. ich bin etwas ratlos.
es ist keine firewall oder av soft im einsatz!!!
das r60 wurde nicht in der werksauslieferung in betrieb genommen sondern neu aufgesetzt mit dem wxppro
und nur dem noetigstem, also den treibern, office und der branchenloesung.
die energie-einstellung des laptops in der dockingstation steht auch auf desktop.

warum ist das ding so lahm?
ein word doc mit 1,4mb geht am w2k pc in 2sek auf und am r60 dauert das 5-6sek ...
und in der branchenloesung mit der firebird datenbank ist das noch viel schlimmer

hat jemand einen tip oder einen link wo aehnliches behandelt wird?
Mitglied: Supaman
04.11.2007 um 20:40 Uhr
schalt mal QoS in der netzwerkkarte aus und die offline-syncronisation.
Bitte warten ..
Mitglied: olibln68
05.11.2007 um 00:25 Uhr
Setz doch einfach mal am Notebook und am Switch die Ports für das NB auf feste Werte und nicht auf "Auto". Möglicherweise finden die sich nicht richtig und laufen nur auf HalbDuplex.


Gruß Oliver
Bitte warten ..
Mitglied: CurrentUser
09.11.2007 um 17:11 Uhr
@Supaman
qos ist auf keinem der adaper, weder am server noch am client installiert.

@olibln68
das mit dem manuellem zuweisen der verbindungstypen habe ich schon erfolglos probiert

sieht so aus, als waere das medion einfach viel schneller als das r60 ...
wofuer braucht man neue hardware?
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Hardware Fragen
Frage von xaver-2CPU, RAM, Mainboards12 Kommentare

Hallo Leute, ich hätte da mal ein paar Fragen zum Thema AU, MMU und Cache 1. Was ist das ...

Windows Netzwerk
802.1x Standard. Verständnis Frage
Frage von Haraldger123Windows Netzwerk10 Kommentare

Guten Morgen zusammen. :-) Ich habe eine Frage zum grundlegeneden Verständnis. Ich habe z.b einen Freund habe der ein ...

DSL, VDSL

Telefondose erwartet - Undefiniertes bekommen

gelöst Frage von CometcolaDSL, VDSL6 Kommentare

Hallo zusammen, habe bei einem Freund diese Konstruktion gefunden und wollte mal in die Runde fragen, ob mir jemand ...

Exchange Server

Empfänger weist nicht den erwarteten Typ auf

gelöst Frage von EDV-OellerkingExchange Server6 Kommentare

Hallo zusammen, wir haben ein Problem mit einer Berechtigung. Auf einem Windows Server 2008 R2 Enterprise mit einem Exchange ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 7 StundenBackup

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke43 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...