Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Standardfreigabe - keine Berechtigung mehr

Mitglied: hansis1

hansis1 (Level 1) - Jetzt verbinden

17.10.2007, aktualisiert 18.10.2007, 4162 Aufrufe, 4 Kommentare

Hallo!

Ich habe folgendes Problem.
Ich wollte gerade unseren neuen Fileserver mit den Freigaben herrichten. Jetzt habe ich sie in der Registry von meinem bestehenden Fileserver exportiert und im neuen Server importiert.
Nun kann ich auf keine Standardfreigabe mehr zugreifen.
Fehlermeldung: Die Datei \\XXX\c$\ wurde nicht gefunden. Überprüfen Sie die Schreibweise und wiederholen Sie den Vorgang...

Hat jemand eine Idee?

lg
hansis
Mitglied: Logan000
17.10.2007 um 12:42 Uhr
Lösche deine importierten Regschlüssel wieder und probiere ob die Standardfreigabe wieder funktioniert.
Zusätzlich ein per Fragen die in deiner Problembechreibung besser beantwortet wären:
Funktionieren deine neuen Freigaben?
Kannst du die Standartfreigabe manuell anlegen?
Haben alter und neuer Server unterschiedliche OS? Welche?
Sid alter und neuer Server beide Mitglied der gleichen Domäne?
Bitte warten ..
Mitglied: hansis1
17.10.2007 um 13:56 Uhr
Lösche deine importierten
Regschlüssel wieder und probiere ob die
Standardfreigabe wieder funktioniert.
Nein, funktionieren auch nicht


Zusätzlich ein per Fragen die in deiner
Problembechreibung besser beantwortet
wären:
Funktionieren deine neuen Freigaben?
Ja, die funktionieren
Kannst du die Standartfreigabe manuell
anlegen?
wenn ich den Server neu starte sind sie wieder da, aber ich kann nicht darauf zugreifen
Haben alter und neuer Server
unterschiedliche OS? Welche?
nein alle w2k03
Sid alter und neuer Server beide Mitglied
der gleichen Domäne?
ja


Bitte warten ..
Mitglied: Logan000
17.10.2007 um 14:29 Uhr
Hmm.
Überprüfe bitte mal ob folgender Regkey vorhanden ist:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters\AutoShareServer
(Mit Wert 0 kann man das automatische Anlegen der freigaben verhinden.)

Werden die Standardfreigaben in der Comuterverwaltung (bzw. mit net share) angezeigt? Kannst Du Sie dort bearbeiten?

Du könntest probieren den reg key auf 0 zu setzten und nach Neustart evtl. vorhandene Freigaben zu löschen. Dann Regkey entfernen und neustart. Schauen ob die Freigaben da sind und funktionieren.

2. Möglichkeit ist eine Reperaturinstallation.
Bitte warten ..
Mitglied: hansis1
18.10.2007 um 13:13 Uhr
Danke für die Informationen!

Ich habe das verschiedenste probiert, aber ohne Erfolg.
Habe jetzt eine Reparaturinstalltion gestartet und es funktioniert wieder.

lg
hansis
Bitte warten ..
Ähnliche Inhalte
Windows Server
Keine Berechtigungen für Gruppen
gelöst Frage von mbrinkmannWindows Server7 Kommentare

Hallo Zusammen, auf den Systemen, die ich im Büro verwalte habe ich ein Phänomen, dass ich mir nicht ganz ...

Windows Userverwaltung
Berechtigung Delegieren
gelöst Frage von it-winkensWindows Userverwaltung8 Kommentare

Hallo, ich komme leider irgendwie nicht weiter. Ich habe mir einen Testserver Windows 2008R2 aufgesetzt. Ich bin derzeit die ...

Windows Server
Berechtigungen vergeben
gelöst Frage von shooanWindows Server2 Kommentare

Hallo Ihr Spezialisten, ich könnte mel hilfe gebrauchen oder auch nur einen richtigen schubs in die Richtung. Wenn ich ...

Exchange Server
Berechtigung auf Ressourcen
gelöst Frage von xbast1xExchange Server3 Kommentare

Hi, bisher wurden bei uns Räume als Benutzer angelegt, das habe ich nun geändert und diese direkt als Ressource ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing20 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware11 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

VB for Applications
VBScript mit WINscp für einfachen FTP Transfer und nachträglichem verschieben der Datei in ein erledigt Verzeichnis
Frage von KeiosIDVB for Applications9 Kommentare

Hallo, leider soll ich auf den neueren Servern(Win2016R2) keine *.Bat Dateien mehr laufen lassen. Hier soll nun alles über ...