Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Standardfreigabe - keine Berechtigung mehr

Mitglied: hansis1

hansis1 (Level 1) - Jetzt verbinden

17.10.2007, aktualisiert 18.10.2007, 4174 Aufrufe, 4 Kommentare

Hallo!

Ich habe folgendes Problem.
Ich wollte gerade unseren neuen Fileserver mit den Freigaben herrichten. Jetzt habe ich sie in der Registry von meinem bestehenden Fileserver exportiert und im neuen Server importiert.
Nun kann ich auf keine Standardfreigabe mehr zugreifen.
Fehlermeldung: Die Datei \\XXX\c$\ wurde nicht gefunden. Überprüfen Sie die Schreibweise und wiederholen Sie den Vorgang...

Hat jemand eine Idee?

lg
hansis
Mitglied: Logan000
17.10.2007 um 12:42 Uhr
Lösche deine importierten Regschlüssel wieder und probiere ob die Standardfreigabe wieder funktioniert.
Zusätzlich ein per Fragen die in deiner Problembechreibung besser beantwortet wären:
Funktionieren deine neuen Freigaben?
Kannst du die Standartfreigabe manuell anlegen?
Haben alter und neuer Server unterschiedliche OS? Welche?
Sid alter und neuer Server beide Mitglied der gleichen Domäne?
Bitte warten ..
Mitglied: hansis1
17.10.2007 um 13:56 Uhr
Lösche deine importierten
Regschlüssel wieder und probiere ob die
Standardfreigabe wieder funktioniert.
Nein, funktionieren auch nicht


Zusätzlich ein per Fragen die in deiner
Problembechreibung besser beantwortet
wären:
Funktionieren deine neuen Freigaben?
Ja, die funktionieren
Kannst du die Standartfreigabe manuell
anlegen?
wenn ich den Server neu starte sind sie wieder da, aber ich kann nicht darauf zugreifen
Haben alter und neuer Server
unterschiedliche OS? Welche?
nein alle w2k03
Sid alter und neuer Server beide Mitglied
der gleichen Domäne?
ja


Bitte warten ..
Mitglied: Logan000
17.10.2007 um 14:29 Uhr
Hmm.
Überprüfe bitte mal ob folgender Regkey vorhanden ist:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters\AutoShareServer
(Mit Wert 0 kann man das automatische Anlegen der freigaben verhinden.)

Werden die Standardfreigaben in der Comuterverwaltung (bzw. mit net share) angezeigt? Kannst Du Sie dort bearbeiten?

Du könntest probieren den reg key auf 0 zu setzten und nach Neustart evtl. vorhandene Freigaben zu löschen. Dann Regkey entfernen und neustart. Schauen ob die Freigaben da sind und funktionieren.

2. Möglichkeit ist eine Reperaturinstallation.
Bitte warten ..
Mitglied: hansis1
18.10.2007 um 13:13 Uhr
Danke für die Informationen!

Ich habe das verschiedenste probiert, aber ohne Erfolg.
Habe jetzt eine Reparaturinstalltion gestartet und es funktioniert wieder.

lg
hansis
Bitte warten ..
Ähnliche Inhalte
Windows Server

Durcheinander bei Berechtigung für Netzlaufwerk Freigabe (Keine Berechtigung)

gelöst Frage von SyosseWindows Server3 Kommentare

Hallo Jungs :) Soeben habe ich mein Windows Server 2016 Essential fertig konfiguriert. Darauf laufen folgende Dienste wie: Druckserver, ...

Windows Server

Berechtigungen vergeben

gelöst Frage von shooanWindows Server2 Kommentare

Hallo Ihr Spezialisten, ich könnte mel hilfe gebrauchen oder auch nur einen richtigen schubs in die Richtung. Wenn ich ...

Exchange Server

Berechtigung auf Ressourcen

gelöst Frage von xbast1xExchange Server3 Kommentare

Hi, bisher wurden bei uns Räume als Benutzer angelegt, das habe ich nun geändert und diese direkt als Ressource ...

Windows 7

ElsterAuthenticator - Berechtigungen

gelöst Frage von ArnoNymousWindows 75 Kommentare

Hallo, ich habe das Problem, dass der ElsterAuthenticator ohne Adminrechten nicht funktioniert. Wird er mit normalen Userrechten gestartet, erscheint ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 7 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 8 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 10 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen17 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...