Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Standardtreiber weg

Mitglied: Bierkistenschlepper

Bierkistenschlepper (Level 2) - Jetzt verbinden

31.08.2005, aktualisiert 15:46 Uhr, 5738 Aufrufe, 6 Kommentare

Hilfe! Bei meinem PC sind nach der Deinstallation des USB-Controllers die Treiber dafür nicht auffindbar! Das gleiche mit dem Wechseldatenträger (mein vorheriger Thread)

Mir scheint es so, als ob das System die ganzen Standardtreiber nicht mehr finden kann. Wie kann das sein? Da nicht nach Dateinamen gefragt wird, kann ich die Dateien auch nicht auf der Windows-CD suchen oder so?

Wo versteckt sich die Reparaturinstallation? Ich finde die partout nicht.... Oder was würdet ihr mir raten? Bei jedem Neustart fragt er jetzt nach dem Treiber für den USB-Host-Controller oder so. Es hilft auch nicht wenn ich dann manuell das Gerät auswähle, dann meldet er "kein passender Treiber gefunden"

Systemwiederherstellung ist schlecht, da ich null Bock habe das System danach wieder so einzurichten wie es vorher war... und dieses Problem scheint auch schon länger im Verborgenen existiert zu haben, da ich immer wieder Probleme mit USB-Geräten hatte!

Ich hoffe ihr könnt mir einen Tipp geben

Grüße aus Schwaben!
Corni
Mitglied: Soldier
31.08.2005 um 12:27 Uhr
Versuchs doch mal mit einem Treiber vom Mainboard... sofern du onboard USB hast...

MfG und sanfte Grüße...
Bitte warten ..
Mitglied: lutz1986
31.08.2005 um 12:50 Uhr
Also falls du eine Reperaturinstallation durchführen willst kannst du hier --> http://www.computerhilfen.de/tipps-windows-xp-reparatur.php3 <-- nachlesen wie das geht. Dabei bleiben alle deine Einstellungen, Daten und installierten Programme erhalten. Ich würde es für das beste halten.
Bitte warten ..
Mitglied: Bierkistenschlepper
31.08.2005 um 13:07 Uhr
Ähem

Muss ich danach auch neu aktivieren? Denn dann habe ich ein Problem mehr... Ich habe auf meinem Laptop nämlich ne Windows-Vollversion installiert und die hat keine Aktivierungen mehr frei Wenn ich aber nu mit der OEM-CD ne Reperaturinstallation ausführe, dann geht alles put, das weiß ich vom letzten Mal!

Werde es wohl erstmal mit dem Chipsatztreiber probieren. Wenn das auch nicht geht => Reparaturinstallation
Bitte warten ..
Mitglied: teddytrecker
31.08.2005 um 15:11 Uhr
Hallo,

schmeiss Deine XP CD ins Laufwerk und boote von der. Dann wählst Du Neuinstallation, nicht Reperatur über Konsole. Bei der Neuinstallation wirst Du noch mal gefragt ob Du Deine bisher installierte Version reparieren möchtest, dann sagst Du ja. Alle Systemdateien werden wieder hergestellt, Du brauchst die Version nicht neu zu aktivieren, lediglich der Key wird nochmals abgefragt. Dann sollte alles wieder hinhauen. Wenn nicht und Du musst neu Installieren, benutze einfach die Telefonhotline zur aktivierung, bei denen kannst Du öfter aktivieren. Hast Du es schon mal mit der Systemwiderherstellung probiert? Wäre meiner Meinung nach das einfachste.

MfG
Bitte warten ..
Mitglied: Bierkistenschlepper
31.08.2005 um 15:41 Uhr
Komisch, bei mir wurde dieser Punkt nicht angeboten!!

Es gab nur löschen (l) Installieren (Enter) und Abbrechen (F3), also nix mit Reparatur! Habe dann C: formatiert und neu installiert, denn ich habe ja alle Daten auf E:

Finde ich echt komisch, dass der Punkt nicht angeboten wurde! Von keiner meiner beiden Windows CDs!
Bitte warten ..
Mitglied: lutz1986
31.08.2005 um 15:46 Uhr
Hatte ich selbst auch schon das ich aus irgendeinem Grund keine Reperaturinstallation ausführen konnte. Aber mit der Neuinstallation dürften deine Probleme jetzt sicherlich erstmal behoben sein.

Also dann viel Spaß noch beim Installieren aller Programme.

MfG Lutz
Bitte warten ..
Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 39 MinutenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 42 MinutenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 3 StundenCMS2 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 23 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet14 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Festplatten, SSD, Raid
LSI 9361 Controller, versehentlich virtual Drive am Controller gelöscht
Frage von pixel24Festplatten, SSD, Raid12 Kommentare

Hallo zusammen, gibt es hier einen Experten der sich gut mit LSI MegaRAID auskennt? Ich habe versehentlich im Controller-BIOS ...