Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Standardtreiber weg

Mitglied: Bierkistenschlepper

Bierkistenschlepper (Level 2) - Jetzt verbinden

31.08.2005, aktualisiert 15:46 Uhr, 5730 Aufrufe, 6 Kommentare

Hilfe! Bei meinem PC sind nach der Deinstallation des USB-Controllers die Treiber dafür nicht auffindbar! Das gleiche mit dem Wechseldatenträger (mein vorheriger Thread)

Mir scheint es so, als ob das System die ganzen Standardtreiber nicht mehr finden kann. Wie kann das sein? Da nicht nach Dateinamen gefragt wird, kann ich die Dateien auch nicht auf der Windows-CD suchen oder so?

Wo versteckt sich die Reparaturinstallation? Ich finde die partout nicht.... Oder was würdet ihr mir raten? Bei jedem Neustart fragt er jetzt nach dem Treiber für den USB-Host-Controller oder so. Es hilft auch nicht wenn ich dann manuell das Gerät auswähle, dann meldet er "kein passender Treiber gefunden"

Systemwiederherstellung ist schlecht, da ich null Bock habe das System danach wieder so einzurichten wie es vorher war... und dieses Problem scheint auch schon länger im Verborgenen existiert zu haben, da ich immer wieder Probleme mit USB-Geräten hatte!

Ich hoffe ihr könnt mir einen Tipp geben

Grüße aus Schwaben!
Corni
Mitglied: Soldier
31.08.2005 um 12:27 Uhr
Versuchs doch mal mit einem Treiber vom Mainboard... sofern du onboard USB hast...

MfG und sanfte Grüße...
Bitte warten ..
Mitglied: lutz1986
31.08.2005 um 12:50 Uhr
Also falls du eine Reperaturinstallation durchführen willst kannst du hier --> http://www.computerhilfen.de/tipps-windows-xp-reparatur.php3 <-- nachlesen wie das geht. Dabei bleiben alle deine Einstellungen, Daten und installierten Programme erhalten. Ich würde es für das beste halten.
Bitte warten ..
Mitglied: Bierkistenschlepper
31.08.2005 um 13:07 Uhr
Ähem

Muss ich danach auch neu aktivieren? Denn dann habe ich ein Problem mehr... Ich habe auf meinem Laptop nämlich ne Windows-Vollversion installiert und die hat keine Aktivierungen mehr frei Wenn ich aber nu mit der OEM-CD ne Reperaturinstallation ausführe, dann geht alles put, das weiß ich vom letzten Mal!

Werde es wohl erstmal mit dem Chipsatztreiber probieren. Wenn das auch nicht geht => Reparaturinstallation
Bitte warten ..
Mitglied: teddytrecker
31.08.2005 um 15:11 Uhr
Hallo,

schmeiss Deine XP CD ins Laufwerk und boote von der. Dann wählst Du Neuinstallation, nicht Reperatur über Konsole. Bei der Neuinstallation wirst Du noch mal gefragt ob Du Deine bisher installierte Version reparieren möchtest, dann sagst Du ja. Alle Systemdateien werden wieder hergestellt, Du brauchst die Version nicht neu zu aktivieren, lediglich der Key wird nochmals abgefragt. Dann sollte alles wieder hinhauen. Wenn nicht und Du musst neu Installieren, benutze einfach die Telefonhotline zur aktivierung, bei denen kannst Du öfter aktivieren. Hast Du es schon mal mit der Systemwiderherstellung probiert? Wäre meiner Meinung nach das einfachste.

MfG
Bitte warten ..
Mitglied: Bierkistenschlepper
31.08.2005 um 15:41 Uhr
Komisch, bei mir wurde dieser Punkt nicht angeboten!!

Es gab nur löschen (l) Installieren (Enter) und Abbrechen (F3), also nix mit Reparatur! Habe dann C: formatiert und neu installiert, denn ich habe ja alle Daten auf E:

Finde ich echt komisch, dass der Punkt nicht angeboten wurde! Von keiner meiner beiden Windows CDs!
Bitte warten ..
Mitglied: lutz1986
31.08.2005 um 15:46 Uhr
Hatte ich selbst auch schon das ich aus irgendeinem Grund keine Reperaturinstallation ausführen konnte. Aber mit der Neuinstallation dürften deine Probleme jetzt sicherlich erstmal behoben sein.

Also dann viel Spaß noch beim Installieren aller Programme.

MfG Lutz
Bitte warten ..
Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 7 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards10 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...