Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Standardwerte in Access

Mitglied: Falkster

Falkster (Level 1) - Jetzt verbinden

15.11.2005, aktualisiert 16.11.2005, 4641 Aufrufe, 12 Kommentare

mit "0" oder "--- " beginnen???

hi leute,

da gibt es doch das feld "standardwert" in access....
habe folgendes problem:
ich setze in den formulareigenschaften das standardwert- feld auf "0", weil ich mit einem
leeren, bzw. mit "0" gefüllten wert beginnen will. es würde so gesehen jeder platzhalter OK sein.

trotzdem werden bei eingabe ins formular diverse felder immer mit den werten des vorhergegangenen
datensatzes begonnen. z.b.: "personalnummer" mit "84" statt mit "0" , oder halt auch "---", oder "?" etc.....

wie bekomme ich eine "saubere" eingabemaske bei beginn?????
vielen dank für eure hilfe.

gruß
fm
Mitglied: Atti58
15.11.2005 um 15:08 Uhr
... indem Du nicht dem Formular sondern der Tabelle den Standardwert zuweist,

Gruß

Atti.
Bitte warten ..
Mitglied: Falkster
15.11.2005 um 15:25 Uhr
hi!

habe ich gemacht, will aber noch nicht...
gruß
fm
Bitte warten ..
Mitglied: Atti58
15.11.2005 um 15:40 Uhr
Redest Du von einem neuen Datensatz und dessen Standardwert?

Gruß

Atti
Bitte warten ..
Mitglied: Falkster
15.11.2005 um 15:53 Uhr
genau, ich will einfach nur leere felder bei beginn.
Bitte warten ..
Mitglied: Atti58
15.11.2005 um 15:59 Uhr
... also, bei mir werden die vorgegebenen Standardwerte sofort übernommen ... Mit welcher ACCESS-Version arbeitest Du denn?

Gruß

Atti
Bitte warten ..
Mitglied: Falkster
15.11.2005 um 16:06 Uhr
ms access 2003 build: 11.5614.5606
Bitte warten ..
Mitglied: Atti58
15.11.2005 um 16:32 Uhr
Ich habe schon SP 2 Build 11.6566.6568 ... das dürfte es aber nicht sein, bei mir sieht das so aus:

4683cf57266e7690cba1e788687cd4f8-access1 - Klicke auf das Bild, um es zu vergrößern

1. Feld ist Text 50 Zeichen Standardwert XXX
2. Feld ist Numerisch Standardwert -1

Hast Du vielleicht andere Dinge (Masken, Formate o.ä) deklariert?

Gruß

Atti
Bitte warten ..
Mitglied: Falkster
16.11.2005 um 11:52 Uhr
danke schonmal atti,
ich werd mal schaun, kann mir das noch nicht erklären,
aber so wie bei dir will ich das haben.
gruß
fm
Bitte warten ..
Mitglied: Atti58
16.11.2005 um 13:00 Uhr
Hast Du es denn schon mal in der Tabelle alleine versucht, funktioniert es in der Tabellenansicht ohne Formular?

Gruß

Atti
Bitte warten ..
Mitglied: Falkster
16.11.2005 um 13:32 Uhr
ja, das geht!!!!!!
-... aber wie kriege ich das formular sauber??

gruß
fm
Bitte warten ..
Mitglied: Atti58
16.11.2005 um 13:52 Uhr
Wenn Du möchtest, kannst Du mir Deine DB mal schicken (wenn sie nicht zu groß ist), dann sehe ich sie mir mal an (vorher bitte mit "Extras" -> "Datenbank-Tools" -> "Komprimieren und Reparieren" verkeinern) - atti58 at gmail.com,

Gruß

Atti.
Bitte warten ..
Mitglied: Falkster
16.11.2005 um 14:32 Uhr
hi atti!

danke für das angebot!
... habe wohl einen dummen fehler gemacht.

es geht hier um listenfelder, hätte ich sagen sollen, nun wird mir auch alles klar *schäm*

... klar, wenn das listenfeld keinen wert "0" oder "xxx" beinhaltet kanns ja net gehen.

gruß
fm
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 1709 übernimmt Drucker-Standardwerte nicht

Frage von JoRu1407Windows 101 Kommentar

Hallo zusammen, ich habe folgendes Problem in einer Domäne: Als Printserver läuft ein Windows Server 2016 Standard, freigegeben sind ...

Datenbanken

Access 2.0 Migration zu Access 2013

gelöst Frage von PatrickB90Datenbanken1 Kommentar

Hallo zusammen, im Rahmen einer Migration von mehreren Access 2.0 Datenbank bin ich auf der suche nach einem Access ...

Microsoft Office

Access 2007

gelöst Frage von EverestMicrosoft Office2 Kommentare

Hallo Access-Spezialist, kann mir jemand helfen mit der Access Datenbank, die ich selbst zusammen gebastelt habe. Ich habe zwei ...

LAN, WAN, Wireless

Was ist ein Access point?

Frage von miramaneeLAN, WAN, Wireless4 Kommentare

Hallo, ich werde meinen Hybrid Tarif bei der Telekom kündigen. Mein Arbeitszimmer ist sehr weit weg so gute 7 ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...