Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach Standortwechsel kein Mail-Empfang auf Exchange 03 (Neue statische IP - MX-Record angepasst)

Mitglied: necro306

necro306 (Level 1) - Jetzt verbinden

16.12.2009, aktualisiert 08:38 Uhr, 8173 Aufrufe, 11 Kommentare

Gleiche Hardware (Exchange 03, HW-Firewall, ...) auf neuen Standort mit neuer öffentlicher IP. MX-Record bei ISP angepasst!

Guten Morgen!

Nach einem Standortwechsel unseres Mail-Servers empfängt dieser nun keine E-mails mehr. Ebenso ist dieser von außen über telnet auf Port 25 auch nicht erreichbar! Das Versenden intern/extern funktioniert. Wir haben eine neue statische IP beim Provider erhalten und es wurden MX und PTR-Record angepasst! Desweiteren auch die IP-Einstellungen an der Firewall (IPCOP) angepasst! Port-Forwarding wurde nicht verändert und muss weiterhin passen! Trotzdem empfangen wir weiterhin keine Mails!

Desweiteren sind GFI-MailEssentials (AntiSpam) und ESET-NOD (XMON) als Virenscanner installiert! Diese Programme habe ich überprüft, sollten meines Wissens den Port 25 nicht blockieren!

Nach 2 Tagen Fehlersuche bin ich langsam am verzweifeln! Könnte es seitens des ISP einen Fehler geben? Der zur Verfügung gestellte Router des ISP ist auf Routing geschaltet und lässt prinzipiell alles durch auf unsere Firewall! Die Firewall wurde zur Fehleranalyse kurz mal ersetzt, was das Problem aber nicht löste.

Am alten Standort hat alles mit gleicher Konfiguration reibungslos funktioniert! Es wurde keine Änderungen getätigt!
Interessanterweise funktioniert der Zugriff via OWA, etc. auf den Mailserver. Auch Remote Control funktioniert mit der neuen IP. D.h. die Weiterleitung auf unseren neuen Standort müsste grundsätzlich passen!?

Ist es z.B. möglich dass der SMTP-Default-Connector nochmal neu angelegt werden muss, wenn der Standort gewechselt wird, oder ist dies dem Exchange-Server "egal" solange die Firwall alles richtig weiterleitet?

Bin für jeden Hinweis dankbar!!!!
Mitglied: 7Gizmo7
16.12.2009 um 08:51 Uhr
Stimmt das DNS ? Was kommt den für eine Fehlermeldung beim telnet auf Port 25 .
Bitte warten ..
Mitglied: necro306
16.12.2009 um 09:03 Uhr
Also bei telnet 25 intern meldet sich der Mailserver, von extern ist dieser jedoch einfach nicht erreichbar!

Inwiefern soll/kann DNS überprüft werden? Unser Primärer DC ist auch DNS-Server (externe DNS von ISP eingetragen) und der Exchange-Server verwendet den DC als DNS-Server!
Bitte warten ..
Mitglied: necro306
16.12.2009 um 09:08 Uhr
Zitat von necro306:
Also bei telnet 25 intern meldet sich der Mailserver, von extern ist dieser jedoch einfach nicht erreichbar!

Inwiefern soll/kann DNS überprüft werden? Unser Primärer DC ist auch DNS-Server (externe DNS von ISP eingetragen)
und der Exchange-Server verwendet den DC als DNS-Server!

Also hab gerade nochmal überprüft dass in der Netzwerkeinstellung des Exchange der DC als Primärer DNS-Server eingetragen ist, jedoch hat der Exchange03-Server ebenfalls DNS-Service installiert und hier greift er lt. Einstellung auf sich selbst zu!
Bitte warten ..
Mitglied: 7Gizmo7
16.12.2009 um 09:42 Uhr
tja dann prüfe doch mal vom Exchange Server aus ob du per Telnet web.de erreichst
Bitte warten ..
Mitglied: necro306
16.12.2009 um 10:04 Uhr
Also habe gerade am Exchange-Server telnet-tests durchgeführt! Telnet auf web.de funktioniert zum Beispiel!

ABER, seltsamerweise wenn ich telnet 25 auf den domain-controller durchführe, meldet sich der mailserver! zuvor war Exchange nämlich am DC installiert, bevor eigens der neue Server dazu installiert wurde und Exchange am DC wieder entfernt wurde! Kann es sein dass Mails nun fälschlicherweise trotz korrekter Portweiterleitung an der Firewall trotzdem an den "alten" Exchange (auf DC) geleitet werden, dieser jedoch nicht mehr vorhanden ist!?
Bitte warten ..
Mitglied: 7Gizmo7
16.12.2009 um 10:27 Uhr
jetzt bin ich verwirrt .....als die Maschine die einen Standortwechsel gemacht hat war früher DC+Exchange .....dann Standortwechsel dort ein DC mit Domäne und dann noch Exchange+DC hingestellt also zwei DC mit unterschiedlicher Domäne ? DCpromo ausgeführt auf DC+Exchange ?? das passt alles hinten und vorne nicht .....gabs den mal ein Immigrationskonzept .....Ist den ein Verständniss von Domäne,DC und Exchange vorhanden und deren Abhänigkeiten ??


zuvor war Exchange nämlich am DC installiert, bevor eigens der neue Server dazu installiert wurde und Exchange am DC wieder entfernt wurde!
Wie wurde den der Exchange auf dem alten DC entfernt ???wo wurden den der neue Exchange installiert ...


Oben stand nur was von Standortwechsel und nicht von Installlation /Deinstallation
Bitte warten ..
Mitglied: necro306
16.12.2009 um 10:35 Uhr
Nein, kleines Missverständnis! Zuvor war am alten Standort DC+Exchange auf einem Server installiert! Danch wurde ein weiterer Server in die Domain aufgenommen auf den Exchange migriert wurde. Danach wurde Exchange vom DC entfernt! Beide Server haben in dieser Konfiguration (gleiche Domain) am alten Standort funktioniert!
Durch einen Firmensitzwechsel ist die ganze Domain-infrastruktur auf einen neuen Standort gewechselt! Defacto hat sich nur unsere öffentlich IP des ISP - bezogen auf unsere IT - geändert!
Bitte warten ..
Mitglied: 7Gizmo7
16.12.2009 um 10:57 Uhr
wie wurde den der alte Exchange deinstalliert per Setup mit der CD ?
und prüfe nochmal die Portweiterleitung und prüfe im Exchange ob dort die externen DNS Server vom ISP stehen
Bitte warten ..
Mitglied: necro306
16.12.2009 um 12:18 Uhr
Also der alte wurde korrekt mit CD deinstalliert! Wie gesagt lief das System zuvor einwandfrei am alten Firmenstandort! Portweiterleitung ist mehrfach geprüft, der bestehende IPCOP einmal durch einen einfachen Router zum testen ersetzt worden, etc... hat nichts gebracht!

Die externen DNS-Server vom ISP waren bisher nicht eingetragen im Exchange, jedoch hat dies auch so funktioniert! Denke nicht dass dies der Grund für das Problem mit dem Mailempfang ist, werde es jedoch gleich prüfen! Danke für den Hinweis!!
Bitte warten ..
Mitglied: necro306
17.12.2009 um 07:00 Uhr
Kann mir bitte jemand grundsätzlich erklären, ob es für den Exchange-Server überhaupt von Interesse ist, welche öffentliche IP-Adresse er besetzt, solange die Firewall den Port 25 weiterleitet an den Server?? Mir ist es einfach nicht zu erklären weshalb der Exchange nun einfach keine Mails mehr empfängt, nur weil die die öffentliche IP geänder hat?!
Bitte warten ..
Mitglied: necro306
18.12.2009 um 07:25 Uhr
Lösung: der ISP hatte irgendwie bei der Umstellung einen Eintrag übersehen, wodurch generell ein Verbindungsaufbau über Port 25 unterbunden wurden (ähnl. bei Privatkunden)!
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Mail Empfang über MX Record und Versand über SmartHost

gelöst Frage von manuelwExchange Server24 Kommentare

Hallo ich beschäftige mich gerade mit MS Exchange und hätte dazu eine Frage. Ich würde meine E-Mails gerne über ...

DNS

Versändnisfrage zu MX Records im DNS

gelöst Frage von Poba88DNS12 Kommentare

Hallo zusammen Nehmen wir an wir haben folgendes Beispiel: nslookup mx.meindomain.de -> zeigt die IP Adresse meines Mail Servers ...

Exchange Server

Office 365 - MX Record

gelöst Frage von 109424Exchange Server4 Kommentare

Hallo zusammen, ich stehe vor einem Problem bei dem mir einfach keine geeignete Lösung einfallen will. Ich hoffe ihr ...

DNS

MX Record wird in der Zonedatei nicht übernommen, hilfe!

gelöst Frage von Poba88DNS5 Kommentare

Hallo zusammen, unten seht ihr meine Zonedatei. Ich habe gestern meinen MX Record geändert, jedoch scheint er die Änderung ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 21 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 22 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server24 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

LAN, WAN, Wireless
Gigabit-Lan mit zwei 4-adrigen Kabeln?
Frage von ArvedirmerLAN, WAN, Wireless11 Kommentare

Ich habe folgendes Problem: Ich betreue eine kleine Firma die sich im 1.Stock eines Gebäudes befindet. Es existiert ein ...

Datenschutz
Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10
Information von Penny.CilinDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...