Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Beim Start der Verwaltungskonsole Exch2007 Anmeldeinformationen auf Bind sind ungültig

Mitglied: Vanvar10

Vanvar10 (Level 1) - Jetzt verbinden

24.03.2010 um 18:42 Uhr, 5707 Aufrufe, 2 Kommentare

Die angegebenen Anmeldeinformationen für den Vorgang XXX.local auf Bind sind ungültig. Fehlercode: 0x31

Hallo,

wir haben folgendes Problem:

Beim starten der Exchange-Verwaltungskonsole (auch beim Shell)bekommen wir folgenden Fehler:
Microsoft Exchange
Fehler bei Active Directory-Vorgang auf xxxxxxx.xxxxxxx.local Die angegebenen Anmeldeinformationen für den Vorgang 'xxxxxxxxxx\administrator' auf Bind sind ungültig. Fehlercode: 0x31. Der Befehl 'get-recipient –ReselutSize 1000 – SortByDisplayName –RecipientType „UserMailbox“ wurde ausgeführt.

Microsoft Exchange
Fehler bei Active Directory-Vorgang auf xxxxxxx.xxxxxxx.local Die angegebenen Anmeldeinformationen für den Vorgang 'xxxxxxxxxx\administrator' auf Bind sind ungültig. Fehlercode: 0x31. Der Befehl 'get-recipient –ReselutSize 1000 – SortBy DisplayName –RecipientType
DynamicDistributionGroup,UserMailbox,MailContact,MailUser, MailUniversalDistributionGroup,MailUniversalSecurityGroup, MailNonUniversalGroup wurde ausgeführt.

Unser Exchange 2007 SP2 läuft auf einem W2008 Std SP2 incl. AD (GC, Schemamaster…)
Eventlog auf demW2008 zeigt keine Fehler!
DCDiag keine Fehler!
Pingen , Namensauflösung funktioniert .

Andere Benutzer mit Exchange –Admins Rechte bekommen den gleichen Fehler in der Konsole.

Clients können ohne Probleme Daten aktualisieren- nur Clients die AdminExchange-Rechte haben nicht.

Vor 2 Tagen wurde das Administrator-Kennwort geändert- der Zugriff funktionierte wie gewohnt einwandfrei , am nächsten Tag begann dieser Fehler als eine Postfach-Einstellung kontrolliert werden sollte.

Würde es Sinn machen das Passwort wieder „zurückzusetzen“- oder würde dadurch noch mehr passieren?

control keymgr.dll nützte leider auch nichts

Ich bin für jeden brauchbaren Tipp dankbar - !!!

Vielen Dank
Mitglied: Dani
24.03.2010 um 23:20 Uhr
Hi,
an dieser STelle kannst du nicht mehr viel kaputt machen, würde ich behaupten. Ich würde einfach das Passwort nochmals auf das "Alte" zurücksetzen und probieren was passiert.
Exchange 2007 Installation ist schon länger her, aber soweit ich weiß, wird nirgends ein PW gespeichert.


Grüße,
Dani
Bitte warten ..
Mitglied: Vanvar10
26.03.2010 um 06:10 Uhr
Hi Dani,
hat gestern leider nichts gebracht- probier nun mal einen Neustart.
Vielleicht hilft es-

Hab jetzt in anderen Beiträgen gelesen -das evtl. eine komplette Neuinstallation von Exchange hilfreich wäre- aber...
betrift der Fehler nicht auch die Admin-Gruppe???
Das wäre doch mehr, ein AD-Problem (Berechtigungen usw.)
Wenn ich rausbekommen könnte was wirklich los ist- wäre mir wohler.
VG
Vanvar10
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010 Verwaltungskonsole starten nicht möglich (Illegales Zeichen)

Frage von TripleBExchange Server

Hi, folgendes Problem habe ich jetzt seit einiger Zeit auf dem Tisch und komme absolut nicht mehr weiter. Zur ...

Windows Netzwerk

Windows Anmeldeinformationen gehen verloren

Frage von Tuborg85Windows Netzwerk4 Kommentare

Hallo Forengemeinde, wenn Sich mein Nutzer am Laptop mit Eth Kabel an das Netzwerk anmeldet gehen die Netzlaufwerke ja ...

Exchange Server

Exchange 2013 - Erreichbarkeit der Verwaltungskonsole

gelöst Frage von Welly92Exchange Server2 Kommentare

Hallo Zusammen, ich habe ein kleines Problem. Habe heute eine neue VM erstellt mit frischen Win Server 2012 Standard. ...

Exchange Server

Ungültiger header

Frage von HeinrichMExchange Server2 Kommentare

Hallo zusammen, hier auf einem SBS 2011 gibt es von Zeit zu Zeit Probleme mit dem POP Abruf vom ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 55 MinutenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO iLO ist gefährdet Copyright © und alle Rechte liegen ...

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 9 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung27 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing17 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...