Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Startmenü wird nicht angezeigt

Mitglied: marc-1303

marc-1303 (Level 2) - Jetzt verbinden

23.02.2006, aktualisiert 03.01.2008, 8759 Aufrufe, 17 Kommentare

Hallo Admins

Merkwürdiges Verhalten unter Win XP SP2:

Seit 2 Tagen habe ich folgendes Problem: Wenn mein PC während mehreren Stunden gearbeitet hat habe ich plötzlich keinen Zugriff auf's Start-Menü mehr. Weder klick auf "Start" noch Windows-Taste bringen das Startmenü zum aufklappen. Auch eine Änderung in den Einstellungen (Rechsklick -> Eigenschaften irgendwas anpassen und anwenden) bringt keine Besserung.

Nach einer Benutzer-Abmeldung und Neu-Anmeldung arbeitet es wieder.

Weiss jemand woran das liegen könnte? Gibt es allenfalls einen Patch von M$ oder kann ich einen Task abschiessen und neu starten?

Ich bin froh um Hilfe.

Gruss
Marc
Mitglied: 20853
23.02.2006 um 11:34 Uhr
Tach..

Installieren Sie jedes Update .. ?
oder eher weniger ?

Mfg
Jan Gornowicz
Bitte warten ..
Mitglied: marc-1303
23.02.2006 um 11:42 Uhr
Ich installiere jedes Update, welches von Microsft am Patch-Day als Wichtig markiert ist.
Bitte warten ..
Mitglied: marc-1303
23.02.2006 um 11:45 Uhr
Ich habe eben noch folgendes Verhalten festgestellt:

Wenn ich das Startmenü von klassisch nach XP-Style umschalte (zu dem Zeitpunkt wo der Fehler schon vorliegt) wird mir zwar das Menü wieder angezeigt (Abmelden, Runterfahren, Ausführen, usw.) das Fenster Programme wird aber nicht ausgeklappt.
Wenn ich dann wieder auf klassisch zurück schalte habe ich wieder das Verhalten wie vorher, dass gar keine Menü mehr angezeigt wird.
Vielleicht hift das noch weiter.

Gruss
Marc
Bitte warten ..
Mitglied: 20853
23.02.2006 um 11:57 Uhr
Wurde neben den Updates noch andere Software installiert ??
Bitte warten ..
Mitglied: marc-1303
23.02.2006 um 12:04 Uhr
ja, ich habe anfangs woche nero 6 (cd/dvd brenn-programm) installiert.
arbeitet fehlerfrei. ansonsten keine veränderung.
Bitte warten ..
Mitglied: 20853
23.02.2006 um 12:12 Uhr
Hmm ..
also daran wird es wirklich nicht liegen..

Hilfreiche Tipps habe ich wirklich nicht ..
nur Erfahrungen .. und die sind :
Windows + SP1 (Antivir + Firewall) und dann hat man wirklich keine Probleme mehr ..
und bei Servern .. eher auf Linux wechseln .

Mfg
Jan Gornowicz
Bitte warten ..
Mitglied: marc-1303
23.02.2006 um 12:17 Uhr
Danke jedenfalls für die Zeit die Sie sich genommen haben.
Bitte warten ..
Mitglied: 20853
23.02.2006 um 12:18 Uhr
Ich glaube ..
dafür sind solche Forum da =)
Sorry nocheinmal, dass ich keinen wirklich Rat weiß..

vll. wenn es kein Verlust ist..
Komplett neu installieren und das Selbe wiederholen ..
Sollte das Problem weiterhin auftreten ..
Liegt es an einem Patch ..
ansonsten nur "temporärer" Fehler ..

Mit freundlichen Grüßen
Jan Gornowicz
Bitte warten ..
Mitglied: marc-1303
23.02.2006 um 12:22 Uhr
ein Freund hat mir eben mitgeteilt, dass er ein solches Verhalten schon mal unter Win2000 hatte. Ist aber irgendwann nach einem Patch-Day nicht mehr aufgetaucht. Für eine Neuinstallation fehlt mir die Zeit und ein aktuelles Image habe ich auch nicht zur Hand. Ich warte also ab, ob M$ das Problem behebt (bewusst oder zufällig). Auch wenn's unwahrscheinlich ist.....
Bitte warten ..
Mitglied: dievonnebenan
23.02.2006 um 14:27 Uhr
eigentlich sollte es helfen, im taskmanager den explorer abzuschiessen und dann diesen neu zu starten?

sicher keine dauerlösung, aber immernoch besser als nerviger reboot.

gruss chris
Bitte warten ..
Mitglied: marc-1303
23.02.2006 um 14:29 Uhr
danke für den tip. werde ich beim nächsten mal ausprobieren. müsste eigentlich helfen....
Bitte warten ..
Mitglied: Richie
06.03.2006 um 08:50 Uhr
Hallo,

haben Sie vielleicht inzwischen eine andere Lösung für das Problem gefunden?

ich habe bei meinem Rechner mit Win XP SP2 ein ähnliches Problem.

Grüße,

Richie.
Bitte warten ..
Mitglied: marc-1303
06.03.2006 um 08:57 Uhr
Ich habe mein Startmenü von "Windows klassisch" auf "Windows XP Style" umgestellt.
Seither hatte ich dieses Problem nicht mehr (Rechtsklick auf Start, Eigenschaften.....)

Gruss
Marc
Bitte warten ..
Mitglied: Richie
06.03.2006 um 16:36 Uhr
Danke für die Info.
Wenn sich das Problem häufen wird, dann werde ich es (leider) auch umstellen müssen.

Grüße,

Richie.
Bitte warten ..
Mitglied: NetzPaul
20.12.2007 um 17:02 Uhr
Auf die Dauer ist Prozess abschiessen oder Stil umstellen auch keine Lösung. Hat inzwischen jemand heausgefunden wie man es dauerhaft "reparieren" kann ? (Falls noch jemand so alte Threads sieht ;))
Bitte warten ..
Mitglied: Richie
20.12.2007 um 19:12 Uhr
neee, aber das Problem kommt bei mir ca. 1x alle 2-3 Monate vor, obwohl ich den Rechner relativ viel nutze.

Richie
Bitte warten ..
Mitglied: NetzPaul
03.01.2008 um 11:45 Uhr
Bei mir kommt es 2-3 mal in der Woche vor
Bitte warten ..
Ähnliche Inhalte
Windows 10

Startmenü Icons werden nicht angezeigt

gelöst Frage von tomaschkuWindows 101 Kommentar

Morgen, allerseits! Nun, seit kurzer Zeit verschwinden im Startmenü (Die App Liste und das Menü selber) die Icons von ...

Windows 10

Windows 10 Startmenü - Programm soll bei Suche nicht angezeigt werden

Frage von RatticalWindows 109 Kommentare

Hallo, ich verwende auf meinem Rechner relativ häufig die Eingabeaufforderung und starte sie für gewöhnlich, indem ich das Startmenü ...

Windows Server

2012r2 RDS-Server - Icons im Startmenü werden nicht angezeigt

Frage von FA-jkaWindows Server1 Kommentar

Hallo, auf einem 2012r2 gebe ich das Startlayout via exportierter XML-Datei vor. Im Startmenü befinden sich Serveranwendungen, d.h. die ...

Windows 7

Startmenü anpassen

Frage von Thor01Windows 72 Kommentare

Hallo, wie kann ich im Startmenü gewisse Programmpunkte ausblenden? Möchte z.B. nicht das von einem Programm unter Start >Programm ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
2 DCs Hierarchie umkehren
Frage von TuberPlaysWindows Server11 Kommentare

Hallo, wir hatten bisher 1 Domain Controller in einer VM. Nun kam noch ein zusätzlicher Domain Controller auf einem ...