Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Startscript über GPO einrichten

Mitglied: ruby5000

ruby5000 (Level 1) - Jetzt verbinden

15.03.2005, aktualisiert 16.03.2005, 11767 Aufrufe, 8 Kommentare

Hallo,

ich habe ein kleines Anliegen.

Ich habe einen DC, dort habe ich OU's angelegt. OU = User, OU = Computer, OU = Einkauf, in der OU = Einkauf habe ich eine Gruppe = Einkauf. In dieser Gruppe sind die entsprechenden User vom Einkauf.

In der OU = User sind die Mitarbeiter der Firma
In der OU = Computer sind die Rechner der Firma
In der OU = Einkauf ist die Gruppe = Einkauf

Ich habe jetzt testweise einen User unter der OU = User angelegt und ein Startscript erstellt das die Netzverbindungen erstellen soll. Dieses Script ist ein cmd und es funktioniert wenn ich es von Hand starte.

Mit dem Microsoft Gruppenrichtlinieneditor habe ich eine Gruppenrichtlinie erstellt und in den entsprechenden Ordner im SYSVOL das cmd-script kopiert.

Wenn sich mein Benutzer anmeldet erhält er den persönlichen Ordner als Laufwerk X, so wie im Profil eingestellt, allerdings keine anderen Laufwerke.

Wo habe ich den Denkfehler gemacht.

Server ist ein w2003
Arbeitsplatz ist ein W2k


Danke für Eure Infos.

Gruß

Uwe
Mitglied: gooogix
15.03.2005 um 18:36 Uhr
In den Eigenschaften des Users hast Du ja ein Script angegeben, das beim Login ablaufen soll. Dort kann aber meines Wissens nur ein Script angegeben werden.
Wenn ich Dich richtig verstanden habe, so hast Du zwei Scripts (Startscript und das über den Gruppenrichtlinieneditor erstellte).
Bitte warten ..
Mitglied: ruby5000
15.03.2005 um 18:42 Uhr
Hallo,

Danke für die schnelle Antwort.

Ich habe nur ein Script, das über GPO. Die zweite Einstellung ist das Userlaufwerk das über Profil eingestellt werden kann, als persönliches Laufwerk
Bitte warten ..
Mitglied: gooogix
15.03.2005 um 18:46 Uhr
Achso und das Userlaufwerk bekommt er aber nicht das andere?

Hast Du denn die CMD-Datei beim User eingetragen?
Bitte warten ..
Mitglied: ruby5000
15.03.2005 um 19:17 Uhr
nein beim User ist nichts eingetragen, er soll das Script über die GPO bekommen.
Bitte warten ..
Mitglied: gemini
15.03.2005 um 20:55 Uhr
In welchen Ordner hast du das Script kopiert?

Das AD erwartet es in
SYSVOL\sysvol\<<a>domäne.tld<a>>\Policies\{XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXX}\User\Scripts\Logon

Du kannst es sicher auch in einen anderen Ordner legen.
Wenn der User nicht die nötigen Rechte darauf hat wird es allerdings nicht starten.
Bitte warten ..
Mitglied: ruby5000
15.03.2005 um 22:02 Uhr
Hallo,

genau in diesem Ordner liegt das Script, ich habe in einem Handbuch nachgesehen, deshalb bin ich so irritiert.


Gruß

Uwe
Bitte warten ..
Mitglied: gemini
15.03.2005 um 22:15 Uhr
Funktioniert das Script auch, wenn du es über das Share vom Client aus startest?
Bitte warten ..
Mitglied: ruby5000
16.03.2005 um 18:35 Uhr
ich habe jetzt einen Teilerfolg, ich habe die cmd in bat umgetauft und schon werden die Laufwerke eingebunden.

kann es sein das bei der Anmeldung grundsätzlich kein Recht zur Ausführung einer cmd vorhanden ist ??

wenn ja wo kann ich das ändern bzw. wo steht der Eintrag

DANKE

Gruß

Uwe
Bitte warten ..
Ähnliche Inhalte
Windows Server

Startscript wird nicht überall ausgeführt

Frage von Thor01Windows Server5 Kommentare

Hallo, habe einer bestehenden Domäne einige neue PCs hinzugefügt und diese in die passenden OUs gesteckt. Verwunderlich ist jetzt, ...

Linux

Startscript PID statt PPID

gelöst Frage von schneerunzelLinux5 Kommentare

Hallo zusammen, ich habe auf Grundlage des Beispiels ein Startscript für Java Applikation geschrieben nun habe ich folgendes Problem ...

Windows Netzwerk

Powershell Startscript bekommt kein Zugriff auf Netzwerkordner

gelöst Frage von sskrubbleWindows Netzwerk4 Kommentare

Hallo, mein Problem ist folgendes. Ich habe ein Powershell Start-script was Fonts installiert. In meinem Script werden die Fonts ...

Ubuntu

Startscripts in -etc-profile.d werden vor der Anmeldung ausgeführt

gelöst Frage von adm2015Ubuntu6 Kommentare

Hallo zusammen. Ich verwende derzeit die Ubuntu Version 17.10 bzw. im Test 18.04. Ich habe meine Anmeldescripte in dem ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware10 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...